SuperGaute

E60/61 tråden

10711 innlegg i dette emnet

Noen her som har noen løsning på plagsomt høy pdc BEEEEEEEEP går jo ikke å skru av.. :( Ble ikke akkurat bedre etter jeg monterte Blaupunkt pnp.. Er ccc det er snakk om...

Del dette innlegget


Link til innlegg
Del på andre sider

Hold inne og vri på volumknappen mens det piper (mener jeg på? Ihvertfall noe i den duren).

Del dette innlegget


Link til innlegg
Del på andre sider

Linken din i signaturen, virker ikke, Kjeks. Den for din bil.

 

Ellers har du nok fått høy lyd pga annen forsterker. Samme problem hos meg.

Visstnok ikke så mye å gjøre med det.

 

Jeg testet min egen forsterker, og min er allerede på minimum på alle innganger, lavest sensitivitet. Og min støtter høynivå inn.

Del dette innlegget


Link til innlegg
Del på andre sider

Jeg har HIFI professional. Og har tilfeldigvis en slik Blaupunkt PNP 555(?) forsterker liggende, om jeg kjøper adapter ledninger til denne så den passer e61, vil dette gi mye bedre lyd?

Del dette innlegget


Link til innlegg
Del på andre sider

Min mening er nok at høyttalere også burde skiftes fir et skikkelig løft.

En standard 677 spiller ikke så langt unna min egen med 676 med ny forsterker og nye høyttalere, synes nå jeg.

677 utmerket seg med en ganske så fin senter høyttaler som 676 ikke har.

Del dette innlegget


Link til innlegg
Del på andre sider

Har kjørt i 2 år med original bmw business på e39 så synes lyden er mer enn bra nok i e61 :P Men hjelper det mye med forsterker? Dette er enkel plug and play?

Noen som har link til hvor jeg får kjøpt ledninger som er PnP i e61?

Del dette innlegget


Link til innlegg
Del på andre sider

Har en e60 520i som har rullet snart 300.000 km ser bilen har fått økt oljeforbruk, nylig skiftet rør og plugger osv, blant annet fleste deler i kjøleanlegget også, men lurer på hvor normalt dette er? Og om det finnes typer oljer som har mindre "forbruk" enn andre? Evt tilsettingsmidler ?

Redigert av Bimmerns

Del dette innlegget


Link til innlegg
Del på andre sider

God morgen.

Fikk på onsdag byttet kyllingben, lenkearmer og knirkeforinger på begge sider bak. Men til min store irritasjon så knirker det fortsatt på førerside. Noen som vet hva som kan forårsake denne knirkingen?

Sent from the future.

Del dette innlegget


Link til innlegg
Del på andre sider

Det er de hvite strekene til høyre bak skiven. 06 mod. 525dat er pre LCI og da gjelder 7 streker for deg. (driftsvarm) Du vil uansett få melding om ved før høy temp osv.

Du får ikke se C" uten om å gå inn i BC som slik som nevnt over med kode trykk osv.

Et bilde eksempel:

attachicon.gifEngine Hot.JPG

Tabellen forsvinner ned over bak skiven jo varmere det blir. Husker ikke hvor mange strerker det er når bilen er helt kald.

Hei. Takk for svar. Da skal jeg se etter strekene! Men skjønte ikke helt hva du mente med at tabellen forsvinner jo varmere det blir? Skal den ikke stå der hele tiden for å indikere driftsvarm motor?

Sjekket nå. Og jeg har 9 streker, men den ble til 8 ved litt turtall og lander sikkert på 7 da ved normal temp.

Redigert av BimmerE46
Reef89 liker dette

Del dette innlegget


Link til innlegg
Del på andre sider

Noen som har vært borti at kupévifta tuller? Den nekter å starte, men går så fort jeg treffer en dump eller lignende. Da går den fint helt til jeg skrur tenninga av og på! Ingen ulyder, og funker som normalt etter den er "rista i gang"

Del dette innlegget


Link til innlegg
Del på andre sider

Noen som har vært borti at kupévifta tuller? Den nekter å starte, men går så fort jeg treffer en dump eller lignende. Da går den fint helt til jeg skrur tenninga av og på! Ingen ulyder, og funker som normalt etter den er "rista i gang"

 

Har hatt samme problem. Defekt vifte.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.