TRF-Racing

BMW dieselmotorer

4750 innlegg i dette emnet

6 minutter siden, Rinohans1 skrev:

ja har tatt skikkelig diagnose :)

kodet bort hva da? jeg har kodet bort EGR og DPF

Mener jeg har lest at sånne feil kan komme av dårlige pumper. Blant annet den som sitter i tanken, ikke at det trenger å være den, men mener jeg har lest feil som ligner på din tidligere, og at det har vært dårlige pumper inne i bildet. Hvor har du chippet den? Kan være dårlig map og?

Del dette innlegget


Link til innlegg
Del på andre sider

hmm, diesel forbruket har gått betraktelig opp etter dette skjedde, ligger på 0.8-0.9 på milen.. tuningservice har chippet den, er han som chippet den som har kjørt diagnose også.

Del dette innlegget


Link til innlegg
Del på andre sider
6 minutter siden, Rinohans1 skrev:

hmm, diesel forbruket har gått betraktelig opp etter dette skjedde, ligger på 0.8-0.9 på milen.. tuningservice har chippet den, er han som chippet den som har kjørt diagnose også.

Hadde fjernet tuningen for å feilsøke problemet. Når problemet er fikset så stikker du heller å tuner den hos quickfix 👍

Del dette innlegget


Link til innlegg
Del på andre sider
On 1/5/2017 at 0.09, Rinohans1 skrev:

hmm, diesel forbruket har gått betraktelig opp etter dette skjedde, ligger på 0.8-0.9 på milen.. tuningservice har chippet den, er han som chippet den som har kjørt diagnose også.

Med mindre du skriver hva diagnosen viste, så er dette rimelig nyttesløst.

Del dette innlegget


Link til innlegg
Del på andre sider
On 8.1.2017 at 21.23, CrZyWiz skrev:

Med mindre du skriver hva diagnosen viste, så er dette rimelig nyttesløst.

diagnosen viste null og niks :) men har funnet feilen, tett katalysator, skrudde den av og prøvde og kjøre, gikk som faen igjen 🖒

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

DPF tenker jeg.

Diagnosen viste sikkert ingenting fordi tuneren din har deaktivert alle funsjoner relatert til dpf. At tuneren deretter ikke har nok innsikt til å peke på riktig del er urovekkende. 

Redigert av TRF-Racing
Otis liker dette

Del dette innlegget


Link til innlegg
Del på andre sider

Hmm du hadde kodet bort DPF uten å fysisk fjerne den? Da ber du vel om trøbbel siden den ikke vil regenerere lenger.

Del dette innlegget


Link til innlegg
Del på andre sider

De har nok fjernet det  de trodde var dpf. Og derfor tror de nå at det er kat som er tett. 

Del dette innlegget


Link til innlegg
Del på andre sider

Hei. Har et problem med min 97 525tds. Den starter ikke når den er kald. Både glødeplugger og fødepumpen i tanken er nye, og virker tilsynelatende som de skal. Når motoren er varm starter den som normalt. Det hender også at den stopper i fart forresten, uten at jeg vet om det er samme feil.

Har tatt diagnose med carsoft 6.5 og får opp feilkodene som vist på bildet. Hvis jeg sletter disse, så starter bilen, men de kommer opp igjen, så neste gang må de på nytt slettes for å få startet. Tviler på at EGR har noe med dette å gjøre, så det må være den andre "01 Delivery controller control deviation" vil jeg tro. Har søkt både her på forumet og på google uten å finne ut noe.

Noen som vet hva denne betyr eller hvilken komponent den evt. viser til?

Feilkoder.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Kan virke som pumpa de gir litt for lite, at den mengdemessig er ute av kalibrering. Hvordan er effekten i bilen?

JFinken liker dette

Del dette innlegget


Link til innlegg
Del på andre sider
1 time siden, TRF-Racing skrev:

Kan virke som pumpa de gir litt for lite, at den mengdemessig er ute av kalibrering. Hvordan er effekten i bilen?

Takk for svar.

Litt vanskelig å si, tror den er omtrent som den skal være, i hvert fall toppeffekt, men mangler kanskje noe i mellomregisteret. Det skal sies at pumpa er nyoverhalt, men kjøpte den av en annen som hadde fått den overhalt, men ikke hadde montert den. Fikk med kvittering på overhalingen, men aner ikke hvordan det er gjort, eller hva som er byttet eller justert.

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

22 timer siden, TRF-Racing skrev:

Hva mener du med "stopper i fart" forresten? turtall, pådrag, turtall på veg opp eller ned etc

Den stopper ofte ved motorbrems, med null gasspådrag, helst i 4.gir når lock-up clutchen er koblet inn. Typisk ned slake bakker, eller inn mot kryss. Så når turtall er på veg ned da. Forbruksmåleren går jo til 0 så jeg har tenkt at det er en form for dieselkutt med den elektroniske styrte pumpa som jukser når den skal åpne opp for diesel igjen.

Redigert av JFinken

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.