TRF

BMW dieselmotorer

Recommended Posts

Min 530Dat 184hk 01/2000 hadde ikke flaps. Realoem viste rett på min bil, hvis jeg la inn vin og valgte et innsug med flaps så stod det "No parts found matching your car" 

Del dette innlegget


Link til innlegg
Del på andre sider

Hmm okei. Min er 05/2000 så regner med det er uten, da. Forrige eier mente han hadde sjekket og sa det heller ikke var noe så da får jeg satse på at det er sant :) Får se om jeg får sett når jeg skal ut med EGR ventil osv. nå etterhvert. 

Del dette innlegget


Link til innlegg
Del på andre sider

Plages litt med at min 530d e61 ryker noe forferdelig sort røyk avogtil ved oppstart. 

Når jeg leste ut feilkoder med Inpa kom disse opp: 

IMG_20171107_173300103.thumb.jpg.c9e731167ab1a5f9afadca831edbed9a.jpg

IMG_20171107_175321242.thumb.jpg.bb72de9efd6249f51ea4318e8b5747d8.jpg

Ved sletting av feilkoder forsvant begge, og kom ikke tilbake på tomgang. 

Men etter en liten kjøretur kom feilkoden med Lambda opp. Denne har jeg hatt siste 10k km uten at jeg har merket noe, foruten voldsom sortrøyk i ny og ne ved oppstart ( som jeg ikke vet om har noe forbindelse med feilkoden og gjøre )

Engine roughness kom ikke tilbake. 

 

Noen tips her? Rekner nesten med Lambda gir feilkode fordi den får feil verdier siden den først kommer etter en kjøretur med litt pådrag?

 

Redigert av Skulebollen

Del dette innlegget


Link til innlegg
Del på andre sider
20 timer siden, Skulebollen skrev:

Plages litt med at min 530d e61 ryker noe forferdelig sort røyk avogtil ved oppstart. 

Når jeg leste ut feilkoder med Inpa kom disse opp: 

 

Ved sletting av feilkoder forsvant begge, og kom ikke tilbake på tomgang. 

Men etter en liten kjøretur kom feilkoden med Lambda opp. Denne har jeg hatt siste 10k km uten at jeg har merket noe, foruten voldsom sortrøyk i ny og ne ved oppstart ( som jeg ikke vet om har noe forbindelse med feilkoden og gjøre )

Engine roughness kom ikke tilbake. 

 

Noen tips her? Rekner nesten med Lambda gir feilkode fordi den får feil verdier siden den først kommer etter en kjøretur med litt pådrag?

 

Hva er det egentlig du spør om her?

Del dette innlegget


Link til innlegg
Del på andre sider
3 timer siden, CrZyWiz skrev:

Hva er det egentlig du spør om her?

Hva er engine roughness feilkoden? Hva kan vere feilen der? 

Og tips til hvorfor bilen ryker så ekstremt? Evt. Videre feilsøking utover lesing av feilkoder?

Og er det noe stor sannsynlighet for at lambda koden kommer av at faktisk lambda sensor er gåen? 

 

Del dette innlegget


Link til innlegg
Del på andre sider
21 minutter siden, Skulebollen skrev:

Og tips til hvorfor bilen ryker så ekstremt? Evt. Videre feilsøking utover lesing av feilkoder?

Og er det noe stor sannsynlighet for at lambda koden kommer av at faktisk lambda sensor er gåen? 

 

Hva tror du? Visst du tenker hva jobben til en lamdasonde er? :)

Del dette innlegget


Link til innlegg
Del på andre sider

Jeg har aldri hatt en gåen lambda sensor på noen av bilene mine, men fått det opp som feilkode mange ganger. Senest i vår fikk jeg feilkode på m3 på lambda. Det viste seg at det var SAP som genererte feilkoder. 

Så jeg tror ikke at Lambda er gåen, men at noe annet lager kvalme som gjør at Lambda får feil verdier og den popper opp som feilkode. 

Etter det jeg har lest meg fram til skal bil gå ruskete på tomgang, gå dårligere osv. Ved gåen Lambda. Jeg merker ingen forskjell på bilen annet enn at den ryker noe jævlig.

Men jeg er ikke såååå innmari teknisk av meg, og spør derfor her etter tips :)

 

Del dette innlegget


Link til innlegg
Del på andre sider

Ser det er på tide å bytte noen vakumslanger på min 530DAT, tenker å då bytte alle siden de sikkert er 16år gammel.
Hvilken størrelse er det på de og hvor mange meter trenger jeg?
Tenker å bare kjøpe metervis i de størrelsene som  er aktuelle.

Ser det er noen som er blå og noen røde, er det for å identifisere de og forteller det noenting om ka og kor de går til?
Og er det noe å henge seg opp i?

Del dette innlegget


Link til innlegg
Del på andre sider

Er en stund siden jeg sist kjørte en annen bil med M57 så mulig jeg har glemt at de høres slik ut, men jeg syns min '09 325D manuell har en slags svak tikkelyd som jeg hører under kjøring. Mest under rolig kjøring. 

Av og til hører jeg den inni bilen mens den står på tomgang, men når jeg står framme med panseret oppe å lytter så klarer jeg ikke å høre noe lyder som høres feil ut. Den er bare gått 105k så burde ikke være noe alvorlig gale? Disse skal jo ikke ha swirlflaps.

Del dette innlegget


Link til innlegg
Del på andre sider
2 minutter siden, Otis skrev:

Ta av oljepåfyllingslokket og lytt. Er det den lyden?

Ja, når motor er i gang altså.

Vet hvilken lyd du snakker om. Tviler på at de er relatert, for man skal vel ikke kunne høre den med lokket på og panser igjen osv.

Del dette innlegget


Link til innlegg
Del på andre sider

Prøvde å filme, men synes ikke lyden kom særlig bra frem. Lyden på 0:10 og på 0:20 virker ikke som den skal være der, selv om dieselmotorer kakkler litt.


Har også opplevd 2 ganger at det kommer røyk/damp ut på rare steder. Første gang så stod bilen på tomgang etter en kjøretur, da kom det litt røyk sigende ut fra hjulbuen framme på begge sider.

Og nå i sted når jeg hadde parkert og slått av motor, så så jeg når jeg stod foran bilen at det da kom litt røyk/damp sigende ut av nyrene..

Denne bilen har ikke Webasto eller noe tilsvarende såvidt jeg vet.. Så virker litt unormalt?

Anyone?

Redigert av Daniel.

Del dette innlegget


Link til innlegg
Del på andre sider
On 9.11.2017 at 13.58, Skulebollen skrev:

Jeg har aldri hatt en gåen lambda sensor på noen av bilene mine, men fått det opp som feilkode mange ganger. Senest i vår fikk jeg feilkode på m3 på lambda. Det viste seg at det var SAP som genererte feilkoder. 

Så jeg tror ikke at Lambda er gåen, men at noe annet lager kvalme som gjør at Lambda får feil verdier og den popper opp som feilkode. 

Etter det jeg har lest meg fram til skal bil gå ruskete på tomgang, gå dårligere osv. Ved gåen Lambda. Jeg merker ingen forskjell på bilen annet enn at den ryker noe jævlig.

Men jeg er ikke såååå innmari teknisk av meg, og spør derfor her etter tips :)

 

Kanskje en EGR ventil som lekker og dermed slipper inn eksosgass når den ikke skal.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.