TRF

BMW dieselmotorer

Anbefalte innlegg

Ja jeg blanda nok korta her med diesel vs bensinmotorer da jeg kjører bensin selv. I Usa så skal de ikke bruke LL04 olje på bensinmotorer fordi den er laget for lavsvovel drivstoff og beskytter ikke mot svovelet i drivstoff. Dette har visstnok med Nicasil og Alusil sylinderforingene som ikke er så glad i svovel.  De bruker LL01FE/LL01 spec mens vi kan bruke LL04 på bensinmotorer. På diesel bruker de også LL04 som du påpeker :) 

Så det virker som bensinen inneholder mer svovel i nordamerika enn i Europa

Når det gjelder viskositet så anbefaler Bmw 0W30 på biler som skal ha LL04. Men handler vel også om å tyne utslipp og forbruk mest mulig 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikkert vært tatt opp flere ganger men... Hvis man skal kjøpe ny turbo til m57, hvor kjøper man fra? Bilen har gått 250 nå og jeg er usikker på om turboen har vært bytta før. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, Shattered skrev:

Sikkert vært tatt opp flere ganger men... Hvis man skal kjøpe ny turbo til m57, hvor kjøper man fra? Bilen har gått 250 nå og jeg er usikker på om turboen har vært bytta før. 

GS bildeler, koed, trf osv.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for en god og grundig innføring, @E.C. 

I mitt bruk, som er mye kjøring på motorvei til og fra jobb, så ser jeg at oljetemperaturen i bilen raskt stiger til 100 C og blir liggende stabilt der. Dette ved helt rolig og pen kjøring, så jeg antar at kjølesystem/termostater fungerer slik de skal. Jeg ser også fra servicehistorikken at bilen har fått 5W-30 olje tidligere, om dette er bevisst valg fra verkstedet eller bare gammel vane er ikke godt og si.

Bilen er kjørt ca 12 000 km fra forrige oljeskift nå, så jeg kommer til å bytte olje igjen de nærmeste ukene. I sommer tar vi bilen til Italia og da skal den trekke 2t vogn. Det blir jo da litt ekstra belastning samt høye utetemperaturer, så kanskje 5W-40 eller 5W-50 burde brukes? Og så tilbake til 5W-30 før vinteren igjen (det er sjelden veldig kaldt her på Sørlandskysten)...?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei folkens,

Jeg har en '08 525dat hvor jeg i lengre tid har hatt problemer med EGR. Får feilkode 4501: Exhaust Gas Recirculation- Negative Deviation / Air Mass too High.

Følgende er byttet:

- Motortermostat

- EGR-termostat

- EGR

- Magnetventil som styrer EGR, samt vakumslanger mellom EGR og inn på magnetventil

 

Når jeg kjører diagnose/troubleshooting med ISTA får jeg normale verdier på MAF og turbotrykk. Kjører testprogram av EGR og ser at denne åpner og lukker som den skal. Etter at jeg byttet EGR (og slettet feilkoder) kjørte jeg 50-60 mil før motorlampen og 4501 kom tilbake. Byttet magnetventilene og vakumslangene nå sist, og da var feilen tilbake etter et par km.

DPF er ikke tett.

Jeg begynner å angre på at jeg ikke bare fjernet EGR med det samme, men nå har jeg brukt såpass mye tid og penger på dette at jeg gjerne vil få dette i orden.

Er det noen som kan hjelpe meg med noe tips rundt dette, evt. noen som har vært borti det samme? Jeg har fått tips fra et BMW verksted om å reprogrammere motorstyring. Kan det ha noe for seg?

Endret av Chrono

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg tipper bilen din er trimmet, og at egr funksjon er deaktivert eller endret i software uten at de har deaktivert feilkode. Så Ja, en oppdatering kan hjelpe.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bilen går i nødmodus.

Har en BMW 525x-drive 2013 mod. Den har gjentatte ganger gått i nødmodus. Verksted har byttet AGR, turbotrykksensor og rengjort innsug. Fortsatt får jeg feilmeldinger og nødmodus. Har hatt bilen på verksted for å sjekke feilkoder (se vedlegg). De har ikke noe svar på disse feilkodene. Noen der ute som har bedre peiling ?

1093_001.pdf

1094_001.pdf

IMG_1733.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider
On ‎30‎.‎04‎.‎2018 at 8.31, TRF skrev:

Jeg tipper bilen din er trimmet, og at egr funksjon er deaktivert eller endret i software uten at de har deaktivert feilkode. Så Ja, en oppdatering kan hjelpe.

Takk for tilbakemelding, så ikke svaret ditt før nå.

Bilen har vært i mitt eie siden 2012, og disse feilene begynte ikke å dukke opp før rundt 2015. Motorstyring er urørt i mitt eie. Vil anta at feilen ville vært der konstant dersom EGR skulle ha vært deaktivert tidligere?

Nå skal det sies at innsuget så veldig rent og pent ut når jeg hadde det av, så jeg tenkte jo tanken da om EGR er aktiv i det hele tatt.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Angående vakum på denne tds e34 ,er ikke disse koplet motsatt?

received_10211735331922989.thumb.jpeg.b258d2b1b816ac611c2773ec8683d35c.jpegA

Altså den slangen som går inn på siďen skal bort til Egr ventil og ikke inn under innsug?

Legger ved et til :

received_10211735331882988.thumb.jpeg.df1072ae93191b3933ff07f53dc6c6ed.jpeg

Fant et bilde fra nettet og jeg tror de øverste bildene fra vår bil er feil koplet .

Original:

FB_IMG_1523478439926.thumb.jpg.5a989e64db4e62cd263487f3d671f691.jpg

Kanskje TRF kan hjelpe til her :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Greier ikke å se hva som er hva på bildene dine. Men EGR går (om vi går "baklengs") fra EGR klokka, til en elektrisk ventil, også vakuum videre til en vakuum kilde.

Den andre. ladetrykkslangen, går til en MAP sensor. Ikke noe vakuum, og kun elektrisk videre.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tok noen bilder allikevel ,sånn at en amatør i dieselverden som meg skjønner det :).

Jeg tror den slangen som går fra egr ,skal inn på siden av den dingsen,istedet for under .Enig ?

20180513_104340.thumb.jpg.61d2da72ca0a4a04482a41c546e3fc49.jpg20180513_104346.thumb.jpg.24c02522deb72a5d124186317d92ed9c.jpg

20180513_104428.thumb.jpg.5f80cbd7d031b6263a8bbc6a28d66eb7.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Må bare si at dette er en meget bra og ryddig tråd om BMW Dieselmotorer.
Anbefaler alle med dieselproblemer å lese feilsøkingsdelen av inlegget!
Hadde jeg lest denne tråden tidligere så hadde det nok spart meg for unødvendig verkstedregning og bortkastet tid brukt på feilsøking.

Ønsker å dele min erfaring med problematikk rundt dysene på M57D30, slik at andre slipper alt jeg har vært i gjennom...

Det hele startet med at jeg oppdaget lekkasje fra dyse nr. 5. Diesel randt ned i bakkant av motor og ned på bunnpanna, som førte til at dieseldamp fort kom inn i kupe så fort parkerte bilen.

Uvitende tengte jeg at jeg måtte bytte kobberskiva, og kjøpte meg liten glidehammer på E-bay..
Og når jeg først var i gang, tengte jeg at man like godt kunne prøve å bytte alle, for å forhindre lekkasje i fremtiden.
Fant fort ut at disse sitter ganske godt, etter at jeg prøvde meg på nr.1, 6, og 5....
Fikk ut nr.5 som lakk, og den var ikke et pent syn. Snakker om rust og koks! Rengjorde og satte tilbake dysa med ny skive, men da ville ikke bilen starte.

Etter mye feilsøking (lufting, diagnose, sikringer, sensorer osv) ente bilen på BilXtra verksted da ingen skjønte hva som var galt. I mellomtiden fikk jeg tilfeldigvis ett tips om en som skulle ha greie på diesel lokalt i området.
Rådet var veldig enkelt: ta av returslange og kontakter på alle dyser, og kjør på starteren. Oversvømmes dyse av diesel innen 15 sek. har du indre lekkasje, som gjør at det ikke blir høyt nok trykk. Informerte verksted om dette.

Selvsagt ble akkurat nr. 1, 5 og 6 oversvømt, og det gikk opp for meg hva som hadde skjedd..
Denne "testen" tok 5 minutter,  og ble gjort rett etter at vi hadde hentet bilen fra verksted som hadde brukt 4 timer på feilsøking uten å finne årsaken til problemet. De testet div. sensorer, spraybilde på dyse, og konstaterte at det var for lavt trykk, og masse annet pølsevev. Var vel for nedverdigende å prøve testen på 5 minutter...

Konklusjon: Dyser tåler ikke slagene fra en glidehammer..

Verktøy:
Fikk tilfeldigvis tak i solid dyseavdrager, denne gangen med gjengestang og blokk tilpasset M47 og M57 motorer.
Denne festes i toppen (samme skruehullene som holder toppdekselet) og fikk såvidt ut nr. 1 og 6.
Kjøpte denne for ca. 3000 kr. på SM Produkter i Sande. https://www.sm-produkter.no/?PageID=334&ItemID=15229
Denne er nok litt mer skånsom for dysene...
Anbefaler i tillegg (hvis mulig) å dynke med 5-56 rund dyser, for så å kjøre motor varm. Mulig man i tillegg kan bruke kjølespray på selve dysa mens motor er varm for å gjøre ting enklere for å få ut dyser.
Kan være MYE koks rundt dyser!!

Måtte også anskaffe avdrager fra Wurth for dyseskivene som satt børr. Art.nr 071557 112961 1

I tillegg kjøpte jeg også fresesett på Biltema (art nr. 191507 ) for å rengjøre dysesetene for å unngå videre lekkasje.

Fikk tak i overhalte dyser på Dieselgrosisten.no for 1800 kr. stk. inkl pant av gammel dyse.

Bilen startet etter en del startforsøk. ENDELIG etter mye skruing og feiløsking....
Lufting er som beskrevet i forumet her ikke nødvendig på common rail motorer. Dette ordner seg selv ved at lufta går ut i returen.

Ønsker å rette ett stort takk til Terje Raymond for kyndig kunnskap, som fikk meg på sporet av hva som egentlig var feilen.

Mvh
Michael

Endret av Mics85

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive