TRF-Racing

BMW dieselmotorer

4750 innlegg i dette emnet

Tore_S:

Det kommer produkter til din bil også, men kommer ikke noe mer info før tidligst lansering, da dette foreløpig er ganske nytt. Men det er meget bra potensiale i motoren din ja ;) Problemet med f10 er at den foreløpig ikke lar seg programmere serielt, dvs at man må opp med styreeheten.

Når det gjelder tuning ved programmering så vil denne forsvinne om bmw av en eller annen grunn oppdaterer motorstyringa. Før i tiden (jeg sier før, for f10 var ikke kommet når jeg drev med dette) så sa bare kunden ifra om at bilen var tunet, så unnlot vi å programmere motorstyring. enkelt og greit.

Når det gjelder DTE så har jeg vært borti dem ja, men ikke den versjonen du har på din bil. Mine erfarniger er at jeg ikke bruker det igjen. Ingen skade på bil eller noe, men så latterlig dårlig motor karakteristikk, i tilegg til nødprog i ny og ne som følge av for høyt ladetrykk. og røyk (som i ditt tilfelle fanges opp av partikkelfilter).

Daniel_MK:

Ang fjerning av partikkelfilteret så er vel jeg foreløpig den eneste i Norge. Som det står i første inlegg så er dette filteret et problem ved hard trimming, og 290hk er nok til at det er nødvendig å fjerne (og dermed programmere for det) filteret.

Men altså, 290hk er helt trygt OM det er gjort på riktig måte, som for meg, inkluderer fjerning av partikkelfilteret og nøye mapping.

Ang girkassen trenger ikke dette være tuningen sin feil, men det kan jo også være det. De tilfellen jeg har hørt om med def kasser på e60 så har bilene vært originale. Symptomene dine høres jo litt merkelige ut. mulig en oppdatering (hvis det har kommet noe ny versjon) vil være en enkel test.

max190:

du må IKKE bare fjerne filteret, det liker motorstyringa dårlig, det samme kan turbo gjøre mtp vnt posisjon i fohold til at den er programmert for å gå med et visst mottrykk. Det er tross alt 4 sensorer i forbindelse med dette filteret, og da må man inn og endre tabellene som har med disse å gjøre.

Har et par oppdrag på jæren allerede, du får si ifra om jeg skal ta din bil samtidig ;)

bilen funker flott den uten partikkelfilter...kanskje den fungerer enda bedre med en justering?

men motoren oppfører seg fint og går som en kule. men hvis du ska til jæren så kunne du kanskje sett på bilen om det var noe å gjøre med den. jeg er usikker på det firmaet som har chippet bilen, og jeg kunne tenkt meg å forsikre meg om at programmet som er innstallert er forsvarlig, og eventuellt justere det.

Del dette innlegget


Link til innlegg
Del på andre sider

Hei,

det stemmer nok som du sier at bilen går helt fint uten, men hvis du ser i tabellene som brukes så blir det litt feil. Det samme gjelder den nevnte VNT pos.

Jeg kan kontrollere programmet som er lagt inn ja, men det går ofte kortere tid for meg å legge inn mitt eget, som jeg vet med 100% sikkerhet er bra. Hvordan har du fjernet partikkelfilteret? og har ikke han som har chippa tatt hensyn til dette? (altså er sensorene dine enda tilkoblet osv).

Tar gjerne en titt på bilen din sammen med en anbefaling om hvordan ståa er.

-Terje Raymond

Del dette innlegget


Link til innlegg
Del på andre sider
Tenkte jeg skulle være snill å legge ut fremgangsmåten på montering av motorvarmer på e34 525 tds med AC.

-Skru av nedre radiatorslange på kjølinga slik at alt vannet renner av.

-Jekk opp bilen framme.

-Jeg tok av den fremste meteren av eksosanlegget for å komme bedre til.

-Vipp ut frostpluggen mellom bakerste og nest bakerste sylinder på blokka.(det kommer ut en skvett kjøleveske her også)

-Puss av eventuell lort/rust i frostplughullet.

-Putt inn og skru fast varmeelement med angitt moment.( Jeg tror "kontaktarmen" skulle peke på skrå framover, ca klokka 4-5)

-Monter eksosanlegget.

-Skru på radiatorslange.

-Fyll på kjøleveske og vær sikker på at systemet blir orntlig lufta. (Det er egentlig selvluftende system på disse bilene, men jeg måtte skru av den lille slangen som sitter øverst i høyre hjørne av radiatoren for å fy ut all lufta)

-Jeg har enda ikke bestemt meg for hvor jeg skal borre på hull kontkta, så den ligger fortsatt i motorrommet.

Lykke til.

En ting du bør nevne,har varme-elementet o-ring skal denne settes inn med fett før montering. Dette for å unngå skade på ringen ved montering samt at den ligger rett i sporet+bedre tetningseffekt.

Bør også nevnes at ledningen fra element til kontakt må legges opp uten fare for varmeskader(eksos o.l) eller gnag(bevegelige deler,vibrasjon o.l).

Bare noen tips,ellers var det bra ;)

Del dette innlegget


Link til innlegg
Del på andre sider
Hei,

det stemmer nok som du sier at bilen går helt fint uten, men hvis du ser i tabellene som brukes så blir det litt feil. Det samme gjelder den nevnte VNT pos.

Jeg kan kontrollere programmet som er lagt inn ja, men det går ofte kortere tid for meg å legge inn mitt eget, som jeg vet med 100% sikkerhet er bra. Hvordan har du fjernet partikkelfilteret? og har ikke han som har chippa tatt hensyn til dette? (altså er sensorene dine enda tilkoblet osv).

Tar gjerne en titt på bilen din sammen med en anbefaling om hvordan ståa er.

-Terje Raymond

det eksisterende partikkelfilteret var tett da jeg kjøpte bilen så derfor ble dette staket ut av med drill og spett for å se om bilen gikk bedre da. han som har omprogrammert hjernen sist gang programmerte for fungerende partikkelfilter. det har gått tett i ettertid. så nå er "boksen til partikkelfilteret der, uten innmat. vurderer å kjøpe nytt partikkelfilter på ebay, da det finnes der til ca en fjerdedel av prisen til gs bildeler.

Bilen skal på eukontoll innen april, så jeg lurer på om den går gjennom utslippskontrollen uten partikkelfilter...

Del dette innlegget


Link til innlegg
Del på andre sider

Bilen skal gå fint gjennom eu uten partikkelfilter.. avgasskravet er såpass høyt, og testen såpass enkel.

Originale partikkelfiltre er dårlige nok om ikke jeg skulle brukte penger på et uorg.. tenker jeg da..

Del dette innlegget


Link til innlegg
Del på andre sider

halo Terje, jeg har nå lagt merke til at bilens turteller hopper litt svakt opp og ned på tommgang, er snakk om noen få mm men merker ikke det på mottorlyden etc, vet du hva dette kan være?????

Del dette innlegget


Link til innlegg
Del på andre sider

skjer dette alltid? kan være ifm elektrisk forbruk som kobler inn og ut..

må også kontrollere om turtallet er konstant, eller om det faktisk forandres..

Del dette innlegget


Link til innlegg
Del på andre sider

halo igjen:)

jeg la faktisk merke til det igår, og merker ingen forskjell i lysforlhodl etc (svakere sterkere), hører ikek spesielt mye på mottorlyden da det er marginalt. kan det være O2 sensoren?

Del dette innlegget


Link til innlegg
Del på andre sider

Hei,

jeg tør ikke si hvilken sensor eller hva som er feil med bilen din uten å ha sett på den.

Men det finnes en del "naturlige" ting som forårsaker slike symptomer. EGR som åpner og stenger f.eks.

Men er jo ikke så lenge til jeg er hjemme, og om du fremdeles vil ha trimming osv som vi snakka om, så skal jeg se på det for deg da, gratis ;)

Del dette innlegget


Link til innlegg
Del på andre sider

Det høres ut som du får ekstremt mye å gjøre når du endelig kommer deg hjem igjen!

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.