Alpejohn

Den Store Diagnose-Tråden! (Oppdatert, 18.03.13)

Recommended Posts

Noen som har hatt problemer med å få kontakt med m52tu motor og airbag modul i e46? Utstyret fungerer på alle andre bmw-er og jeg har brukt det i flere år.  Prøvd med både inpa og bmw scanner.

Dette er en 1998 modell med gammel stick i motorrom

 

Har lest at det kan være brudd på noe ledning men at dette gjaldt obd2 porter.

Del dette innlegget


Link til innlegg
Del på andre sider

Er det noen i Kristiansand som kan hjelpe meg å kode inn nytt batteri på en 520d, E60 produsert 10. måned 2006? Har PC med Otis' VM, men ser ikke ut til at jeg har kabel som er kompatibel. 

Kunne bestilt et Carly-adapter, men siden det Mors bil ønsker hun jo å få den på veien igjen. Det er satt inn et Biltema 95 Ah AGM-batteri.

Edit: er litt usikker på hvor feil kabel jeg har, er en kabel fra BMcables, og virker i hvert fall litt i ISTA+, men nå står batterikapasiteten til 0 Ah. 

Redigert av iittala
Lagt til mer informasjon

Del dette innlegget


Link til innlegg
Del på andre sider
1 time siden, iittala skrev:

Er det noen i Kristiansand som kan hjelpe meg å kode inn nytt batteri på en 520d, E60 produsert 10. måned 2006? Har PC med Otis' VM, men ser ikke ut til at jeg har kabel som er kompatibel. 

Kunne bestilt et Carly-adapter, men siden det Mors bil ønsker hun jo å få den på veien igjen. Det er satt inn et Biltema 95 Ah AGM-batteri.

Edit: er litt usikker på hvor feil kabel jeg har, er en kabel fra BMcables, og virker i hvert fall litt i ISTA+, men nå står batterikapasiteten til 0 Ah. 

Om kabel virker litt så er den ok. Det er enten eller. Mulig du kan forklare hva som virker? Eller hva som ikke virker?

Del dette innlegget


Link til innlegg
Del på andre sider
8 timer siden, Otis skrev:

Om kabel virker litt så er den ok. Det er enten eller. Mulig du kan forklare hva som virker? Eller hva som ikke virker?

Hmm, noe rart har i hvert fall skjedd. Gikk ut og forsøkte på nytt nå, og nå ser det ut som jeg har byttet batteri en hel masse ganger, alle på samme kilometerstand. Men jeg kan ikke se at jeg har fått kodet inn at bilen skal ha AGM-batteri. Etter hva jeg skjønner finnes det ingen kode for AGM 95 Ah, da er AGM 90 Ah det nærmeste jeg kommer. 

Se også skjermbilder fra ISTA+ i linken under. Fant ingen gallerifunksjon her?

 

Googlebilder

Redigert av iittala
Bilderydding

Del dette innlegget


Link til innlegg
Del på andre sider

Delvis brukerfeil altså, etter GUI-et i ISTA+ tolket jeg det som at jeg kan endre type og kapasitet der :)

Hvilket av de er enklest, ISTA/P eller NCS? Har NCS (følger med i VM-en din), men virker å være litt terskel å komme i gang med det..

 

Del dette innlegget


Link til innlegg
Del på andre sider

@iittala

Jeg vet faktisk ikke hva som er enklest, men antar ista /p. Dog så krever det bortimot 150gb med plass og da sliter jeg foreløpig med min 256gb ssd så jeg har ikke lagt inn ista /p jeg. Så jeg vet ikke nøyaktig hvordan man gjør det.

Ncs krever at man setter seg litt inn i det ja.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.