takZa

Takza's E34 535i

588 innlegg i dette emnet

Da startet bilen i går, og hadde fullt av væsker og luftet kjølesystemet i dag tidlig! En lenger post med noe bilder og litt info kommer :)

Del dette innlegget


Link til innlegg
Del på andre sider

Fikk koblet motor og girkasse sammen og fikk løfta inn motor på tirsdag. Onsdagen gikk med til å koble på girkasse, hadde litt problemer med å få på et hydraulikkrør til oljekjølinga, etter en del kuking fant jeg en oring som lå skeivt inni hølet som blokkerte. Når jeg fikk retta opp den gikk det rett på.

Fikk montert det meste på torsdag, bortsett fra eksosmanifolden, der boltene knakk. Borra opp og satt på gjennomgående skrue på fredag og fikk start på den på fredags kveld.

Fikk fyllt på resten av oljer og kjølevæsker på lørdag og fikk lufta kjølesystemet. Gikk smertefritt. Fikk kjørt inn stempelringer og alt var flott, helt til i dag da den plutselig ikke ville mer.

Skulle ta meg en kjøretur ista da bilen plutselig døde rett nedi gata. Umulig å få start på den. Kinner som bare det, men skjer ikke noe.

Den har gnist, prøvd med to sett plugger.

Den får bensin, pluggene er også da våte..

Prøvd med startgass i innsuget, ingen forskjell.

Ohmet veivsensor og det virket som den i orden.

Lukter dog ikke eksos når jeg kinner, og høres ikke ut som den tenner.

Hva pokker kan være feilen?

ahsvotummc6xke8a92bf.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Sett over alt av kontakter og sjekket om du har god jord?

ooog.. du har ikke tilfeldigvis startsperre som tuller?

Del dette innlegget


Link til innlegg
Del på andre sider

Har strammet til jordinga.

Sett over det jeg har klart å tenke på av kontakter.

Har noe defa dritt som satt på, men vet ikke om det er med startsperre på alarmen?

Del dette innlegget


Link til innlegg
Del på andre sider

Det kan godt hende.

Defa har hvertfall startsperrefunksjon, hvis ikke det er i drift lengre i bilen din så er det ikke usannsynlig at defa boksen kødder det til for deg. Det er i allefall en mulighet, men kan være så mangt.

Del dette innlegget


Link til innlegg
Del på andre sider

Synes det er sært siden den har gnist og bensin! Siden ikke engang startgass virket. Men kan jo sjekke om jeg får røsket ut boksen i morra..

Lyden når jeg kinner er ikke som den pleier. Høres ikke ut som den "vanligvis" gjør. Tror det er at den ikke tenner, men kan ikke være sikker da jeg har lite å sammenligne med..

Del dette innlegget


Link til innlegg
Del på andre sider

Fant feilen gitt.. Demonterte fordeleren og skulle løsne rotoren. Da kjente jeg plutselig at jeg dro den rundt isteden for å løsne den. Tok av toppdekselet og kjede lå pent og pyntelig ved siden tannhjulet på kammen.. :cry:

Del dette innlegget


Link til innlegg
Del på andre sider

Da har du nok x-antall bøyde ventiler..

Hvordan gikk det seg til egentlig, glemt å skru fast noe og/eller lufte strammeren?

Del dette innlegget


Link til innlegg
Del på andre sider

Fikk av toppen i stad. To vippearmer hadde knekt av og samme to ventilene hadde fått det. Stemplene var nesten uten en skramme. En liten ripe i det ene bare.

Lufta strammeren, og den var enda stram istad.. Må ha glemt å skru til drevet, selv om jeg bestemt mener jeg gjorde det..

Jaja, kunne vært verre. Nå fortsetter tråden og i denne omgang gjelder det overhaling av topp. Har en komplett liggenes, så den blir nok brukt. Har ikke sett på det enda, men burde ikke være så vanskelig å montere sammen..? :)

Del dette innlegget


Link til innlegg
Del på andre sider

Hva trenger jeg av NYE deler når jeg skal gå over toppen? I og med at jeg har en deletopp liggenes.

Del dette innlegget


Link til innlegg
Del på andre sider

det du hvertfall trenger er 12 stk ventiltettninger ;) ellers kan du bruke alt om igjen..

Del dette innlegget


Link til innlegg
Del på andre sider

Det jeg regnet med. Skal sjekke om det var med i slipesettet jeg kjøpte, isåfall har jeg det liggenes! :D

Del dette innlegget


Link til innlegg
Del på andre sider

Å jada! Det var med ventiltetninger :mrgreen:

e23dqzqqxc2iqecy9z3m.jpg

saad5uli3qskx85fjtp1.jpg

f6dm34a7inx0rfact5i9.jpg

tnkbqw237bafnyddonre.jpg

wj6qli8313fz2bv64v5f.jpg

Det er de skadene jeg fant på undersiden av toppen. Kunne vært mye verre. Gropa i stempelet er også mye mindre en den ser ut for, så bare pusser litt over den så blir det bra tenker jeg :)

Del dette innlegget


Link til innlegg
Del på andre sider

Må jeg skifte toppakning og bolter? Regner egentlig med det siden jeg har dratt til med rett moment..?

Del dette innlegget


Link til innlegg
Del på andre sider

Det må du nok ja..

Vet folk har brukt boltene på nytt når det er bare så kort imellom, men hadde ikke gjort det selv.

ARP bolter kan man bruke flere ganger men de originale strekker seg.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.