Alpejohn

Webasto - Diagnose/Feilsøking/Spørsmål - Samletråd

Anbefalte innlegg

Får ikke startet webastoen ifra bil eller startkontroll. Har vært borti at den lager summe lyd og trekker strøm noen ganger men starter ikke. (hovedsaklig etter batteriet har vært koblet av) Ifølge forgje eier hadde bmw tatt diagnose og funnet ut at tenneren er gåen på den. Men når jeg las ut feilkoder via inpa fikk jeg også opp feilkode på pumpa. Prøvde og tvangsstarte den via inpa også uten hell. 

 

Jeg har akkurat reist på jobb i utlandet idag så eksakte feilkodene får jeg ikke frem nå. Har vurdert og kjøpe komplett oberhalingssett på ebay og overhale den jeg har samt bytte pumpe i samme slengen.

 

Det som jeg ikke helt har funnet utav er hvilke overhalingssett som passer om hverandre her? Med tanke på forskjellige nummer på webasto enhetene.

 

Legger ved et bilde av merkeskilt på min webasto:

20151025_025202_zpsxtutgoxe.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Om det er pumpa så ser du mitt innlegg lenger opp! Ikke ukjent at den går i stykker om man skal legge gs sin lagerbeholdning til grunn. De har nemlig +10 på lager!

Er det brenneren så er det kurant å kjøpe fra feks webasto selv eller ebay. Tror ikke brenner har så store forskjeller på seg, det er stort sett huset og hjerne som er forskjellen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser det er Thermo Top C som står på den, men når jeg sjekker på bmwfans.info så er det forskjellige delenummer som kommer opp både på e39/38 og E60/61. Men det ser da ut som E60 også bruker Thermo Top C. Så da er det kanskje bare noe små utvendige variasjoner, samt ECU er nok forskjellig på dem.

Men i bunn og grunn er de like siden det er en TT C. :)

 

Jeg var tenkt og kjøpe dette overhalingssettet, men enda med og bytte combustion air fan da denne laget ulyder. Samt at jeg gjorde rein glødepluggen og brennkammer osv. :)

 

Har du prøvd og ta sikringen, for og resete den om den evt har låst seg?

 

 

@Julian

Jeg lastet opp et dokument under Andre nyttige linker/dokumenter, IPH - Functions, der sto det noe om fjernkontroller og slikt.

Men jeg er litt usikker på om det er snakk om den typen du har, sansyneligvis da det ser ut til at det er denne som er standard på E39. :)

Endret av Alpejohn

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser det er Thermo Top C som står på den, men når jeg sjekker på bmwfans.info så er det forskjellige delenummer som kommer opp både på e39/38 og E60/61. Men det ser da ut som E60 også bruker Thermo Top C. Så da er det kanskje bare noe små utvendige variasjoner, samt ECU er nok forskjellig på dem.

Men i bunn og grunn er de like siden det er en TT C. :)

 

Jeg var tenkt og kjøpe dette overhalingssettet, men enda med og bytte combustion air fan da denne laget ulyder. Samt at jeg gjorde rein glødepluggen og brennkammer osv. :)

 

Har du prøvd og ta sikringen, for og resete den om den evt har låst seg?

 

 

@Julian

Jeg lastet opp et dokument under Andre nyttige linker/dokumenter, IPH - Functions, der sto det noe om fjernkontroller og slikt.

Men jeg er litt usikker på om det er snakk om den typen du har, sansyneligvis da det ser ut til at det er denne som er standard på E39. :)

Takker for inspill alpejohn

 

Har ikke prøvd og tatt sikringen nei. Men har koblet av og på batteriet noen ganger, det skal vel gjøre samme nytten?

 

Har vært og kikket på dette settet som du linker til. Dette virker jo og være verdt et forsøk :) Bytte brennkammer og tenner pluss sirkulasjonspumpen så skulle det vel være håp? så sant hjernen på webasto ikke er defekt. 

 

Er det noen måte og sjekke hjerne på? Får jo kontakt med webasto via inpa og lest ut feilkoder. Men får ikke startet den. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Å ta av batteri hjelper ikke på feilkoder, i e6x husker webasto feilkoder.

Men siden du har inpa så kan du jo bare overvåke start syklus og se hva den feiler på og ta det derifra.

Men det som er mest vanlig er vel kanskje brenner.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Stemmer som Otis sier, du må ta sikringen for at det skal funke.
Jeg leste at på min skulle jeg slå på tenninga, så ta sikringa. Men det funka ikke, jeg var nødt og starte bilen så den gikk på tomgang

for så og ta sikringa. Da funka det med en gang. :)

 

Usikker på hvordan man kan teste hjernen, men det som ofte skjer (hvertfall på e39) er at vifta starter når du opner døra feks.

Og sjekk gjerne med INPA når du prøver og starte den så ser du om det skjer noe uregelmessigheter. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan man tvangskjøre webastoen fra INPA? Har selv problemer med at min kutter etter ca 30sek fordi flammesensoren påstår at det ikke brenner selv om det er tydelig at det faktisk gjør det.

Tror det er sot og annen drit i brennkammeret og skulle gjerne prøvd å brenne det rent før jeg begynner å demontere.

Er det forresten mulig å ta ut brennkammeret mens webasto står i bilen (E91)? Enkel jobb?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei, om webasto mener noe er feil, så stopper den.

Man kan som oftest bare ta ut webasto og sette på noen rørstusser og en kjøleslange så lukker man den kjølesløyfen. Har gjort det på min gamle e39 og e61.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Her er et par bilder fra da jeg demonterte min Thermo Top Z/C.
Jeg synes alltid det er kjekt og se bilder av hva jeg har i vente før jeg begynner. :)

Her er combustion air fan allerede fjernet.

(Første bilde er fra da jeg monterte den sammen)

 

post-53083-0-80855800-1450638152_thumb.jpost-53083-0-61389600-1450638132_thumb.jpost-53083-0-07353600-1450638141_thumb.jpost-53083-0-19725200-1450638149_thumb.jpost-53083-0-67242800-1450638146_thumb.jpost-53083-0-27679100-1450638144_thumb.jpost-53083-0-57819400-1450638135_thumb.jpost-53083-0-55979700-1450638138_thumb.jpost-53083-0-95104600-1450638129_thumb.j

 

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har eg kjøpt overhalingskit fra ebay som alpejohn linket til. Så skal jeg prøve og ta noen bilder som tilskudd til tråden når jeg får begynt på jobben. Ved demontering av webasto er det noe spesielt som må taes hensyn til? Etterfylling av kjøleveske/lufting. Noen tips og triks fra dere som har gjort dette før? :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er det e61 du har?

Om det er det så har ikke jeg pleid å lufte noen spesiell måte.

Bare fyller til ekspansjonstanken er full, står på tomgang i et kvarter og etterfyller. Kjører så en tur til motoren er over 88 grader, da åpner termostat, sjekker nivå dagen etterpå, når kjølevannet er kaldt.

Det er nok en lufte metode som skal følges, men det har ikke jeg gjort på mine BMW diesel og det har bestandig virket helt fint.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive