Skulebollen

Skulebollens garasjetråd.Stor oppdatering, M3 solgt!

Anbefalte innlegg

vet om ei strøken b32 veiv med originale mål, polert,balansert og kontrollert hos cylmo for ett år siden om du får behov for det. Samt b32 råder og kanskje stempler. 

men var det ingen ulyder? kun spon i olje som symptom? lenge har den gått på samme rådelager da? vet om mange som får problemer rundt 130-140k. bør bytte på 100 etter mitt syn. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

@hsd Det skal jeg ha i tankene! :)

Ingen ulyder som jeg merket. Oljetrykkslampe, stoppet bil, fant spon i olje. 

Rådelager er vel originale, 130k km. 

Panna er nå tatt ned, og nedre del av rådelager er tatt ut, disse såg ok ut, men med begynnende slitasje ( sannsynligvis fra spon? ) Drev og aksling til pumpe såg ut til og vere i orden. Men burde vel plukke ut pumpe for og dele den og se etter.. Men om pumpen ser hel ut står jeg litt fast.. koster jo 8k for ny pumpe så fristee lite og bytte bare for og bytte.. men er vel det eneste som kan skape oljetrykksproblemer? Foruten noen blokkerte kanaler men det er vel mindre trolig?

Endret av Skulebollen

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 hour ago, Skulebollen said:

@hsd Det skal jeg ha i tankene! :)

Ingen ulyder som jeg merket. Oljetrykkslampe, stoppet bil, fant spon i olje. 

Rådelager er vel originale, 130k km. 

Panna er nå tatt ned, og nedre del av rådelager er tatt ut, disse såg ok ut, men med begynnende slitasje ( sannsynligvis fra spon? ) Drev og aksling til pumpe såg ut til og vere i orden. Men burde vel plukke ut pumpe for og dele den og se etter.. Men om pumpen ser hel ut står jeg litt fast.. koster jo 8k for ny pumpe så fristee lite og bytte bare for og bytte.. men er vel det eneste som kan skape oljetrykksproblemer? Foruten noen blokkerte kanaler men det er vel mindre trolig?i 

Normalt holder b32 pumpene bra, til info samme pumpe som i s54. Tap av oljetrykk kan også skyldes at pumpa sin flow ikke er nok til å lage motstand pga økt internlekkasje. ( lager, tettninger o.l) men lurt å sjekke pumpe ja. 

evt partikler burde stoppe i filteret, slitasjen er nok normal tipper jeg. Bør bytte til arp i rådene når du bytter lager. 

Fant dere noe mere partikler i bunnpanna? Er det magnetisk det som ble funnet i filter? (Kan det være sandblåsesand fra toppdekseljobben? ) 

ville trykktestet oljetrykksmåler dersom det er mulighet, evt bytta for å utelukke sensorfeil. 

Sjekk alt av pickuprør o.l at det er fast. ( så ikke den har sugd luft) 

Men jeg ville egentlig demontert alt her for kontroll, men at det var null ulyder tolker jeg som veldig positivt. 

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

@hsd

Tenker du på Arp bolter i lagre? 

Mekanikeren min var ganske påståelig på at det ikke var blåsesand, men dette var min første tanke også. Vet dog ikke om han har sjekket om det var magnetisk det som var i oljen. 

Oljetrykksmåler blir byttet til ny da denne ble bestilt før jeg idet hele sjekket oljen. 

Er det noe mulighet for og sjekke at pumpen leverer det den skal osv. foruten og fysisk demontere den? 

 

Det jeg fryktet var jo at vanos jobben kunne ha noe med dette og gjøre.. Men det er vel lite sannsynlig?

Del dette innlegget


Lenke til innlegg
Del på andre sider
14 hours ago, Skulebollen said:

@hsd

Tenker du på Arp bolter i lagre? 

Mekanikeren min var ganske påståelig på at det ikke var blåsesand, men dette var min første tanke også. Vet dog ikke om han har sjekket om det var magnetisk det som var i oljen. 

Oljetrykksmåler blir byttet til ny da denne ble bestilt før jeg idet hele sjekket oljen. 

Er det noe mulighet for og sjekke at pumpen leverer det den skal osv. foruten og fysisk demontere den? 

 

Det jeg fryktet var jo at vanos jobben kunne ha noe med dette og gjøre.. Men det er vel lite sannsynlig?

arp bør du invistere i ja, mange som får problemer pga de originale boltene strekker seg når stempelet snur ved litt turtall/belastning. du bruker jo bilen aktivt, så det er ikke noe å lure på.

demonter pumpen, og se om det er noen tegn til slitasje i huset. 

tror ikke vanos er grunnnen selv, men i.o.m det var noe av det siste som ble gjort før problemet dukka opp ville jeg forsket litt på det. Har ikke demontert selve vanosenheten selv, bare skilt den fra topp så er ikke sikker på hvor mye olje den kan lekke igjennom ved at evt en o-ring er klipt eller liknendes. Send Jaas jørgen en melding :)

har du noen bilder av rådelagere? 

 

 

Endret av hsd

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ingen bilder av lagre nei, men det kan vel ordnes.

Pratet nettopp med mekanikeren min nå. Nå er rådelager demontert, veivlager demontert og oljepumpe. Var antydning til merker både i pumpe og på veivlager, men dette trodde han kom ifra sponen som da harvert i motor. Ikke noe som skal produsere såpass med spon som det er i motor.

Så da er vel det neste noe i toppen som er galt skulle man tro.. For noe må jo produsere sponen.
Jeg undres om jeg kan ha gjort noe galt i vanosenheten som gjør til at det produseres spon? Og at det da blir sendt ut til resten av motor. Men vanos virket jo perfekt etter montering så virker nå rart det og.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da er motor plukket ut og blir sendt på totaloverhaling til motorverksted. Oppdaget at overtrykksventil i oljepumpe sto kilt fast.

Må bare få tid til og demontere alt på motor :P Så er spørsmålet videre om jeg skal ta meg tid, penger osv. for og demontere resten i front og få lakket motorrom. 
Braketten som holder SMG enheten skulle uansett vert skiftet ut til en brakett til spylervesketank. Men mulig tanken skjuler såpass mye at dette burde gå fint og flikke?
Har ellers noen striper fra ledninger her og der hvor lakk har blitt skrapt bort.

Noen synspunkter :) ? Er jo original lakk i motorrom nå, og er jo noe med og ha det også..

IMG_20180512_141501786.thumb.jpg.f7c570383a2d6ce9959dfdbfdbd1aaad.jpg

IMG_20180512_141529772.thumb.jpg.2cdbcfa4fb5aff5ea6fad934475ded9c.jpg

IMG_20180512_141541847.thumb.jpg.13a7244e5bac518c357166a30945a6e5.jpg

 

 

Tar også imot tips til hvor jeg kan finne tak i ledningsnett til s50b32 manuell. Da jeg skal få skiftet dette fra SMG nå når det først er demontert.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg synes da det motorrommet ikke var så ille? Du har kanskje andre ting på todolisten, som kan få høyere prioritet? 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er noe småplukk her og der, så  når først motor er ute frister det og gjøre det 100% :P Men det blir vel sikkert nedprioritert ja.. Hele bilen skulle hatt seg ett strøk lakk for og bli perfekt, men da tørr jeg ikke bruke den mer 😅

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sliter med og finne tak i ledningsnett 😕 Ikke ett eneste for salg på ebay. Noen som har tips til hvor jeg kan lete :) ? Frister lite og kjøpe nytt til 12k..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har fulgt her og det var kjedelig dette motoren .:(.

På en annen side ,nå får du en motor som blir som ny og gøy er ikke det?:)

Angående motorrommet ,så syns da jeg virkelig det så fint ut .

Bra du får den fikset igjen og du beholder den vel da .

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jah.. hva skal man si :P Lenge siden oppdatering her gitt. Det hovedsakelig p.g.a dette:

IMG_20180310_180936398.thumb.jpg.ac5eab5ff2419e3251cf5e1a876c153a.jpg

Der har stortsett alle kvelder, helger og feriedager gått med siden Mars, noe som har ført til dette:

IMG_20180728_161531624.thumb.jpg.72ca02ddd8d30eeb9c406491c47ddf29.jpg

Jeg har desverre fortsatt alt innvendig igjen 😷 Så blir ikke mye morro med bil i 2018 nei..

Siden motoren på m3 røk og jeg sto helt uten leketøy, førte det til ett totalt feilprioritert spontankjøp av denne:

received_10160707825310068.thumb.jpeg.236141e2e21fa0c91014898eaf9da280.jpeg

En hærlig 07 mod. Gsxr 1000. Mer morro for pengene får man ikke, synd den knapt blir brukt grunnet tid.. Noe jeg absolutt viste før den ble kjøpt :P

 

Så over til noe trådrelatert :P

Denne:

IMG_20180727_131813081.thumb.jpg.badf9e51dd477ec52afd0bd8854e1d2c.jpg

IMG_20180726_190803965.thumb.jpg.11c8aaccb297ed63eda9596effd9aab3.jpg

 

Den har av en eller annen merkelig grunn utrolig nok fungert mer eller mindre smertefritt siden Mars når jeg ikke hadde mer tid til overs 😅 Har måtte skifte batteri da det brått tok kveld, og fått montert på plass ny AC reim ( Mye plunder! ) siden denne ble tatt av i vinter. Ellers ingenting spennende foruten en vask i ny å ne :) Nærmer seg vel snart 218k. km med denne nå. Kommer nok for salg til våren om alt går etter planen

 

Såååå over til hvor tråden sluttet...

motoren til M3 ble sendt til full overhaling, fant ingenting galt foruten mye spon, da forårsaket av pumpehavari. Så ble en fattig trøst at det vertfall ikke var jeg som hadde ødelagt noe i forbindelse med overhaling av Vanos :P Hadde dog forventet en levetid lenger enn 130k på en oljepumpe🙄 


Meeen, mens motor stod til overhaling, fikk jeg ett bud på bilen, som jeg etter mye frem og tilbake rett og slett ikke klarte si nei til. Siden jeg visste jeg aldri fikk tid til og få bilen på vegen igjen i år. Så bil ble hentet uten motor og motor blir ettersendt når den er ferdig overhalt.

Kommer nok alltid til og angre på salg, og kjenner det er hinsides kjipt og ikke ha fått brukt bilen mer etter vinterens oppgraderinger osv. Men på 4 sesonger har bilen stått med havari 3.. Først SMG hvor den sto 2 år, så 1 hærlig sesong, før motorhavari rett før sesongstart nå. Så var vel litt lei også😐

Siste bildet som er tatt av bilen i mitt eige. Ble hentet i slutten av Juli

IMG_20180724_131003944.thumb.jpg.d85d206b592630aa8e7250c86a88ce88.jpg

 

 

Neste som står på planen nå er og bli ferdig med hus. For så og forhåpentligvis ha igjen en liten slant penger til at jeg kan kjøpe f80 m3 :D Som ett lite plaster på såret for at jeg nå står uten M bil

 

Dog sjekker jeg finn daglig etter trackdaybil og for pene e24 til grei pris. Så plutselig blir det handel, og da blir vel f80 bare med drømmen.. Men det får tiden vise🤪

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har prioritert riktig siden mars .

Et meget flott hjem du har bygd deg :)

Og jeg hadde gjort det samme angående M3.

Av og til blir enn stillt kjipe valg ,men føles riktig etterpå .

Hvertfall bra å se 61en funker og det liker hvertfall jeg .

Ps gøy å se liv her igjen.:).

En annen ting ,kjør forsiktig med den satansmakten du har av en sykkel .Rå som fy :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive