Pedi

Pedi's BMW E23 745i Highline: En tråd om "Direktøren": Update 19/9 side 16

Anbefalte innlegg

20 timer siden, norbakken skrev:

Veldig kjekt å se oppdateringer i denne tråden igjen, du har vært savnet! Mange gode tips og triks til min egen e23 ;)

Hyggelig å høre :)

 

I går var en "begrenset" dag. Tok meg litt tid rett før middag til å slipe litt rust på frontpartiet. Ikke sandblåst, men slipt. Det får være godt nok til denne lavbudsjettsbilen. Fikk nå seg litt dyrere grunning i det minste ;) Vennligst ikke legg kommende bilder som rettledning for en seriøs "rustfjernejobb", bare så det er sagt. Her er det snakk om å stoppe rusten i å utvikle seg altfor mye.

 

IMG_3096.thumb.JPG.0312974b53f8f6ae40af9b23df86f92b.JPG

Ettersom middagen fikk sin plass i søppelcontaineren (les: meg), så gikk jeg ned igjen og gav meg i gang med 3Ms Scotchbrite og mattet ned hele frontplaten. Så ble hele greia malt med en maling ala Hammerite. Kjempestoff, pluss at det ikke er synlig uansett. vinn-vinn, tenker jeg :)

 

IMG_3097.thumb.JPG.3b43611b3b77ae43accb244350d502ca.JPG

 

Men dette krever sin tørketid...

 

What to do, som ikke sluker for mye tid? Jo, nå kom jeg på hva jeg skal gjøre:

 

Se her:

 

IMG_3098.thumb.JPG.c5be7431cd39d55338ed5b621408015d.JPG

 

ATF olje på gulvet... Det drypper fra mutteren til oljefyller-røret som går inn på kassa, samt i bakkant av automatkassa.

 

Følgende resonnering fra meg, i utgangspunktet:

- mutter på rør må løsnes litt, jobbe litt med røret, og så stramme på nytt. Her er det jo ingen pakning, så anleggsflaten må bare få en ny giv. Forhåpentligvis er dette nok, for ellers så må jeg tappe olja av kassen og rengjøre fysisk på flatene.

-  Bytte simmering i bakkant kasse mens kassen står i, uten å ta ned mellomaksel og eksos.

Men så kom jo det vanlige "men" da.... Se bilde:

 

IMG_3099.thumb.JPG.00175f8eb0616c8c3234278c78b8ea8c.JPG

 

Ser dere dråpen på flensen til yoken?

Den lekker der ja. Men ikke fra simmering som antatt, det virker som det kommer fra inni yoke. Jaja, vi får se. 1 minutt senere bekreftes det vitterligen etter at muttere er tatt av mellomakselflens, og jeg splitter aksel fra yoke - her renner det olje ut fra mellomaksel/yoke. viser det på neste bilde tro?

 

IMG_3101.thumb.JPG.55414d96ee6b01b553ebc032210932f5.JPG

 

Nei, bildet viste akkurat før jeg splittet yoke/aksel, sorry. Her kommer et bilde av de våte boltene som jeg tok ut for å underlette splittingen:

 

IMG_3100.thumb.JPG.bda43ec539da0a743d30b5b5f743a7c5.JPG

 

Her ser dere gjerne tydeligere at det ligger olje mellomutgående aksel og mutter osv.

 

IMG_3102.thumb.JPG.a722f4373bc4abef2cb8c690b10514e0.JPG

 

Slik ser det ut når yoke er tatt ut. Gammel olje og rester av allslags gammel morro har fått lov å kose seg lenge her. Gammel skitt ligger hele veien ut i splines, så jeg fikk en liten rengjøringsjobb med å skrape spor der ja.

 

IMG_3103.thumb.JPG.2d8128e412317d494e4c6ecbfad6bcfc.JPG

 

Så da var det nok ikke simmering allikevel da, men jeg bytter den uansett.... (Får ikke håper den begynner å lekke i den nye da ;) )

 

IMG_3104.thumb.JPG.ac17dd203d5f6b789f4fc06a7757854d.JPG

 

OK.

 

Ny simmering på plass, check. Alle deler rengjorte, check. 

 

Men hva med lekkasjen da? Det jeg gjorde nå, var å legge litt tettemasse (Permatex) i splines på yoke. Merk, jeg legger det på muttersiden selvsagt, slik at jeg ikke drar Permatex langs hele utgående aksel. Dette er ikke en anbefaling fra BMW, det er bare jeg som legger det inn som en liten sikring for min egen del. Det gikk fint, så gjorde jeg det som er mer normalt: Jeg legger en film med Permatex på anleggsflaten til mutteren. Jeg vet at Loctite 572 er anbefalt, men det hadde jeg ikke - ergo Permatex it is :)

 

IMG_3106.thumb.JPG.cb714a0ca057bb350009f0234c57e731.JPG

 

Regner med - eller håååper er vel sannheten - at det blir tett nå:

 

IMG_3107.thumb.JPG.d61c168240f155f034addf11555687c2.JPG

 

Mutteren drar jeg til med 100 Nm, og ser ut ifra merkingen min at den er strammet litt mer enn sist den sto der. Låseblekk er på plass etterpå, og så er vi klare for remontering av div.

 

Men er jeg det? Nei.

 

Jeg står med girkassen oppjekket nå, slik at oljen ikke når opp til utgående aksel/yoke. Dette vil jeg ha stående over natten, slik at Permatexen får tørke skikkelig før den blir belastet med olje.

 

Så da er det ikke så mye en får gjort.

 

Jeg satt nå i referansesensorene i kassen, svart i topp og grå i bunn for de som måtte undre på det ;) Så var nå det et punkt sjekket ut av lista det også.

 

Videre så smatt jeg på plass oljekjøleren, som jeg måtte ta fra delebilen. ikke SJANGS om jeg finner den som sto på??? Hvor i alle dager er den?? Finner den nok når bilen er ferdig ;)

Intercooler fikk sin plass tilbake og samme med AC-vifte og radiator. Ser jo nesten ut som en bilfront nå jo ;)

 

IMG_3108.thumb.JPG.73ce44eb8e2fbac6906366c7266b9049.JPG 

 

Det var det hele fra i går.

 

Små oppdateringer desverre, og ikke superspennende som vanlig. Men det er vel bedre med små oppdateringer enn ingen som det nå har vært lenge.

 

Takk for følge, ha en fortsatt fin dag :) mvh Ivar

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei igjen...

 

Søndagen er her, og vil vel si at fredagskvelden og lørdagen fikk noen timer med skruing på E23. Eller for å si som sant er - endel timer har gått i å lete etter noe smågreier som jeg hadde rotet bort, pluss feilsøking.

 

Jeg har satt sammen motorrommet, for å få oppstart - det var iallefall plan A.

 

Fikk nå iallefall skrudd sammen motorrommet, og det ser slik ut: (Advarsel, dette er ikke showroom shine)

 

IMG_3114.thumb.JPG.894782d4d01c0e3f198a132dd77a073f.JPG

 

Det ser gjerne ut som det var easyfix, men det er rart hvordan timene fyker når en holder på med sånn dilldall greier.

 

Andre siden:

 

IMG_3115.thumb.JPG.24d82713e9d1afad70835340c37445b2.JPG

Er ikke 100% ferdig, men var iallefall klar for oppstart.

 

Men startet den? Nei.

Oljetrykk? Nei.

 

Damn, hva i alle dager? 

 

Gikk over det ene og det andre, forsto ingenting.

Det merkeligste av alt, var at jeg hadde en kontakt ledig til en styresentral som jeg såg for meg skulle gå til Automatkassen. Men ikke kul om jeg kunne finne den styresentralen. Verken til Direktøren eller til delebilen. Og selvsagt, den passer kun fra E23 745i, ingen andre modeller. Normalt sett så tenker jeg ikke at det skulle ha noe å si for oppstart, men jeg mener på at denne modellen henter diverse TPS-verdier fra automatkasse og ikke bare TPS, så derfor ble jeg selvsagt i tvil om det var noe spesielt akkurat her. Sånn typisk nok meg og min uflaks. Men forsto jo ingenting. Motor gikk jo i gamlebilen, og gamlemotoren gikk jo i denne bilen. Sjekket alt sånn typisk Motronic-greier. Begynte med å måle referanse-sensorene, og de hadde ohm-verdier på 1032 og 1039. Noe høyt, men dog innafor. Fant et brukt sett liggende, med noe lavere verdier (1020-ish) og satt de i. Nope, samme greia. Fant enda et sett, med tilsvarende verdier. Nope. Satt da tilbake de som var opprinnelig. Sjekket at pumperele og dioderele hadde spenning og funksjon - ok. Dyser og coil hadde spenning - ok. Alle kontakter på plass osv, ja egentlig alt. 

 

Merkelig, jeg satt hele tiden med følelsen av at det manglet referansesignal. Sjekket så at tappen på startkransen var der, det var den:

 

IMG_3113.thumb.JPG.db23398c2421e9a09510d46e283b85cf.JPG

 

Hva nå?

 

Vi prøver iallefall å holde humøret oppe :)

 

Min kjære samboer, som deler mange timer med meg i garasjen, filmer meg med sånn snap-filter-greier. Måtte flire litt av det etterpå, så derfor legger jeg den med her til dere også.

 

 

Ohmet så i overkant av stikket til sensorene i motorrom. OK der også.

 

Men så gikk jeg inn i bilen igjen. Der satt jeg igjen med en rar følelse, for styrestrøm til ECU osv gikk til den kontakten til girkassen. Ikke at DET trengte å være verdens rareste ting, for i ledningsstrømpen kan ledninger lett gå en annen vei. Men gikk så på motorstyringsstikket for å måle motstanden til sensorene. Ingen måling å få....

 

Rart...

 

Tok så å målte på stikket til automatkasse ECU... DER var det jaggu målinger å finne.. Hva i alle dager? Har jeg satt feil stikk inn i motor-ECU2? De er jo veldig like å se til. Prøvde så å sette den i. Gikk akkurat ikke. Måtte legge meg på gulvet for å komme skikkelig til, den ECUen står jo inni A-stolpen bakom høytaleren. Nei, fikk det ikke til der heller. Crap. Mørkt som fy der (for en 40+++ åring iallefall ;) ), så lommelykt ble hentet frem. Og DA gikk det jaggu opp for meg. Den ECUen som står i A-stolpen har jo et dobbelt stikk. Jeg hadde i min aldrende Alzheimers-light tilstand fått det for meg at det kun var den gamle M102-motoren som hadde et dobbelt stikk.

 

Men starter den nå da?

 

Jaggumeg, og oljetrykket kom umiddelbart. Filmen for oppstart ville ikke legge seg skikkelig her nå, så den kom både dobbelt opp osv. Beklager det. Uansett, nå går den iallefall. Litt flaut at jeg ikke husket det med dobbelkontakt? Ja, litt. Men har vel lært meg at det er bedre å finne en feil, enn å bruke energi på å skjule et feilgrep. Nå går den, og jeg kan gå videre, sånn ca ett døgn for sent.

 

Da kunne jeg endelig montere den nylakkerte pre-face fronten med nye nyrer, blanke og fine :) :

 

IMG_3116.thumb.JPG.d2b8ba63fb595aeebcc4fdac772a68c5.JPG

 

En stilig detalj er jo den viftemotoren som skal blåse frisk/kald luft til området ved turboen. Vet ikke når den går, men visstnok skal den starte når motor stoppes ellerno? For å hindre varmeoppsamling fra turboen under panseret. Har ikke testet funksjonen, det må innrømmes.

 

IMG_3117.thumb.JPG.7036cd5ecca728d78c4c6294de17df7a.JPG

 

Jaja, ble tidlig kveld på meg i går, fornøyd med både oljetrykk og oppstart :)

 

Endret av Pedi

Del dette innlegget


Lenke til innlegg
Del på andre sider

Gøy å lese at du har fått liv i den.

En ting er sikkert ,med de årene du har med disse ,så hadde jeg aldri bekymret meg for oppstart:).

Vittig det du skriver med bøy/tøy som 40 +:).

Enn merker på kropp at vi ikke er i 90 tallet lengre Pedi når det kommer til kropslig bøying :):)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Alltid like spennende med første oppstarten av en motor. Det er så mye ledninger og kontakter på denne motoren at det er fort gjort og glemme en. Den kombinerte styreenheten for motor og automat må være noe av det største som BMW noengang har laget. Og enda så måtte de ha en egen styreenhet kun for og styre bankesensorene. På dette området så ser man tydelig hvor langt elektronikken har kommet de siste 40 årene.

Den viften skal starte når du stopper motoren, tror det sitter en tempføler på den i tillegg. Alltid artig på treff og folk som ikke vet hva det er som lurer på hva den voldsomme ulingen foran på bilen er. Hvis du ikke får den til og virke så ta opp styreboksen og gå over alle loddingene. Den sitter mellom ekspansjonstanken og innerskjermen.

Ellers kan jeg skrive under på at kroppen er ikke like smidig som den en gang var.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei igjen.

 

I går ble det ikke allverdens gjort, men NOE måtte jeg jo finne på mens kvelden gikk.

 

Jeg hentet ned delene til fronten, det burde jeg jo ha gjort for lenge siden. Nye deler må jo settes inn med understellsmasse, slik at det ikke ruster når bilen en gang tas i bruk. 

 

Jeg har jo alltid vært omringet av gode venner, og kveldens beste venner er som følger:

 

IMG_3121-1.thumb.JPG.30eb3de51f49791966d59158122a90d6.JPG

 

Første lag, Wurths hulromsspray. Den kryper godt inni alle trange plasser. Så venteventevente til den er "tørr", deretter Tectyls universal. Den er mer heldekkende, og brukes på alle flater, samt over der jeg allerede har sprayet med Wurthen. Og et par-tre timer senere så fikk alt seg et strøk med Teroson sin understellsbeskyttelse.

 

IMG_3122.thumb.JPG.60179553bd94d74f5838cb9fd1c34f32.JPG

 

IMG_3125-1.thumb.JPG.44c638d0fba2b9139fe1d0b5eccc4877.JPG

 

Nye forskjermer, ferdig behandlet...

 

IMG_3123.thumb.JPG.9fba33bf69d7259eede77fa432c1f568.JPG

 

En stk ny dør. Den skal erstatte den døren som er mest angrepet av rust. Vel, den er som stpr der i dag er faktisk "mollråtten" så vi sier her på vestlandet, så jeg var heldig å få tak i denne fra et lager i Arendal. Original dør, så satser på at klaringene er på min side sammen med de nye forskjermene fra BMW.

 

Indre del av støtfanger foran er ikke ny, men brukt. Kjøpte den fra GS-bildeler i Sirevåg, fra en bil de hadde hugget der. tålig bra stand, og iallefall MEGET bedre enn den jeg hadde fra min delebil. Med ny lakk ble den ganske så bra :)

 

IMG_3124-1.thumb.JPG.cc877f5a192b6d404653b13798d8d429.JPG

 

Ytre del av støtfanger foran (les: midtre) har jeg faktisk kjøpt ny. Den var direkte dårlig, og siden den gjør såpass for utseende så ble det å gå for en ny versjon. Har veeeeldig lyst til å kjøpe nye hjørner også, men lavbudsjettet tilsier at jeg ikke får lov :( Jeg har nå iallefall behandlet den godt, slik at den ikke skal få lov til å begynne å ruste i mitt eie...

 

IMG_3126-1.thumb.JPG.98a4bddb7b7ea3301f2a8774c5dc43e7.JPG

 

Dette tar jo sånn ca ingenting tid - men allikevel timesvis i tørketid.

 

Så hva skulle jeg finne på da? Vel, jeg hadde endel besøk i går i garasjen, og det er jo alltid gøy å prate litt skitt selv om det ikke blir produsert så mye. Det sosiale er viktig, så jeg stresser ikke med at det skjer lite på bilfronten i når det er besøk. Men litt morro å falle i ordgryta innimellom, for det skjedde faktisk litt på bilfronten allikevel. Nå alle utenom EN hadde gått hjem sent i går kveld, så ba jeg han om å hjelpe med med å sette på panseret, slik at jeg kunne ta tiden til hjelp å justere det 100% inn på dagen i dag. Det er viktig å sette standarden på panserjustering før en skal bytte forskjermer - for da har en jo linjene å gå etter der.

 

Men så kom jo resultatet av det å ha et prosjekt som står urørt over lang tid: den ene bolten til panserhengsla var jo knekt. Så da var det å finne frem x-antall borrer og borre den ut, steg for steg. Tilslutt gikk vi over alle 4 og frisket opp gjengene slik at det er god som ny innfesting.

 

Men han kompisen min fikk blod på tann, så da vi hadde hengt på panseret, så tok vi å justerte både hengsler, styringer osv. Så nå er panseret det jeg vil kalle korrekt innjustert. Og det gjør jo at jeg kanskje lettere får ånden over meg i kveld for å gjerne bytte forskjermer. Godt med alt som er gjort, right? Vel, først må jeg iallefall justere førerdøren, den er - typisk E23 - lav i bakkant. Ser den må opp ca 1.5mm, så det må jeg også gjøre før skjermene ryker av.

 

IMG_3127-1.thumb.JPG.45acc2217b08d82c2e735ece91e02cf0.JPG

 

Ser litt mer ut som bil nå? Øvre frontpanel har ikke fått siste innjustering, det får jeg ikke gjort ennå, for det skal skrues fast i de nye forskjermene - og da blir endelig klaring på plass..

 

Takk for nå, ny oppdatering følger senere en gang :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Gårsdagen ble viet til kjøring av flyttelass osv, så det ble ikke særlig mye gjort i garasjen for min del.

 

Men den lille tiden ble nå benyttet til noe fornuftig. Jeg har jo irritert meg over dårlig dørklaring på førerdør, og den må jeg jo ha på plass nå pga bytte av forskjermer. Slik såg den jo ut:

 

IMG_3128.thumb.JPG.8d743d2e0b6ea487fbe60fb53a6b5efb.JPG

 

I øvre kant har vi ca 5.5mm avstand mellom droplist og fordør, mens bakdøren har snaue 4mm. Og det er jo der en vil legge seg.

 

IMG_3130.thumb.JPG.ac65047c8bace201278f6fdf7413a1fb.JPG

 

Så etter litt finjustering, så har vi da havnet på et litt bedre resultat:

 

IMG_3132.thumb.JPG.ae34b2fc85cc15b233114ae2cee426ae.JPG

 

Og mens jeg rotet inni døren der, så fant jeg jo en løs del:

 

IMG_3134.thumb.JPG.521047985a5a63b48b062a2bbb925141.JPG

 

Fuck, det er denne som har vært opphavet til den døråpneren som jeg har irritert meg over. Jeg trodde det var en treghet/dårlig smøring - men neida... Døråpner innvendig har knekt. Det er derfor utvendig håndtak ser slik ut:

 

IMG_3133.thumb.JPG.061d50d9914426bde373f5583efe89ac.JPG

 

Jaja, får håpe det er likt og i orden på delebilen.

 

Satt inn førersete også:

 

IMG_3135.thumb.JPG.f5251a7774dbb6889f095abbf249bab4.JPG

 

nydelig?

 

Hehe, det er sete fra en E28 jeg har hugget tidligere. Greit å ha et "skittent-sete" når en skal flytte på bilen nå om dagene.

 

Møtte også et nytt (eller flere nye) problem i går.

 

Forskjermene har vært av før, det er tydelig. Men de har limt de fast med ett eller annet, så de sitter som bare det.

 

Problem to.... Når jeg tok av lokariskjermene, så dukket det opp litt diverse knask på rustfronten.

 

Har ingen bilder av det, det får jeg ta når jeg får av de helsikes limte skjermene..

 

Vel vel, får gå på med friskt mot.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jaja, da var «dommen» kommet. Det blir ikke montering av skjermer i dag for å si det slik...

 

489B6F3B-41E5-4696-860D-B00C456327E5.thumb.jpeg.cf523f526f1df955661c5a986590939c.jpeg

 

Der var de av, og avsløringene kommer i kø. 

 

69B6A275-09F1-4923-BD69-44C02B2478D1.thumb.jpeg.c82b743ad8458f908ed498de81b800cf.jpeg

 

Førersiden var jo den verste, ingen tvil om det. 

 

E38629DF-A8B2-46DE-9FB1-30145632622B.thumb.jpeg.f1dac292aef593909363d79379521719.jpeg

 

Her var det litt å plukke i. Typisk nok så er jeg tom for sveisegass også. Får se om jeg klarer å få fyllt opp flasken når jeg kommer hjem fra sjøen, reiser nå på tirsdag. Må sjekke opp i hva sveisedeler som finnes i BMW-systemet, håper det finnes noe. 

 

Andre siden var det bedre da, heldigvis. 

 

6B4F9F63-C392-426E-93BD-2001CF2A3017.thumb.jpeg.2d3f9a34f3c3f777d7462b2ccc17f34b.jpeg

 

Litt å slipe i her også, men ikke så galt heldigvis. Får hive meg rundt en dag jeg får ånden over meg. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er vel de typiske stedene det der. Den forsterkningen som er rustet i stykker gikk ut hos BMW for en 5-6 år siden så den får du ikke tak i lenger. Litt rart egentlig at BMW ikke har nyprodusert akkurat den delen for det er jo den som ruster på absolutt alle.

Det pleier som regel og være et par småhull bak den forsterkningen også. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 minutter siden, Rune-K skrev:

Det er vel de typiske stedene det der. Den forsterkningen som er rustet i stykker gikk ut hos BMW for en 5-6 år siden så den får du ikke tak i lenger. Litt rart egentlig at BMW ikke har nyprodusert akkurat den delen for det er jo den som ruster på absolutt alle.

Det pleier som regel og være et par småhull bak den forsterkningen også. 

Ja, jeg såg nå at den forsterkningen er gått ut. Crap. Må vel sikkert fabrikere den selv tilslutt, på ett eller annet vis. Fant et delenummer som sier 41111871039, tror det er det rette. Får sjekke opp litt. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er riktig delenummer ja. Jeg vet ikke om @Dralle fortsatt er aktiv her inne men han kjøpte de forsterkningene for endel år siden men jeg tror ikke han rakk og montere de. Vært et forsøk.

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, Rune-K skrev:

Det er riktig delenummer ja. Jeg vet ikke om @Dralle fortsatt er aktiv her inne men han kjøpte de forsterkningene for endel år siden men jeg tror ikke han rakk og montere de. Vært et forsøk.

Han har allerede brukt de... :(

Del dette innlegget


Lenke til innlegg
Del på andre sider

Utan nokon spesiell peiling på løftebukkar spør eg følgande: Er du ikkje redd for at bukken vil siga ned på dei to vekene du er vekke? Ser den har sylindrar istadenfor skruer/gjengestenger. Eller har den ein låsing av noko slag? 🙂

Reknar igrunn ikkje med at den ikkje har sikring, ei heller at du reiser frå den om den kan synke 😅

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive