Recommended Posts

Da har bilen fått montert avtagbar krok, mekanikern så skulle ordne med ledningsnett var ikke tilstede idag så må inn igjen på onsdag å få gjort resten. Stilte spørsmål ang deksel for støtfanger, da jeg trodde det skulle følge med, dem skulle sjekk opp i det.

2017-03-24_14_43_17.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Litt bilder av interiøret.

2017-03-24_14_44_04.jpg

Mener det er orginal telefon til bilen.2017-03-24_14_43_40.jpg

Speilglass er bestilt, men ble uten autodim da det var en svimlende pris..

2017-03-24_14_43_32.jpg
Beklager skitne bilder..det blir vask invendig:)

Redigert av jokkeeng

Del dette innlegget


Link til innlegg
Del på andre sider

Da var pakke fra koed kommet og bilen har fått montert krok, skulle tilbake når verkstedet hadde fått inn deksel og brakett til støtfanger. Jeg håper bare de ikke har kuttet for mye i fangeren siden dem ikke hadde tenkt på deksel, da det var jeg som mått høre med de om hvor det ble av det..


2017-03-30_13_46_49.thumb.jpg.e2b93a5d575262f68cdd38ea163963ad.jpg2017-03-30_13_50_35.thumb.jpg.9683f3e52283c77f6228f8cf3f0b7439.jpg

Brukt parksensor i rett farge, titansilber:)

2017-03-30_13_50_49.thumb.jpg.7201e47ee9ed13a062f13dfffc24c7ac.jpg2017-03-30_13_52_02.thumb.jpg.5139c4d8dde56b9febbd934a18bc227c.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Noen som vet om det er relé eller startsperre som gjør at bilen ikke vil starte? Har byttet batteri da jeg plagdes med at det gikk tomt hele tiden, men ville ikke starte fortsatt, måtte skyves igang, da jeg var på værnes å skulle hjem til mosjøen. Tidligere klikket det når batteriet var for lite strøm på, det gjør det ikke lenger. Mistenker selv noe med dynamo/laderegulator og ei sikring eller noe relé, men kan for lite om disse bilene til å feilsøke noe som helst på veikanten.

 

Del dette innlegget


Link til innlegg
Del på andre sider

Ble funnet feilen på Grong bilservice, tok 2,5t feilsøk og diagnose. Var dårlig/eiret jordingskabel til motor, så denne ble ordnet å da virket ting som det skulle. Ble ganske glad det ikke var noe værre! :-D
De bemerket seg dog at de syns den "fusket" når du ga skikkelig på og at de mente det var for mye turbosus, mulignes slitt turbo. Syns dette var litt rart i og med at den skulle vært byttet i 2013..Det med fuskingen har jeg merket tidligere, kjennes ut som den kutter når man kjører f.eks oppover en bakke å nærmer deg 3,5k omdr og opp, kommer seg etter en liten stund etter du slipper gassen. Det med turboen kan vel være at den har fått seg noe hard koks e.l. fra innsug f.eks, å skadet turbinbladene..håper ikke på dette..
Har fått egr-delet kit fra TRF nå, så dette skal monteres så snart jeg får mulighet, kan kansje være egr så lurer meg hvis det er mye koks å den ikke stenger skikkelig f.eks..?

Del dette innlegget


Link til innlegg
Del på andre sider

1.thumb.jpg.f915a998a41d44377bb11d356abed7b4.jpgHva tror dere om disse på min?
Samt burde jeg gå for bredere bak, da 8,5" fram og 10" bak, er dette så mye at det må valsing til når bilen ikke er senket?
GS har to pakker en med 8,5"+10" og 8,5"+8,5". Så for meg at det ble litt mer konkav bak med bredere noe jeg liker, men vet ikke hvordan disse felgene er.

Del dette innlegget


Link til innlegg
Del på andre sider

Er tøffe de :) Trenger neppe valsing, men kommer helt ann på innpresset. Hadde Rondell på min som var 8,5 ET13 foran og 10 ET19 bak. Foran monterte jeg 20mm spacer og var fortsatt ingen subbing. Og bak subbet det heller ikke som den var med ET19.

Redigert av Gabz

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.