bimmers89

bmw e60 ccc 05mod vil ikke starte opp

Anbefalte innlegg

hei

 

jeg har fått problemer med ccc vil ikke starte opp, skjedde plutselig, bmw logo kommer opp enten så henger den igjen eller så starter den på nytt hele tiden! kan det være noe tull med mpm module eller er det noe dyrt rep ? har tatt diagnose men finner ingen feil med ccc. evt hvor sitter denne enheten ? trenger raskt hjeljp da bilen skal på sommertur snart!

Del dette innlegget


Lenke til innlegg
Del på andre sider

okey takk for hjelpen sålangt. kan jeg bare bytte cd spillern fra en bil som skal hugges ? og må vel da kodes på nytt?

jeg har tilgang til inpa men er det stress  å kode denne opp evt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan fint kjøpe brukt ja, men før eller siden vil den også ryke. Har lest rundtom at det finnes enkelte som reparer disse, men lønner seg som oftest likevel og bare kjøpe en ny en. Og ja enheten må kodes.

Men ja, en kan oppgradere som nevnt over.

Fra det jeg har lest så skal det være en chip og/ eller en kondensator som ryker.

Endret av Reef89

Del dette innlegget


Lenke til innlegg
Del på andre sider

hvis det er disse  kondensatoren så er det vel enkelt å lodde Nye på plass ? men om kretskortet er brent er det vel lite håp. bilde hentet fra nett. skal prøve å demontere enheten iløpet av uka for å se.ser folk selger kondensatorer på ebay for billig sum.

bilde.png

Endret av bimmers89

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det mest vanlige er at loddingene går på en av de store chippene. Vanskelig å lodde for amatører. Det er et firma i England som overhaler disse for rundt 400 Pund. Pluss frakt og moms og alt det derre der. Jeg kjøpte en brukt på eBay til to lapper i stedet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
13 timer siden, bimmers89 skrev:

hvis det er denne kondensatoren så er det vel enkelt å lode Nye på plass ? men om kretskortet er brendt er det vel lite håp. bidle hentet fra net. skal prøve å demontere enheten iløpet av uka for å se.ser folk selger kondensatorer på ebay for billig sum.

bilde.png

Hjalp ikke å skifte kondenstorene i min.. Er nok bare dårlig lodding som de andre her sier..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette fikser vi lett.skal ta en grundig  sjekk  imorgen. Må jeg demontere alt for å få ut bakplata der kondensatorene sitter?

Endret av bimmers89

Del dette innlegget


Lenke til innlegg
Del på andre sider

da er hele ccc demontert for grundig sjekk,finner rett og slett ingen feil. noen som har mere ide? kondensatorene tørker etter en stund,så bytter disse ut med nye for sikkerhets skyld.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive