bimmers89

bmw e60 ccc 05mod vil ikke starte opp

13 innlegg i dette emnet

hei

 

jeg har fått problemer med ccc vil ikke starte opp, skjedde plutselig, bmw logo kommer opp enten så henger den igjen eller så starter den på nytt hele tiden! kan det være noe tull med mpm module eller er det noe dyrt rep ? har tatt diagnose men finner ingen feil med ccc. evt hvor sitter denne enheten ? trenger raskt hjeljp da bilen skal på sommertur snart!

Del dette innlegget


Link til innlegg
Del på andre sider

Dette er vanlig og kjent feil på E6x at CCC enheten ryker. Du må skifte den. 

CCC enheten er selve CD spilleren. 

@SweetBMW selger disse, hør med han. 

ogee1 liker dette

Del dette innlegget


Link til innlegg
Del på andre sider

Som nevnt så er dette en kjent feil. Når du først er i gang ville jeg ha vurdert cic enhet. Ccc sitter rett i midt konsollen. 4 skruer så er den ute

ogee1 liker dette

Del dette innlegget


Link til innlegg
Del på andre sider

okey takk for hjelpen sålangt. kan jeg bare bytte cd spillern fra en bil som skal hugges ? og må vel da kodes på nytt?

jeg har tilgang til inpa men er det stress  å kode denne opp evt?

Del dette innlegget


Link til innlegg
Del på andre sider

og hva er det som pleier å ryke på disse ? er det mulig å få rep? kan kanskje rep selv?

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

Kan fint kjøpe brukt ja, men før eller siden vil den også ryke. Har lest rundtom at det finnes enkelte som reparer disse, men lønner seg som oftest likevel og bare kjøpe en ny en. Og ja enheten må kodes.

Men ja, en kan oppgradere som nevnt over.

Fra det jeg har lest så skal det være en chip og/ eller en kondensator som ryker.

Redigert av Reef89

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

hvis det er disse  kondensatoren så er det vel enkelt å lodde Nye på plass ? men om kretskortet er brent er det vel lite håp. bilde hentet fra nett. skal prøve å demontere enheten iløpet av uka for å se.ser folk selger kondensatorer på ebay for billig sum.

bilde.png

Redigert av bimmers89

Del dette innlegget


Link til innlegg
Del på andre sider

Et lite spørsmål til. Kan jeg kjøre uten cd spiller i noen dager?får jeg noen feilkoder i ettertid?

Del dette innlegget


Link til innlegg
Del på andre sider

Ser ut som alle kondensatorene er iorden. Kan det være noe annet feil?? Trenger  hjelp det haster..kan det være mpm modulen som tuller?

Del dette innlegget


Link til innlegg
Del på andre sider

Det mest vanlige er at loddingene går på en av de store chippene. Vanskelig å lodde for amatører. Det er et firma i England som overhaler disse for rundt 400 Pund. Pluss frakt og moms og alt det derre der. Jeg kjøpte en brukt på eBay til to lapper i stedet.

Del dette innlegget


Link til innlegg
Del på andre sider
13 timer siden, bimmers89 skrev:

hvis det er denne kondensatoren så er det vel enkelt å lode Nye på plass ? men om kretskortet er brendt er det vel lite håp. bidle hentet fra net. skal prøve å demontere enheten iløpet av uka for å se.ser folk selger kondensatorer på ebay for billig sum.

bilde.png

Hjalp ikke å skifte kondenstorene i min.. Er nok bare dårlig lodding som de andre her sier..

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

Dette fikser vi lett.skal ta en grundig  sjekk  imorgen. Må jeg demontere alt for å få ut bakplata der kondensatorene sitter?

Redigert av bimmers89

Del dette innlegget


Link til innlegg
Del på andre sider

da er hele ccc demontert for grundig sjekk,finner rett og slett ingen feil. noen som har mere ide? kondensatorene tørker etter en stund,så bytter disse ut med nye for sikkerhets skyld.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.