Recommended Posts

Hei godtfolk! Har da kjøpt Rheingold ISTA-D og ICOM A2 som interface for en liten stund tilbake, har fungert fint til nå og har lest av en del biler blandt annet e36,e34,e60,e90, osv. 
MEN BMW E39 vil den altså ikke læse av, har en bmw e39 m5 selv som den virkelig ikke vil lese av, får opp "Missing terminal 15" og en annen feilmelding når jeg prøver å tilkoble. (se bilder) 
Holdt på å styrt med dette en god stund men finner ikke feilen, noen som har vært borti lignende? Setter pris på all hjelp! 5957f8ec92efd_istad1.thumb.PNG.80f6bd7e266b99f11725009651f9d94d.PNGistad3.thumb.PNG.02a29bbb83023b4d4c4dec863ccae825.PNG5957f8e1d9897_istad2.thumb.PNG.abf56df1db07e8d0c3dd74c6068558c5.PNG
 

Del dette innlegget


Link til innlegg
Del på andre sider

Du må bruke den i motorrommet for å få lest ut av den bilen. Det andre er at du kan sete eidabase og endre til remote i den. 

Del dette innlegget


Link til innlegg
Del på andre sider
On 1.7.2017 at 22.09, mcbanan skrev:

Kva årsmodell er din e39, og har du koblet til via porten i motorrommet elle OBD?

Motoren og ecu'n er fra

1999-11-03 
Men har da prøvd både i motor rommet og OBD2 men får opp det samme på begge :/ har da prøvd med en annen diagnose avleser hvor jeg fikk koblet meg på via OBD2... det som er så rart... 
 
On 2.7.2017 at 6.45, tthuns skrev:

Du må bruke den i motorrommet for å få lest ut av den bilen. Det andre er at du kan sete eidabase og endre til remote i den. 

Hva mener du ang det med ediabase? Endre remote? #Nybegynner i ISTA-D :P 

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.