viggo E34

E34 525tdsa solgt

Anbefalte innlegg

Denne har funket bra bortsett fra tankmåler som tuller litt og pumpe i tanken som takket for seg.

Pumpa ble byttet rett før helga å bilen er med ett veldig lettstartet gjenn :)

Endret av viggo E34

Del dette innlegget


Lenke til innlegg
Del på andre sider
15 timer siden, sveigis skrev:

Bra den fungerer :)

Denne tråden må du poste mye i fremover da jeg trenger litt tips fremover på gammel diesel :)

Poster etterhvert som det skjer noe, men den virker godt og bare funker. Blir vell litt oppstrekking karosserimessig til våren håper jeg.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ble en roadtrip til Kristiansund i går, da jeg fikk tilbud om en jobb tur utenfor der. I den forbindelse blir bilen stående ei uke eller 2, derfor fikk bilen ta over batteriet fra fruas 525da da den fikk nytt batteri. Så får bare håpe dette holder bedre i kulda :shock: for det gamle brukte opp alt på å gløde... 

Dette ble da en fin tur på drøye 4timer å bydde ikke på andre problemer enn disse forbanna batteribilene som er ligger å sinker! Hehe så turen gikk smertefritt og med en forbruksmåler som visser 0,61l pr mil der man  å ikke tenkte på forbruket, er tur på drøye 26mil vellIMG_0467.thumb.JPG.bc29f0b332d6ef321127eea6b947f10d.JPGIMG_0474.thumb.JPG.2293bd2de38413165b2fd42d64653e62.JPGså nå gleder jeg meg bare til returen etterhvert :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bra og lese for oss som er nye og uerfarne TDS eiere :)

Var ikke mye den brukte heller gitt.

Og for e34 eier ,er jeg vant til det motsatte .:)

Del dette innlegget


Lenke til innlegg
Del på andre sider

ja, er ikke bortskjemt med så lavt forbruk på 535n nei :rompe:

første prøveturen med denne altså tds på røde skilter trodde jeg girkassa muligens var gåen da den aldrig ville legge inn overdriven, men fant ut av det tilslut, der 535n legger inn overdrive på ca80km/h så begynner tdsn å legge inn 5.gir like over 80km/h mens overdrive ikke slår inn før nermere 100km/h med utrolig høyt turtall på svimlende 1400rpm ca. tdsn har ikke fryktelig mye krefter nede på det turtallet men det går greit, så tenker den kanskje hadde vært mer økonomisk i norge med høyere utveksling i bakenden. slik at man fikk overdrive ned på ca 80km/h så den ble flittigere brukt :-k dette hadde nokk fått ned forbruket enda mer tenker jeg, men ser for meg den sikkert er flott å ligge på med på flerfelts vei der det går jamt 110-130km/h. disse gjorde seg nokk godt på autobahn i sin tid, der man kunne ligge og cruise i 150-160km/h på kanskje 2500rpm eller noe sånt :)

skal fylle opp tanken og rekne ut forbruk når jeg kommer hjem gjenn for og se hvordan måleren i obc stemmer :wink:

eneste negative er egentlig TA sprettnichs senkesettet jeg fikk taki og monterte tidligere som er fryktelig sprettent, spesielt på isete ujevn vei. dette blir nokk byttet ut med noe med litt mer komfort senere. spørs nokk om jeg har blitt litt gubbette av meg :bart: 535n har org dempere med senkefjører men er mye behageligere å kjøre med så kan hende det blir en slik løsning her også :wae:

Del dette innlegget


Lenke til innlegg
Del på andre sider

En liten oppdatering her da, onsdag bar det hjem igjenn og må si jeg var spent på hvordan det sto til batterimessig ettet og å stått ei uke. Det gamle batteriet holdt ikke mer enn ett par dager i kulda, bilen låste seg opp. Satte nøkkelen i tenninga å vridde om, alt lyste og glødelampa slukket. Ga den noen sekunder ekstra før jeg vridde om til start å broom, fyrte med engang uten nøling. Dette var en lettelse, og jeg var klar for drøye 26mil hjemmover. DSC_1128.thumb.JPG.32ad04b0385990c9aa1d5e828d054cd0.JPGTuren hjemmover gikk også utenproblemer. Kjørekomputeren viser ett meget fint forbruk, nullet ut ene forbruksmåleren da jeg startet for og sammenligne.                                        etter hjemkomst viser kjørekomputeren ett meget fint forbruk.

Total på turen ifølge kjørekomputer, dette etter drøye 52milDSC_1134.thumb.JPG.7538ff8b140579c0c2c6eecb2268306f.JPG og turen hjemDSC_1135.thumb.JPG.de358fadc0cb155574bb200bd21b0537.JPG

Misstenkte att dette virket drøyt snillt da jeg synes nåla gikk mere ned enn hva forbruksmåler anntydet, så dagen etter jeg kom hjem dro jeg ned og toppet opp tanken. Viste seg at mine misstanker var riktige, etter å tanker opp og regnet ut forbruk på turen kommer jeg frem til turen har gått på 0,73Liter pr mil. Er litt høyere enn va jeg hadde håpet på, bilen virker frisk og går gått synes jeg. Men ville trodd den skulle kommet godt under 0,7 egentlig på såpass lang tur. Kan være jeg har en skjult feil noe sted som gjør forbruket noe høyere? Men dette er jo ikke mye motorvei, er jo mest 50-80 å da prøver jeg å ligge på like over 100 der det er høyest fartsgrense for å få brukt overdriven. Har sikkert lavere forbruk i andre land med bedre veier der man kan ligge på 120-130 så den får litt å jobbe med på overdrive :/ 

Disse er vel oppgidt til 0,67 på highway, og 0,72 på kombinert, noen andre med erfaringer ang forbruk på tdsa?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tds`n jeg hadde, lå på rundt 0.75 på langkjøring og nesten literen på blanda, men den hadde jo tusla sine 350k så kanskje ikke så rart :-) Så tror du skal være fornøyd med forbruket. Hadde automat på min også. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive