viggo E34

E39 525dat 2003 vil plutselig ikke starte...

Recommended Posts

15 minutter siden, space-ace skrev:

har du motortuning fra trf og eller ?   

 

etter jeg har forstått så har 525d og 530d samme kasse, men sikkert forskjellig program på de originalt da.  hadde vært flott om den holder girene litt mer enn den gjør 

jeg må si trf frister mest, men det koster jo litt ekstra. 

Lik kasse ja med forskjellig programvare. Jeg kjører d10 biturbo motor på kassa med 245hk 

 

Del dette innlegget


Link til innlegg
Del på andre sider

Vi har lenge sett på og jobbet med dette. Vi jobber med løsninger på nyere kasser. På disse eldre ble det skrinlagt (etter at vi fikk utviklet lese/skrive verktøy via obd). Det som jeg derimot ofte gjør for folk er å endre software fra 2.5d til 3.0d ifm ombygging og eller tuning. Betydelig forskjell, og langt mer fornuftig satt opp til de ekstra kreftene man tross alt har tilgjengelig.

Del dette innlegget


Link til innlegg
Del på andre sider
30 minutter siden, TRF skrev:

Vi har lenge sett på og jobbet med dette. Vi jobber med løsninger på nyere kasser. På disse eldre ble det skrinlagt (etter at vi fikk utviklet lese/skrive verktøy via obd). Det som jeg derimot ofte gjør for folk er å endre software fra 2.5d til 3.0d ifm ombygging og eller tuning. Betydelig forskjell, og langt mer fornuftig satt opp til de ekstra kreftene man tross alt har tilgjengelig.

 

har det noe for seg og legge inn 3.0 program om man ikke tuner? 

har du forresten noen mulighet for å legge inn program uten å måtte komme til deg med bilen

 

beklager rot i tråden til trådstarter.  rop ut om jeg skal slette innlegget 

Del dette innlegget


Link til innlegg
Del på andre sider

Hmmm, burde kanskje vurdert å oppgradere software på kassa da :-kBytta magnet/styre ventil for turbotrykk nå da den har føltes litt motarbeidende og hakkete ved rolig aks. 

Merker nå at bilen drar jevnere, drar bedre ved lav belastning å gjerne bruker noe mindre drivstoff da man ikke trenger like mye gass. Merker og at den går vesentlig bedre ved forbikjøring og akser mye bedre i 100kmh+ har liksom følt den stagnerte litt der før. Så kan vel si den tuninga kommer fram mye bedre :-P

Føler nesten man fikk en ny motor.

Tenkte og å bytte termostat da den ikke vil bli skikkelig varm når det er kaldt. Dette ble satt litt på vent, må kjøpe enda en 32mm fasnøkkel da det trengs 2 og jeg ikke hadde noe annet å hjelpe meg med for å få løs viskose vifta. Tenker og at egr/agr termostat kan byttes å så blir det værtfall i orden.

Del dette innlegget


Link til innlegg
Del på andre sider

Det må vurderes neste gang da orginal ble bestilt i helga... Vurderer også decat, så skal ikke se bort ifra at jeg tar kontakt ang decat, egr kit og software oppdatering etterhvert :)

Redigert av viggo E34

Del dette innlegget


Link til innlegg
Del på andre sider

Bytte termostater i forrigårs, både egr og vannpumpetermostater. Litt knotete igrunn å bytte den ved vannpumpa, men gikk da greit.

Temperaturen ble nå perfekt å bilen funket bra. La merke til ett lite dødpunkt når man gir på, føler det kommer idet man passerer litern på forbruksmålern. Utover dette virket den kvikk.

Men idag vill den ikke starte... Skal få tatt en diagnose senere idag å håper det dukker opp der...

Del dette innlegget


Link til innlegg
Del på andre sider

Har feilsøkt litt i påvente av at en kompiss skulle komme innom med diagnose leser...

Den kjinner som den skal bare fyrer ikke.

Har lest en del rundt på div forum om mulige feil, ser det ofte er indre lekasje på dyse eller feil på kamsensor som ofte går gjenn. Har sjekket at der kommer diesel frem å hører både pumpe i tank å den under sete går, ht pumpa ryker vel sjelden på disse.

Demonterte kamsensor for å se på den, denne var serdeles gjenngrodd å muligens fra bilen var ny?DSC_1067.thumb.JPG.b9413c68b025c88e137dcb220b807ba2.JPG

Står noen nr på den som ikke gir noe matnyttig når jeg googler,                     

28 02 2003  1968/20 

Kan dette være produksjonsdato på den, bilen er jo en 03mod.

Ikke lukter det diesel av olje heller så vil ikke tro på invendig lekasje i dyse heller dan ikke fjusket eller hadde rufsette tomgang som ofte beskrives ved slikt. 

Har nå værtfall rengjort kamsensor så får vi se om han dukker opp me diagnose apparat... 

Er det mulig å måle kamsensor uten at den står i bil? Eller må det gjøres med den montert ved å måle i stikket? Evt hvilke verdier burde den ha?

 

Redigert av viggo E34

Del dette innlegget


Link til innlegg
Del på andre sider

Leste en tråd der dem påstod man ville få diesel i olje ved dyse lekk, ikke at jeg forsto helt hvorfor. Tenker selv at den bare ikke får riktig trykk ut? Men har igrunn god tru på at det er kamsensor som er synderen hos meg, men tenkte kompissen skulle få kjørt diagnose før jeg handler noe egentlig...

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.