ImP4ctz

M47D20 motorstopp

11 innlegg i dette emnet

Hei!

Jeg har en 1999-modell 320d, og for noen dager siden fikk jeg uten noen form for forvarsel motorstopp mens jeg var ute å kjørte. Motoren har ikke villet starte siden.

 

Det jeg vet så langt:

Alle sikringer er OK.

Ingen relevante feilkoder.

Det kommer diesel til dysene.

Ingen ulyder før motoren stoppet, eller når startmotoren går.

Motoren har gått  240000 km.

 

Hvis noen har forslag til hva jeg kan undersøke, eller har en teori om hva som kan være galt, setter jeg stor pris på all hjelp!

På forhånd takk

Roy

Del dette innlegget


Link til innlegg
Del på andre sider

Sikkert pumpe feil. Men da burde det vært noen feilkoder på den.

Hawkon88 liker dette

Del dette innlegget


Link til innlegg
Del på andre sider
27 minutter siden, Otis skrev:

Sikkert pumpe feil. Men da burde det vært noen feilkoder på den.

Kom 99mod e46 med obd2? Vet ikke hvor dypt obd1 går?

Del dette innlegget


Link til innlegg
Del på andre sider

Har ikke særlig greie på diagnosesystemet, men kontakten ser iallefall slik ut, hvis det hjelper.

20170728_193531.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Mener du har obd under dashbordet også?

Del dette innlegget


Link til innlegg
Del på andre sider
On 28.7.2017 at 22.38, Otis skrev:

Mener du har obd under dashbordet også?

Det kan hende, hvor under dashbordet sitter isåfall denne?

Del dette innlegget


Link til innlegg
Del på andre sider

136 hesteren eller 150 hesteren du har? På min 136 stoppet den også plutselig, fordi matepumpa ikke hadde strøm. Sjekk sikringene til denne, og at den er i orden/får strøm/trekker det den skal av ampere. Men aller først er det enkleste å ta ut dieselfilteret fra beholderen og se om det står i diesel eller om det er tørt. Er det tørt, tyder det på feil i matinga

Del dette innlegget


Link til innlegg
Del på andre sider

Postet (redigert)

7 minutter siden, Evopower skrev:

136 hesteren eller 150 hesteren du har? På min 136 stoppet den også plutselig, fordi matepumpa ikke hadde strøm. Sjekk sikringene til denne, og at den er i orden/får strøm/trekker det den skal av ampere. Men aller først er det enkleste å ta ut dieselfilteret fra beholderen og se om det står i diesel eller om det er tørt. Er det tørt, tyder det på feil i matinga

Har sjekket alt av sikringer, og det kommer diesel helt frem til dysene. Og det er 136hk det er snakk om ja.

Redigert av ImP4ctz

Del dette innlegget


Link til innlegg
Del på andre sider
2 timer siden, Otis skrev:

 

Greide ikke å finne en kontakt under dashbordet.

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.