9 innlegg i dette emnet

Hei,

Har akkuratt oppgradert fra CCC -> CIC men mangler aux. noen som har lyst å forklare "kjapt" hvordan man koder det? har ncs-expert og inpa. Gjelder enn E90, mens CIC-en er fra enn X1.

Reiser til Danmark i natt, så haster litt :(

 

20684225_10154651493956759_29404318_o.jpg

20727367_10154651493766759_1465014430_o.jpg

20746708_10154651493591759_552011838_o.jpg

Del dette innlegget


Link til innlegg
Del på andre sider

Har du mulf2 eller combox? Hvis ikke så tror ihvertfall CIC det, og da leter den etter aux der. Pleier normalt å ordne seg når man koder om CIC.

Del dette innlegget


Link til innlegg
Del på andre sider
18 minutter siden, awt skrev:

Har du mulf2 eller combox? Hvis ikke så tror ihvertfall CIC det, og da leter den etter aux der. Pleier normalt å ordne seg når man koder om CIC.

Nei har ikke combox eller mulf, men den hadde mulf når den sto i tidliger bil.

Del dette innlegget


Link til innlegg
Del på andre sider

På biler med mulf eller combox er auxen koblet til der, så da er CIC innstilt på det. Ved å kode CIC til din bil, vil dette mest sannsynlig bli fikset. Alternativt kan man endre dette ved å endre plassering av aux i trace-fila, men husker ikke akkurat hva som skal endres.

Del dette innlegget


Link til innlegg
Del på andre sider
11 minutter siden, awt skrev:

På biler med mulf eller combox er auxen koblet til der, så da er CIC innstilt på det. Ved å kode CIC til din bil, vil dette mest sannsynlig bli fikset. Alternativt kan man endre dette ved å endre plassering av aux i trace-fila, men husker ikke akkurat hva som skal endres.

Oki, har du enn enkel guide hvordan jeg koder den til min bil da? Er ganske ferks på det med koding enda.. -_-

Del dette innlegget


Link til innlegg
Del på andre sider

Nei, det har jeg dessverre ikke. Om du ikke har kodet CIC inn i bilen din i det hele tatt, ligger problemet der.

Del dette innlegget


Link til innlegg
Del på andre sider

Oki, takk for svar. Har ikke kodet den nei.. Men får hverfall lyd på radio og cd, så hjelper litt :)

Del dette innlegget


Link til innlegg
Del på andre sider

Du må kode den opp i mot bilens konfigurasjon. Når det blir gjort vil det nok være i orden. 

Del dette innlegget


Link til innlegg
Del på andre sider

Fikk til å kode den, så nå er alt i orden \:D/

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!


Registrer en konto

Logg inn

Allerede registrert? Logg inn her.


Logg inn nå

  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.