Odd-M

E46 318i - feilvarsel ABS....

Recommended Posts

.... og speedometeret er dødt,  det "blafrer" litt til liv av og til. Litt googling og jeg var sikker på at det var sensor venstre bak. Men nei, den har jeg nå byttet og det er fremdeles feil. What next?

Del dette innlegget


Link til innlegg
Del på andre sider

Ohme sensorer er grei måte, ca 1.6Kohm ligger mange sensorer på som standard motstand. Man setter multimeter på Ohm-funksjon og setter målespisser mot kontakt på sensor. Om en sensor har mye avik fra de andre så har du funnet feil. Derimot om alle sensorer har samme verdi så har du kanskje feil på krets til styreenhet eller ødelagt styreenhet.

 

 

Del dette innlegget


Link til innlegg
Del på andre sider

Sensoren jeg fikk var død i følge verksted. Speedo har vært helt dødt siden jeg byttet første gang.

Byttet den på ny igjen på reklamasjon, ingen bedring. Ett verksted "fikk ikke kontakt med elektronikken i bilen, må være datafeil" med påstand om at databoksen ødelegges om man kjører lenge uten aktiv sensor (???), et annet verksted sier "feilkoden står konstant selv om den resettes". Bilen står til feilsøking for ledningsbrudd i skrivende øyeblikk hos en mekaniker jeg stoler på. Finner de ikke feilen der så er det slutt på pengebruk og RIP for denne gamle traveren.

Redigert av Odd-M

Del dette innlegget


Link til innlegg
Del på andre sider

Og da ringte mekanikeren, død sensor, måler null motstand. For ordens skyld har han sjekket de andre sensorene på bilen, alle har rett motstand. Så da satser jeg på at sensor nr 3 er korrekt, men nå fra en helt annen leverandør.

Del dette innlegget


Link til innlegg
Del på andre sider

Jeg ville aldri igjen dratt til verkstedet som sa at "databoksen ødelegges av å kjøre lenge uten aktiv sensor", det er ikke sånn det fungerer. Heller ikke til de andre som sier at "feilkoden står konstant selv om den resettes". Selvfølgelig gjør den det. Feilen må da fikses før den kan slettes. På eldre biler så trenger du ikke å slette ABS-feil heller, så den ville antaglivis ha forsvunnet med en gang den var fikset.

Del dette innlegget


Link til innlegg
Del på andre sider

Enig med E.C., hadde ikke brukt dette verkstedet mer. :rolleyes:

Bare så det er sagt, uorginale sensorer fikser ikke alltid problemet. Det har vært uttallige tråder her med folk som 
bytter sensor, uten at feilen fikses, men når de monterer orginal sensor så funker alt med en gang.
Dette er en gjenganger.

Men, det er mange som er heldige med uorginale sensorer også, men greit å ha i bakhodet. :)

Del dette innlegget


Link til innlegg
Del på andre sider

Enig i betraktningene vedrørende første verksted, de får ikke flere besøk fra meg. Tror jeg skal investere i en feilkodeleser selv i stedet for å bruke 4-500,- på å få avlest på verksted hver gang det er noe. 

Det ironiske er at sensoren jeg har kjøpt og byttet selv, og fått ny på reklamasjon, som igjen altså viser seg å være død/feil, er kjøpt av en anerkjent leverandør på BMW-deler. Den er ikke original nei. Men når bilen er rusten og fæl, kjørt lengre enn langt, nærmer seg slutten og knapt verdt mer enn vrakpanten slik den nå står, så blir det minimumsløsninger for å fortsatt holde den på veien. Vanligvis er det greit nok, kjøpte de billigste bærearmene og bremseskiver foran jeg kunne finne og de har nå holdt i 5 år og ca 120.000 km. 

Redigert av Odd-M

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.