Eivind320x

N47 lugger ved gasspådrag

Recommended Posts

Min kjære 09 320d er fortsatt ikke helt frisk. 

Fikk byttet AGR ventilen fordi bilen stoppet og hærjet. Deretter opplevde jeg lugging/napping ved gasspådrag, og med tanke på at det hadde vært feilkoder på Luftmengde måleren, så ble ny bestilt, samtidig som exhaust backpressure sensor hadde feilkode. Dermed ble den også byttet. I kveld har jeg nullstillt adapsjonene og bilen virker fin bortsett fra når jeg tramper gassen i bånn. Da lugger bilen fortsatt. Finner ikke noen relevante feilkoder, som skulle tilsi at noe var galt. 

Bilen skal på komplett service i morgen, så det blir spennende og se om det gir utslag. 

Er det noen som vet va dette kan være?

Del dette innlegget


Link til innlegg
Del på andre sider

Var innom BMW på torsdag, og han i kundemottaket mente det skulle mye koks til for at jeg skulle merke noe på bilen. Verkstedet som tok service på bilen ville selge meg noe turbo clean greier. Men kan det være noe annet som forårsaker denne nøkkingen? 

Del dette innlegget


Link til innlegg
Del på andre sider

Nei de har ikke peiling på va det kan være. ISTA D finner ikke feilkoder på bilen. Og han som jeg har til og skru ville ikke begynne med innsuget når det ikke finnes noe konkret diagnose. Fikk han mekanikeren som justerte hjulstillinga for meg til og bli med på prøvetur og han hadde ikke snøring. Har lite lyst og sette en BMW mekaniker til 1800kr timen for og lete i blinde.

Redigert av Eivind320x

Del dette innlegget


Link til innlegg
Del på andre sider

@TRF

luringen trudde jo han hadde byttet backpressor sensor, men det hadde jeg ikke, var en actuator jeg hadde klart og kjøpe. 

Tok ny diagnose på Bimmern i går, og da poppa feilkoden for backpressor sensor opp igjen. Stakk innom BMW, og de hadde en av dem på lager, den nærmest partikkelfilteret. Bilen er blitt bedre, men lugger enda litt om jeg presser bilen. Kan dette være dieselfilteret som jeg enda ikke har fått bytta? 

 

Del dette innlegget


Link til innlegg
Del på andre sider
11 timer siden, quandt1960 skrev:

Om det ikke er feilkoder er det mekanisk og da vil jeg tippe svinghjul eller klutsj. Er det ulyder fra motor ved rundt 1700rpm?

 

Er nok ferdig med clutch og svinghjulsmarerittet til BMW :D dette er en Automat ;) 

Er ikke noen ulyder fra motoren, å kjede ble byttet for 27000km siden :) 

Del dette innlegget


Link til innlegg
Del på andre sider

Sensorer er normalt helt i orden. Feilkoden på baktrykk kommer antagelig fordi du har for høyt baktrykk. Få målt baktrykket både ihht testmodul, og under full belastning og høyt turtall. 

Del dette innlegget


Link til innlegg
Del på andre sider

Får du limp mode? Modern har ikke hatt lugging, men limp mode pga høyt mottryk pga dpf begynner å bli klar for utskiftning.
Mener har hatt på DPF rens på selve filteret for å se om det lar seg hjelpe. :)  

Del dette innlegget


Link til innlegg
Del på andre sider

Om difftrykket er mer enn 750mbar så skal DDE initiere regenereringsprosessen. Om sensoren/e er gåen så skal motorlampen lyse gult. Levetidsintervallet på DPF er 160-220000km Dieselfilter vil kunne være en mulighet og den byttet jeg annet hver år på min E91

Del dette innlegget


Link til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være medlem for å legge igjen en kommentar

Opprett en konto

Registrer konto. Det er enkelt!

Registrer en konto

Logg inn

Allerede registrert? Logg inn her.

Logg inn nå


  • Ser på dette akkurat nå   0 medlemmer

    No registered users viewing this page.

  • ekstralys.no