rutola

BMW E60 2008 mod

Anbefalte innlegg

Hei

Er det noen som har noen tips rundt hvis girkasse som de siste 2 mnd. har begynt å lugge litt når den skal gire ned, d.v.s hvis jeg F.eks ligger i 80 Km, slipper opp gassen så rykker det litt til når hastigheten kommer ned i 60, 50,40 og 30 Km/t ? Kan det ha noe med tuning som jeg utførte i sommer? Jeg har programmert bilen med (ESS E flash ECU stage 2- fra 197hp 400 Nm Til 285hp og 630 nm) fra ESS tuning? bilen passerer snart 170.000.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mener det er 400 blank ZF oppgir som max på den kassen. Vis man ser på moment kurven på den "nedtunede" motoren I 525 så kan det virke som den er tunet/begrenset for å kunne bruke nettop denne girkassen. 

Vurderer tuning av min 2008 525  selv men vil da først finne ut hva det koster for en god girkasse fra f.eks en 530 og om den passet rett på mtp. elektronikk osv.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Men den kan såklart være andre grunner en tuningen som skaper problemer.  Er det lenge siden oljen er byttet? Det er isåfall vært å prøve en flushing av girkassen eller et par kjappe oljeskift på den. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
On 1.11.2017 at 21.00, rutola skrev:

Hei

Er det noen som har noen tips rundt hvis girkasse som de siste 2 mnd. har begynt å lugge litt når den skal gire ned, d.v.s hvis jeg F.eks ligger i 80 Km, slipper opp gassen så rykker det litt til når hastigheten kommer ned i 60, 50,40 og 30 Km/t ? Kan det ha noe med tuning som jeg utførte i sommer? Jeg har programmert bilen med (ESS E flash ECU stage 2- fra 197hp 400 Nm Til 285hp og 630 nm) fra ESS tuning? bilen passerer snart 170.000.

 

Hei igjen, fikk opp en feilmelding i bilen idag med bilde av gearspaken som det stod: Selektor level fault ! Er det noen som har hvert borti denne feilmeldingen? Denne feilmeldingen kommer kanskje i forbindelse med de problemene jeg har med giring som lugger?

Håper noen har noen tips.

God jul til alle på og i bimmers.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg får sånn ca 2-3 ganger i året samme melding. Den er aktiv i stort sett 2-10 sekunder hver gang.

Det er sannsynlig med defekt gir velger. Ikke noe annet ifbm den feilen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive