Jochris67

F11 520d 2011 STARTER IKKE

Anbefalte innlegg

Startproblemer F11 520d 2011,

Starter går ikke rundt. Skjermen sier Ignition Failure. Kan høre klikk og en kort brummelyd fra motorrommet.

Batteri OK. CTEK (ZAFIR 100) lader blinker først grønt på pos 1 og deretter rødt lys, ved lading i motorrom.  Direkte på batteriet med neg. pol frakoblet viser den normal lading og bra kapasitet.

Har kjørt diagnose med ISTA-D og får følgende feilkode;

243A00: Preheating control unit;diagnosis feedback. No voltage, terminal 30 at preheating control unit.

930730: Output, starter current overload.

 

ISTA feilsøking sier ; Sjekk kontakter og koblinger ifm Glødelrele. Det har jeg gjort. Sjekket sikringer ifm gløderele og START/STOPP. Det er så langt jeg har kommet frem til nå.

Vet at å kakke på starter kan evt. påvise starterfeil men kommer ikke til starteren slik bilen nå står garasjen.

Er redd for å sende bilen til BMW verksted da regninga fort blir 50 tusen +.

 

Er det noen som har noen erfaring eller forslag?

Del dette innlegget


Lenke til innlegg
Del på andre sider

@Evenol; Ja mulig defekt gløderele, har bestillt nytt. Men, startmotoren burde alikevel kinne (såfremt ikke ingeniørene hos BMW har programert en startsperre med defekt gløderele).

Det som er mystisk er at laderen viser feil på batteriet ved ladepunktene, men ikke direkte på batteriet.  Lurer på om det er noe annet elektrisk som feiler.  ISTA sier null volt på terminal 30 ved gløderele. Terminal 30 er jo batteribussen.

Får prøve med nytt rele og se.

 

@Clevion: 207 000km

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 hour ago, Evopower said:

Kan det være noe så enkelt som irret jordingskabel som jorder motor til rammevangen?

Bra forslag. Jeg prøvde å starte bilen med en startkabel fra neg.pol (ladepkt i motorommet) til motoren's løftepkt (skulle være bra jord) med samme resultat. Ergo har jeg utelukket jordingskabel. Men, burde undersøkes nøyere.  Må ha bilen ut av en trang garasje, den står urokkelig i Park og må under bilen for å mekanisk sette girkassa til N.  Deretter til verksted for å komme til under for å sjekke jordingskabel og starter.

Har lest på utenlandske forum hvor slike problemer har resultert i BMW dealer som har byttet batteri, starter, dynamo etc uten hell.

Del dette innlegget


Lenke til innlegg
Del på andre sider
On 1/7/2018 at 4:54 PM, Jochris67 said:

@Evenol; Ja mulig defekt gløderele, har bestillt nytt. Men, startmotoren burde alikevel kinne (såfremt ikke ingeniørene hos BMW har programert en startsperre med defekt gløderele).

Det som er mystisk er at laderen viser feil på batteriet ved ladepunktene, men ikke direkte på batteriet.  Lurer på om det er noe annet elektrisk som feiler.  ISTA sier null volt på terminal 30 ved gløderele. Terminal 30 er jo batteribussen.

Får prøve med nytt rele og se.

 

@Clevion: 207 000km

Imens jeg venter på nytt gløderele sjekket jeg spenningen i motorommet. Den er på 11.2V samtidig som spenningen på batteri (tilkoblet) er 12.37V og frakoblet 12.47V.  Jeg prøvde å starte med et fulladet hjelpebatteri direkte på motor og startermotor kinnet i noen sekunder uten start.  Kan jeg da anta at startermotor fungerer men at gløderele ikke gjør jobben sin og samtidig drar ned spenningen i kretsen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har kanskje ikke så mye peiling på dette, men jeg ville ha sjekket ut hvorfor du har forskjellig spenning forran og bak.

Jordkabel motor -> karrosori et vel en gjenganger. Selv om du sier du har testet.

Ellers så vet jeg ikke om + kabelen er like utsatt på f11 som e90/e60? Det er vel gjennomføringen fra bagasjen å ut under bilen som bruker å eire opp.

Del dette innlegget


Lenke til innlegg
Del på andre sider
10 hours ago, kapteinh said:

Har kanskje ikke så mye peiling på dette, men jeg ville ha sjekket ut hvorfor du har forskjellig spenning forran og bak.

Jordkabel motor -> karrosori et vel en gjenganger. Selv om du sier du har testet.

Ellers så vet jeg ikke om + kabelen er like utsatt på f11 som e90/e60? Det er vel gjennomføringen fra bagasjen å ut under bilen som bruker å eire opp.

Takk for input kapteinh. 

Jeg sjekket + kabelen og innfestingen i bagasjeromsgulv. Det var litt irr (eir?) på skiva så jeg pusset godt og renset med elektrospray. Spørsmålet er vel egentlig hvordan innfestingen ser ut på undersiden som skal sjekkes nøye når jeg får bilen på bukk. 

Jeg gjorde et eksperiment; koblet flere startkabler sammen fra + på batteriet og frem til + på generator. Målte spenning der fremme og fikk 12.3V på startkabel før jeg koblet til. Fikk 11.1V etter tilkobling på generator. Hmmm...Prøvde å starte og fikk samme resultat som ved bruk av hjelpebatteri; et par runder på starter uten start. Det er jo ikke rart da spenningen der fremme er som på et nesten utladet batteri. I morgen skal jeg koble ifra Gløderele + (som går til generator) og se hva som skjer med spenningen. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Problem løst.

Fikk start på bilen ved hjelp av 2 startbatterier koblet direkte i motorrom. Vel oppe på bukk tok det ikke lang tid å stadfeste problemet.  Den utvendige gjennomføringen/koblingen og flate B+ kabel hadde smuldret opp. 

@kapteinh: Ja +kabelen er vel like utsatt på F11 som e90/e60.

Vet ikke helt hvordan BMW verksted reparerer/skjøter men fikk det lokale INDY til å skjøte flatkabelen og trekke igjennom chassiet. Ser at det var en del korrosjon rundt hullet så der må jeg følge opp.  Vedlegger noen bilder:

 

IMG_5734.JPG

IMG_5739.JPG

IMG_5741.JPG

IMG_5744.JPG

IMG_5745.JPG

IMG_5748.JPG

IMG_5751.JPG

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ikke funnet rust ellers på bilen men den gikk daglig mellom Drammen og Gardermoen de 3 første årene før jeg kjøpte den, så ja, den har kjørt i saltlake. 

Hvis dette også er problem på E60/E90 burde vel BMW snart komme opp med en bedre løsning. Denne type kobling duger ikke. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive