Torgrimmen

BMW starter ikke, rar lyd ved start.

Anbefalte innlegg

 Etter å ha sett etter i diverse litteratur er det en funksjon som på engelsk heter "clear flood mode" som er bygget inn i moderrne injection motor systemer.  Dette systemet aktiveres ved å ha gassen i bunn når starteren går. I det øyeblikket starteren kobles ut er også fuel systemet over i vanlig drift. Jeg kan ikke tysk så derfor har jeg problemer med å finne dette beskrevet i BMW software. Parametre i software på BMW er jo på tysk.

Del dette innlegget


Lenke til innlegg
Del på andre sider
10 timer siden, MrBrum skrev:

En druknet motor er et velkjent fenomen og godt dokumentert. Det er så enkelt som at når det blir mye bensin i sylinderen så blir oljen på sylinderveggen vasket bort. Og da får du ikke kompresjon selv om sylinderen er i orden. Du får google det. :wink:

FUEL FLOODED ENGINE

Men vil dette gi en slik lyd ved start? Har hatt problem før ved at bilen ikke har starta, da har jeg bare kinna en stund til den starta, men da har d ikke vært denne lyden.. Men trodde det var bare kondens som forårsaket det den gangen.. Nå tenner ikke noe som helst.. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg er med på at en motor kan bli overmettet med drivstoff og da ikke vil tenne, det er rett og slett ikke nok oksygen ift bensin til at det kan skje en eksplosjon da og en kimer da til drivstoffet fordamper ut ventilene, eller en kan evt ta ut tennpluggene og dermed vil bensinen fordampe etter en stund. Dette var spesielt et vanlig problem på eldre motorer med forgassere men på injeksjonsmotorer er dette svært sjeldent fordi elektronikken skal hindre dette selv. Innenfor normal operasjonsområde og om alt er i orden elektronisk/mekanisk skal dette ikke kunne skje så frem du ikke pumper med gasspedalen og fucker hele greien. Om en BMW motor ikke vil starte skal du ikke begynne å pumpe med gasspedalen, det kan gjøre vondt verre.  

At en kan få tap av kompresjon primært på grunn av mangelfull olje kan jeg bare ikke forstå folkens, serr. Noe ja men det vil være neglisjerbart. 10-15% trykktap er normal om du gjennomfører en trykktest. Tvert imot vil du på en ekstremt overmettet motor få for mye kompresjon og risikere skade på motor fordi bensin så å si ikke er kompressibel og du reduserer det effektive sylindervolumet hvis det er bensin i et nevneverdig volum der. Jeg snakker og skriver tysk flytende forøvrig. 

Les denne, bruk google translate: http://www.bimmerboard.com/members/jcarey/ST055 Engine Electronics.pdf - denne beskriver funksjonsmåten til alle BMW bensinmotorer etter 1996, deriblant M52

Del dette innlegget


Lenke til innlegg
Del på andre sider
24 minutter siden, Torgrimmen skrev:

Men vil dette gi en slik lyd ved start? Har hatt problem før ved at bilen ikke har starta, da har jeg bare kinna en stund til den starta, men da har d ikke vært denne lyden.. Men trodde det var bare kondens som forårsaket det den gangen.. Nå tenner ikke noe som helst.. 

Har du sjekket om det er kondens i tanken? Evt tilstand på drivstoffilter.? Det har vært j kaldt i det siste, har bilen din stått med ganske tom tank ute i kulden en stund? 

Del dette innlegget


Lenke til innlegg
Del på andre sider
31 minutter siden, quandt1960 skrev:

Har du sjekket om det er kondens i tanken? Evt tilstand på drivstoffilter.? Det har vært j kaldt i det siste, har bilen din stått med ganske tom tank ute i kulden en stund? 

Den har stått stille en stund.. men dette problemet kom før det begynte å bli kaldt.. Fylte også på kondensfjerner rett før dette skjedde.. Å den gikk fint før den plutselig begynte å gå dårlig og deretter stoppet helt. Har ikke sjekka drivstoffilter.. Føler det må vær noe mer enn bare det mtp. lyden..

Del dette innlegget


Lenke til innlegg
Del på andre sider
4 timer siden, quandt1960 skrev:

Jeg er med på at en motor kan bli overmettet med drivstoff og da ikke vil tenne, det er rett og slett ikke nok oksygen ift bensin til at det kan skje en eksplosjon da og en kimer da til drivstoffet fordamper ut ventilene, eller en kan evt ta ut tennpluggene og dermed vil bensinen fordampe etter en stund. Dette var spesielt et vanlig problem på eldre motorer med forgassere men på injeksjonsmotorer er dette svært sjeldent fordi elektronikken skal hindre dette selv. Innenfor normal operasjonsområde og om alt er i orden elektronisk/mekanisk skal dette ikke kunne skje så frem du ikke pumper med gasspedalen og fucker hele greien. Om en BMW motor ikke vil starte skal du ikke begynne å pumpe med gasspedalen, det kan gjøre vondt verre.  

At en kan få tap av kompresjon primært på grunn av mangelfull olje kan jeg bare ikke forstå folkens, serr. Noe ja men det vil være neglisjerbart. 10-15% trykktap er normal om du gjennomfører en trykktest. Tvert imot vil du på en ekstremt overmettet motor få for mye kompresjon og risikere skade på motor fordi bensin så å si ikke er kompressibel og du reduserer det effektive sylindervolumet hvis det er bensin i et nevneverdig volum der. Jeg snakker og skriver tysk flytende forøvrig. 

Les denne, bruk google translate: http://www.bimmerboard.com/members/jcarey/ST055 Engine Electronics.pdf - denne beskriver funksjonsmåten til alle BMW bensinmotorer etter 1996, deriblant M52

Om DU ikke forstår dette, så er ikke dette dett samme som at fenomenet ikke forekommer. Dette er vanlig på M50 og M52 motoren til BMW. Kan du da forklare hva som har skjedd i linkene jeg viser til? Det finnes mange flere her inne. Min egen (forrige) E39 måtte jeg dra 50 sek på starteren en gang før den startet. Sommerstid, og typisk...kaldstartet og flyttet og stoppet med kaldstartsystemet i drift(høy km stand).

Her er mere:

https://www.justanswer.com/bmw/60frk-bmw-m3-bmw-e46-m3-wont-start-battery-ok-turns.html

 

Endret av MrBrum

Del dette innlegget


Lenke til innlegg
Del på andre sider
8 timer siden, Torgrimmen skrev:

Men vil dette gi en slik lyd ved start? Har hatt problem før ved at bilen ikke har starta, da har jeg bare kinna en stund til den starta, men da har d ikke vært denne lyden.. Men trodde det var bare kondens som forårsaket det den gangen.. Nå tenner ikke noe som helst.. 

Denne lyden du sikter til, kan du beskrive? For det jeg hører er en motor som starterren drar fort rundt fordi det mangler kompresjon.

Tørke sylinderene og pluggene for bensin, noen dråper olje ned i plugghullene og sett sammen. Gassen i bunn (for da kutter systemet ned på drivstoffet) og kjør starteren....kompresjonen kommer tilbake og den starter.

Endret av MrBrum

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du kode nr og hvilket diagnose utstyr du bruker? (komplett feilmelding)

Det forekommer at "rolling codes" må resettes. Skjer noen ganger når batteri spenning har vært lav eller batteri har vært koblet fra.  Kan resettes med INPA eller Rheingold. BMW scanner 1.4.0 er jeg usikker på.

Prøv en reservenøkkel hvis du har.

Fått flere feilmeldinger ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sitat fra BMW forum:

"Code 209 is stored if the engine management computer and the immobilizer (EWS) cannot communicate with each other correctly.

 

Both electronic control units have 10.000 rolling random codes that they switch between each other. When you remove the key from the ignition a random code is sent to the key then when the key is re inserted this code is sent back to the EWS and to the engine computer.

 

If this code syncronisation deviates by more than a one or two digits the ecu stores this fault code, and will not allow the car to start - which is exactly what is happening to you."   sitat slutt.

Dette fikses lett med INPA som er et system BMW bruker/har brukt på fabrikkene sine.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive