vegard89

Kalibrere/resette regnsensor - F30

Anbefalte innlegg

Hei.

Di gangene jeg bruker regnsensoren så syntes jeg den reagerer litt tregt til tider når det kommer regn på ruta, selv om den står på maks.
Vil det hjelpe og kalibrere/resette regnsensoren? 
Kan dette da gjøres med Rheingold ( Ista d ) ?

Mvh. Vegard

Endret av vegard89

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, Reef89 skrev:

Mener det kan gjores med ISTA ja, kan hvertfall på DIS.
Det kan ofte hjelpe og bare kalibrere den ja.

Takk for svar reef89.

Vet du hva jeg går innpå for og kalibrere den på nytt via rheingold?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, Otis skrev:

Jeg vil tro det er på service functions og noe under body kanskje?

Takk otis. 

Ja det kan godt hende.                                       

Skal gjøre et forsøk

Endret av vegard89

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei.

Sku idag prøve og kalibrere regnsensor på nytt, ved og gå innpå "service functions"
Men når jeg først kom inn på den kategorien så ligger det ingenting inne der. 
Noen som vet hva dette kommer av? 
Legger ved bilde under:

344553363_Istad2.thumb.jpg.ecac68faf7b9866426a5bbc892b066a8.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mener det var en annen tråd innpå her med samme problemet. Og da manglet personen noen filer i ista mappen. Men husker ikke helt hva det var.

Del dette innlegget


Lenke til innlegg
Del på andre sider
44 minutter siden, Otis skrev:

Mener det var en annen tråd innpå her med samme problemet. Og da manglet personen noen filer i ista mappen. Men husker ikke helt hva det var.

Okei. Tenkte og gjøre et forsøk ved og installere ista d på nytt. Holder det bare med og slette rheingold mappen inne på PCen, før jeg installerer på nytt?

Kan prøve og søke litt inne her på bimmers, og se om jeg finner en lignende tråd. 

Takk for svar Otis. 

Endret av vegard89

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg endlig fått ista d til og fungere. Nå fikk jeg faktisk opp feilkoder som jeg ikke gjorde tidligere også. 

Jeg la inn alt på nytt igjen, pluss at jeg fulgte den tråden her:

 

Endret av vegard89

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, var bra det gikk i orden. I følge pcen så ble regnesensor installert på nytt, så da er det bare og vente på at kommer litt regn igjen, sånn at jeg får sjekket om det er blitt bedre.

Endret av vegard89

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive