kalinkamaen

BMW e91 klikke lyd fra rattstamme/overføring

Anbefalte innlegg

Heisan, prøver å finne ut at hva som gjør at det er slik slark og lyd fra ratt stammen. Det kommer ikke fra noen av ledda, men lengre inne. 

Sjekk video klipp:

 

På bildet under her har jeg ringet ut hvor slarken befinner seg, men jeg fatter ikke hva. Er det noe ledd he inni også?

image.thumb.png.2e6f4f8e58203e7ac83960303af2691a.png

Del dette innlegget


Lenke til innlegg
Del på andre sider

Oki, takker for svar. Da må jeg ha noe annet som lager lyd over humper. Det klynker over hver hump. Har nylig skiftet demper, og alle stag utenom endeledd. Dette er den eneste lyden jeg har funnet til nå. Må se litt på motorfester også. 

Leste litt på andre forumer i går angående rattstammen, og det virker som rattstammen er en svakhet på forskjellige BMW-er.  FAntaldri en løsning annet en fkifte av stammen, men lyden kom etterhvert tilbake hos de fleste.

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 timer siden, quandt1960 skrev:

Be verksted som er kyndig på ZF sjekke dødgang i tannstangen og evt justere det. Høres sånn ut

Heisan, det er godt mulig jeg har slark i tannstangen. Men den slarken jeg viser på klippet kommer ikke fra tannstangen. Men på andre siden av torpedoveggen, altså inni bilen. 

Men når det er sagt så har jeg funnet ut at det er en annen lyd som lages ved humper, hvis ikke begge lager lyden da.

Del dette innlegget


Lenke til innlegg
Del på andre sider
19 minutter siden, kalinkamaen skrev:

Heisan, det er godt mulig jeg har slark i tannstangen. Men den slarken jeg viser på klippet kommer ikke fra tannstangen. Men på andre siden av torpedoveggen, altså inni bilen. 

Men når det er sagt så har jeg funnet ut at det er en annen lyd som lages ved humper, hvis ikke begge lager lyden da.

Ok, høres nesten ut som slark et sted, har du sjekket boltene som holder hele styresøylen fast? image.png.a9b5775371dc8a7e2578d8151b33c5a0.png

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, quandt1960 skrev:

Ok, høres nesten ut som slark et sted, har du sjekket boltene som holder hele styresøylen fast? image.png.a9b5775371dc8a7e2578d8151b33c5a0.png

HEisan, tror du er mer inne på noe her ja. Nei har ikke sjekket, da må jeg av med rattet og deksler regner jeg med? Men jeg har ingen slark i ratt om jeg beveger opp ned, sidelengs etc. Burde jeg ikke kjent det i rattet hvis disse 4 skruene er løse?

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, kalinkamaen skrev:

Ingen tvil her vel? Begge er like. 2 nye motorfester bestilles asap.

 

Usikker på om du kan vurdere de når bilen er av på E9X, mener å erindre at disse er koblet til bilens vakuumsystem og fungerer når bilen er på. Google det

Del dette innlegget


Lenke til innlegg
Del på andre sider
22 minutter siden, quandt1960 skrev:

Usikker på om du kan vurdere de når bilen er av på E9X, mener å erindre at disse er koblet til bilens vakuumsystem og fungerer når bilen er på. Google det

Dette var nytt for meg. Dette må googles!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg sjekket litt mer her. Angående vakum slangene mine, så ser disse helt fine ut. Men da jeg har lest at disse ikke er aktive før ca 60 km/t så burde ikke dette gjøre noe forskjell når bilen ikke sviver eller når jeg kjører over en hump i 30 km/t. Jeg har testet slarken når bilen sviver, og den er like ille. Det jeg registrerte denne gang er at bolten på oversiden på motorfeste følger med opp og ned når jeg løfter motoren opp og ned. Jeg løfter den gangske høyt opp. Så det virker ikke som denne bolten har noe feste i selve motorfeste lengre, noe som jeg antar er  grunnet defekt motorfeste. Nå har jeg ikke tatt i et nytt BWM motor feste før, men jeg antar at bolten er festet inn i selve motorfestet. <-- Hvis dette er riktig så burde bolten til en hvis grad gi litt etter og ikke være helt løs slik som den er her.

Hvis du ser på faestet under her. Skal det være mulig å dra den svarte gummien inkl bolten inn og ut. Eller er det støypt til stålet?

001755047.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Heisan, da har jeg fortsatt litt på søking etter klikke/klakkelyder jeg har når jeg kjører over humper. Demonterte mitt høyre motor-feste idag, og dette så egentlig bra ut. <-- Så mistanken min her falt dessverre i grus. 

Begynte så å gå rundt med brekkjernet på leiting etter klikke/klakkelyder og fant to mistenksomme lenkearmer. Begge er helt nye (ebay vel og merke) men virker litt vel løse. Sjekk youtube klippet. Nå vet jeg at de ikke skal bevege seg denne veien normalt sett , men kan det ha seg slik at der er disse som plager meg?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Heisan, ville bare oppdatere denne da jeg har funnet problemet. Bedre sent enn aldri. Jeg hadde en slags knekkelyd når jeg vridde rattet. Hos meg ble denne værre over tid. Jeg fikk god hjelp av denne videoen linket under her for å finne problemet. Hos meg var det løsere enn hos ham. 

https://www.youtube.com/watch?v=nJP-D9fNeV8

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive