eiriklygre

330d e46 184 m57d30 virbasjons ved enkelte turtall+ høy hastighet ved tungt gir. motor fjusk, går dårlig.

Anbefalte innlegg

BMW 330d 184 hestern km 292k på telleren. 2002 modell facelift.

Heisann, for ei lita stund tilbake skifta eg clutch, men som alltid før har eg slitt med en vibrasjon mellom girkassa og motor. Vibrasjonen kommer gjerne ved et tungt gir i høy hastighet, vibrasjonen blir egentlig bare verre og verre etter høyere hastighet.
Den kommer i 3,4 å 5 gir ved 1500 omdreininger, mens gjerne på 3000 omdreininger er det vekk i 3 gir, å 4 gir, så kommer det tilbake i 5 gir ved høyere hastighet igjen 2500+
Kjenner at det rister godt også.
 
Så da blir mitt spørsmål er det mulig å stramme trykkplata for mye ? Det er en SACHS clutch, har verkøyet som frier ut clutchen. Bilde viser dette. For dei som lurer er dette en M57d30 med dobbelmasse svinghjul
Har til tips vært vibrasjon før og etter bytte av clutch, prøver å finne mulig feilen til dette. mulig svinghjul. men hvor mye slakk skal det være på en dobbelmassesvinghjul?

Har så langt skift: 

2 stk 320d girkasser da det var det vi brukte først til å bygge om med.
1 stk Orginal  5 trins 330d kasse som sitter i bilen nå
1 stk sveisa mellom aksel, da vi brukte 320d kasse! men denne var avbalangsert opp til 2 ganger for å sikre oss, var faktisk fra liten hardykobling til stor drivknute i andre enden til diffen, ble og skifte oppheng lager på den.
1 stk orginal mellom aksel 5 trins stor hardy, med en brukt hardy på, men veldig god stand som sitter i bilen nå
2 stk 320d svinghjul, ene var da helt nytt som ble kjøpt på ebay, var at typen luk, virka som om eg tok knekken på det etter kort tid, var vertfall mye slark da det ble demontert.
1 stk brukt svinghjul ( litt usikker på om dette er dårlig er bra nå, men var bra da det ble montert) 
1 stk ny liten hardy 320d.
2 stk nye girkasse fester.
3 Clutcher, 2 av de var nye, den som sitter i nå er helt ny fra sach til 5 trins inkuldert trykkplate å utløserlager.
1 slavesylinder. 
2 stk differ alt fra 330d sitter i nå 2.41 utveksling om eg husker rett, vertfall fra 6 trins 330d.
2 stk stikk akslinger 330d
2 stk nye nav å hjulager. 
2 stk nye motorfester
Alle foringer forran ble skifta inkludert kulder å ledd.
alle foringer i bakstilling ble skifta.
Alle bremser er skifta, piper som en fugl i ny å ne fra forran ved 20-30km. ingen heng.
Nytt lager i midten av veiva, å nye bolter til svinghjulet.
Avblangsert stikk akslinger også for sikkerhetens skyld

MOTORMESSIG:
Skifta til brukte dyser som sku være bra stand 6 stk en av dei var heilt nye, men ser nå på INPA live at 2 stk er blitt dårlig igjen. 
Har prøvd ei annen høytryks pumpe og, uten forskjell, bra railtrykk. 
har skjekka presupply trykket og, ligge på 3.90-4.10.
Ny dynamo
alle løpehjul nye forran. 
luftfilter
Rensa luftmassemåler å tatt test av den via INSTA-P den virka bra.
Skifta vakumslanger å turbostyring til turbo.
Skjekka turbotrykksystemet, tett å fint. 

Swirlflaps er vekk
Reingjort innsug med høytrykkspyler
Skifta mapp sensor
blenda egr 
Fjerna alle katalysatorer 3 stk.
Skifta 3 stk termostater. 
Hadde en diesel lekasje fra dyse 3 og 4 som blei tetta med nye rør på dyser. 
dieselfilter er skifta 2 ganger.


Kan nevne så mye som at eg har bygd om bilen for 2 år side  fra automat til manuell men har alltid vært problemer med vibrasjoner etter ombygging dessverre, den gjekk aldri heilt som den skulle før ombygginga heller, mye svart røyk. gjerne plutseliganfall å gå skikkelig godt i 10 min om du holdt det gående med litt gassing å plutselig dødt igjen etter 10min. skjedde gjerne 1 gang for dagen, dette har ikkje skjedd etter ombygging.
Bilen ble koda om med bmw Scanner for å få start etter om bygginga.


Har genrelt slitt med veldig ugjenvt ladetrykk, går ikkje reint før 2500++ før den tid kutter den ladetrykket annen hvertsekund så du hører duuuunnnnduuuuunnnduuuuuuuuuuuuu om dere skjønner. det har eg også benkpapirer på. Denne ugjevne ladetrykket hadde eg aldri med automatkassa å kan  ikkje huske det var slik med manuell før chippinga heller.
Har prøvd 2 stk mapp fra BSR å en fra Tunningservice uten forskjell, den sku yte 250 hest i motor i følge bsr. Typ ferdig filer

Nå i det sisste har den gått ugjevnt på tomgang ved varm motor, gjerne på 5 sylindere. Mulig dyser igjen?
Har og slitt med ugjervn gange fra tideligere og. gjerne opp å ned på turtall hver 5 sekund, 5 av 6 glødeplugger virker.

Prøvde en gang å koble meg uten om turbostyinga å da gjekk den reint men dårligere enn før.
Er lite oljeforbruk på motor 1liter på 20.000km. 
ingen vannforbruk. har ingen feilmedlinger annet enn avgass. 
Tok kompresjons test her for ei stund siden også. lå mellom 31.9-33 bar.
Veldig mye driverkslark å utrulig følsom på gassen dessverre, mulig fra automat som gjør det?
Ryker generelt mye svart på tomgang, hører av og til så lite shush eller et megalite hikk fra motor å da kommer det et ekstra røyk ut, dette er på tomgang
Tungstarta gjerne 4-5 sekunder på starteren, .hører motorn går tungt også. Glødeplugger er stk 5 som virker.

Trenger hjelp her! Er likefør eg kjøper en ferdig iorden motor her, er mye som er gali. men om noken kan hjelpe kunne det vært hyggelig. Har kosta bilen allltformye deler nå. alle deler har eg liggende bortsettfra automat kassa og girspaken.
 
Endret av eiriklygre

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det eneste som trengs for at den skal starte er p/n signal, alternativt jumpe det releet i ews. Eller så kan du sikkert kode ews til manuell uten at jeg noen gang har prøvd det. 

Det interessante er jo som nevnt om DDE har riktig software. Om dene ikke har det bør dette gjøres. Videre, har du innstallert clutch bryter?

Sort røyk på tomgang høres veldig rart ut. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har disse orginalt clutch bryter? Nei har kun på bremsepedalen I så fall...men denne går vel kun til bremselyset meine eg, måtte justere den.

 

Hjelper det om eg skifter til manuel hjerne? Ka skjer videre med automat hjernen ? 

 

Har alltid vært slik med mye uforbent røyk på tomgang...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, jeg hadde jo ikke spurt hvis ikke. Den har ingenting med bremselys å gjøre, men ecu bruker den. Å bytte ecu er ikke så enkelt (uten også å ta med ews og nøkler), men man kan relativt greit programmere om den du har til manuell.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Okei, hvilken programmer trenger eg til å programere den til manuell? Eventuelt Kem kan gjøre dette for meg 🤔 Men det at eg mangler sensor på clutchen Kor kobler eg til denne? Ligger det klart i ledningsnettet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive