Xz89

Medlemmer
  • Innholdsteller

    3
  • Ble medlem

  • Sist besøkt

Om Xz89

  • Vurdering
    Visekorporal

Profile Information

  • Kjøretøy
    E60 530d
  1. Ibs'en kobla jeg fra når jeg hadde flatt batteri og har ikke vært tilkoblet siden det..
  2. Hei! Har et problem med min e60 530d 04 modell automat. Merket idag at den var litt mer tungstartet en før, men startet og kjørte ca en time. Lot den stå i 2 timer og skulle så starte den men nå skjer det ingenting. Sviver ikke rundt, ingen klikk og en masse feilmeldinger dukker opp. Idriven ble skurrete her om dagen så jeg kan ikke lese meldingene som kommer. Men transmission fault dukker opp samt flere andre. Har vært plaget med batteri som var helt flatt og mange feilmeldinger kommer etter dette, men når jeg måler batteriet nå er det nok strøm til at den skulle starte. Noen som har opplevd dette evt vet hva det kan være? Starter eller dde rele? Bilen skal vel normalt starte selvom transmission fault melding vises?
  3. Hei! Har et spørsmål angående min 530d. Bilen har akkurat fått ny software oppdatering på kasse og motor. Har i lang tid vært plaget med vibrering/hosting under kjøring i alt over 60 km/t. Bilen gikk fullstendig tom for strøm under kjøring her om dagen og måtte inn på hos Bmw for å få liv i den på nytt. De fikk liv i den på nytt og leste av feilkode på gasspjeldet. Under kjøring kom Check engine lys på og feilmeldingen "Increased Emission". I begynnelsen merket jeg stor nedsatt akselerasjon under fart, men nå er bilen så ille at jeg ikke klarer å få over 1200 rpm uten at den hoster og nesten kutter. Noen som har vært plaget med dette før? Hva kan det evt være?