Stein-98

Medlem
  • Innholdsteller

    27
  • Ble med

  • Besøkte siden sist

Om Stein-98

  • Rang
    Sersjant

Profile Information

  • Kjønn:
    Mann
  • Kjøretøy
    BMW E39 528iA (-98)

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Stein-98

    E39 528iA // Unormalt høyt turtall ved tomgang

    Hei igjen. Jeg ble litt still ang. temaet. Det har seg da slik, at bilen min nå er tilbake på normal tomgang, etter å ha ligget høyt over en lang periode. Den går som mer normalt, med litt økt turtall ved kaldstart, før den stabiliserer seg rundt 6-700 RPM. Jeg rakk ikke å gjøre så veldig mye ut av saken. Lurer på om det er rett og slett kjøring som gjør at den kommer seg, da bilen stod i stor grad still siste året før eg overtok bilen. Det samme gjaldt girkassen. I starten hang den litt etter kickdown, og ville da ikke gire opp, men etter nærmere 2000km, girerer den nå silkemykt, som ny. Jeg koblet til min OBD2-feilsøker i forigårs (etter bilens tomgang av seg selv hadde blitt som normal), og kjørte en diagnose, men uten noen funn av feilkoder. Så har kjørt en del nå, og alt er nå som det skal vere. Så får vi bare se hvor lenge det varer. Uansett, takk så mye for all hjelp, og gode tips! Med en slik bil, er det godt å vite at man kan komme hit for å få svar på det man skulle lure på.
  2. Stein-98

    E39 528iA // Unormalt høyt turtall ved tomgang

    Hmm, takk for svar. Har ikkje sjekka diagnosetråden her på sida nei. Kanskje eg skal gjere det! Nei, ingen større vakumlekkasjer som eg veit om. Eg snakka med ein bmw-kjenner for en stund tilbake...usikker på kva han sa ang. tomgangen, men han trodde eg hadde ei lekkasje i området rundt eksosmanifold fremme med motoren, på eine sida. Har ikkje sjekka ut dette sidan.
  3. Stein-98

    E39 528iA // Unormalt høyt turtall ved tomgang

    Eg er klar over at bilen ikkje er kompatibel direkte for OBD2, men med ett adapter fra OBD1 til 2 burde jo den kunne lese feilmeldinger på samme måte som OBD1 vell? Har det for hånden straks, så da skal eg vertfall prøve det ut. Har lite lyst å sette bilen på verksted for at de skal søke etter feilkoder på bilen min. Har dessverre alt for lite tru på mekanikarane, da eg har vert bort i litt av kvart. Men nok om det. Kommer tilbake med evt verdiar og feilkoder, om eg finn nokon. Om andre har forslag, bring it! 😁
  4. Stein-98

    E39 528iA // Unormalt høyt turtall ved tomgang

    Takker for svar alle sammen. Men er det slik at eg MÅ bruke ett av lignende BMW system diagnose, slik MrBrum seier, eller kan eg finne samme feilkodene også med OBD2? Reknar med informasjonen eg får ut av OBD2 gjennom OBD1, er noko begrensa i forhold til ein nyare bil med direkte OBD2. Problemet har vært der siden eg kjøpte bilen. Usikker på om eg nevnte det lenger oppe, men det som får meg til å stusse, er at når eg startar bilen, kald motor, legg den seg på rundt 7-800 RPM, og økar deretter til opp i mot 1100 RPM, etterkvart som motoren nærmar seg driftstemperatur. LMM er tydelig ikkje defekt, da den gir stort utslag på turtallet. Men kan det være en feil med LMM da frakobling resulterar i redusert tomgang?
  5. Stein-98

    E39 528iA // Unormalt høyt turtall ved tomgang

    Takk for svar. Har ikkje eit slikt diagnose-system for hånden, men skal forhøyre meg litt rundt. Har adapter fra 21-pin til 16-pin (obd1 til obd2), og obd2 diagnosetester. Prøvde idag å nappe ut ledningen til LMM-en, og den resulterer bilen i å gå ned på tomgangen. Bilen var driftsvarm, og gikk fra 1100 til rundt 7-800 RPM. Skal sjekke litt etter falsk luft. Kan eg finne desse på inntakssiden ved bruk startgass spray, eller vil eg ikkje merke noko av det?
  6. Jeg har altså ein e39 528iA, og føler den ligg på ett unormalt høyt turtall på tomgang/utan trykk på gasspedalen. Jeg vil prøve å forklare min opplevelse av problemet så godt jeg kan: Når bilen er driftsvarm, ligg motor på litt over 1000 RPM, og til tider helt opp mot 1200 RPM. Når jeg da setter bilen i Drive eller Revers, gir dette bilen vel mye "gasspådrag" allereide på tomgang, uten trykk på gassen. Når jeg setter bilen i Park, og gir ett lite kick på gasspedalen, kan jeg til tider oppleve at bilen jager litt på høyt turtall, liksom at den hopper opp og ned mellom rundt 1000 og 12-1300 RPM. Dette kan vedvare i opp til eit halvminutt før den roer seg igjen, og legg seg på rundt 1000-1100 RPM. Jeg ser for meg ett normalt turtall på denne bilen rundt 6-700 RPM. Dette problemet har naturlegvis en innvirkning på bilens forbruk, som nå kan nærme seg ned mot 10l/100km på langkjøring, ved virkelig rolig kjøring, helst med innetrykket cruisekontroll hele vegen. På rolig blandet kjøring ligg bilen på rundt 12-13l/100km. Dette grunnet at bilen ligg på høyt turtall både ved stillstand, og ved oppslipp av gasspedal i nedoverbakker osv... Har selv ikke fått sjekket noe på bilen, tenkte å høre litt meninger her på siden først. Selv tenker jeg gjerne gasswire-justeringen, da det virkar inn på bilen både i gir, og mens den står i Nøytral/Park. Men litt usikker, da eg til tider opplever denne jagingen når bilen står i Park. Kan vere spjeld, eller annet lignende? Har ikke så mye peiling på dette området. Kan det skyldes feil i den elektroniske innsprøytingen? Noen som har peiling på hva dette kan skyldes? Gjerne billigste forslag å sjekke ut til å begynne med. All hjelp mottas med stor takk!
  7. Jeg har altså ein e39 528iA, og føler den ligg på ett unormalt høyt turtall på tomgang/utan trykk på gasspedalen. Jeg vil prøve å forklare min opplevelse av problemet så godt jeg kan: Når bilen er driftsvarm, ligg motor på litt over 1000 RPM, og til tider helt opp mot 1200 RPM. Når jeg da setter bilen i Drive eller Revers, gir dette bilen vel mye "gasspådrag" allereide på tomgang, uten trykk på gassen. Når jeg setter bilen i Park, og gir ett lite kick på gasspedalen, kan jeg til tider oppleve at bilen jager litt på høyt turtall, liksom at den hopper opp og ned mellom rundt 1000 og 12-1300 RPM. Dette kan vedvare i opp til eit halvminutt før den roer seg igjen, og legg seg på rundt 1000-1100 RPM. Jeg ser for meg ett normalt turtall på denne bilen rundt 6-700 RPM. Dette problemet har naturlegvis en innvirkning på bilens forbruk, som nå kan nærme seg ned mot 10l/100km på langkjøring, ved virkelig rolig kjøring, helst med innetrykket cruisekontroll hele vegen. På rolig blandet kjøring ligg bilen på rundt 12-13l/100km. Dette grunnet at bilen ligg på høyt turtall både ved stillstand, og ved oppslipp av gasspedal i nedoverbakker osv... Har selv ikke fått sjekket noe på bilen, tenkte å høre litt meninger her på siden først. Selv tenker jeg gjerne gasswire-justeringen, da det virkar inn på bilen både i gir, og mens den står i Nøytral/Park. Men litt usikker, da eg til tider opplever denne jagingen når bilen står i Park. Kan vere spjeld, eller annet lignende? Har ikke så mye peiling på dette området. Kan det skyldes feil i den elektroniske innsprøytingen? Noen som har peiling på hva dette kan skyldes? Gjerne billigste forslag å sjekke ut til å begynne med. All hjelp mottas med stor takk!
  8. Stein-98

    E39 Grøftelys, H4 for H7, eller adapter?

    Takk for svar, begge to! Da skal det prøves 😉
  9. Hei Eg har 4 stk. Ocean felgar, med 2 nærmest nye dekk, og 2 noko meir slitte dekk. Felgane er svært fine, og har lite bruksmerker. Av dekk er det 2 stk. Rotalla (som nye) og 2 stk. Aplus A607 (ok mønster). Felgdimensjon: 19" Dekkdimensjon: 235/35 R19 Noko usikker på navdimensjonen på dekka, har ikkje målt, men de har stått på BMW e39, med tynne senterringar, så passar fint her. Som det viser på bilda, så har felgane ein ytter-senterkopp, av desse manglar ein. Selgast førstemann til mølla med HBO 4000,- (1000,- pr. hjul).
  10. Hei. Eg har for en liten tid tilbake blitt igjen bmw-eiger, denne gangen av en e39 528i (1998-mod). Det er en delvis prosjektbil, sjølv om den alt var svært så strøken når eg kjøpte den. Eg har bytta standard framfanger til M-sport-fanger, og har her støtt på eit lite dilemma da tåkelyktene til original-fangeren er svært så ulike fra M-sport-fangeren. I original-fangeren stod H7-pærer, med eit lite adapter fra innsiden av tåkelykten, til en annen koblingstype på utsida av lykten (2 pinner, i staden for 2 "staver" slik H7-pærene har). Denne koblast sjølvsagt direkte til koblinga fra bilen. Men tåkelyktene som følger med M-sport-fangeren er beregna for H3(dette er eg litt usikker på?), og laga slik at koblinga fra bilen skal koblast direkte på pæren. Derimot passa ei H4-lykt fint i lykten, men dette er jo en annen type pære... Det eg har gjort til nå, litt midlertidig, er at eg plukka ut dette adapteret/overgangen som låg i dei originale tåkelys-lyktene, og kobla dette mellom ei H7-pære som eg festa til M-sport-lykta litt provisorisk, og til koblinga fra bilen, dette gjekk greit. Hehe, om nokon fortsatt heng med... Det eg lurer på er om det enten finnast nokon overgangar som er beregna å bruke mellom koblinga frå bilen (med desse 2 pinnane) og direkte til pæra i M-sport-lykten, eller om det går ann å bruke ei H4-pære, der eg berre brukar 2 av polane, altså jord + en av dei to andre? Har eg da moglegheit til å velge mellom langlys- eller nærlys-dioden, eller vil det ikkje fungere utan at alle 3 polane er tilkobla?
  11. Stein-98

    HJELP! Lekkasje..?

    Hehe, og har du hatt mange våkenetter av å ikkje få svar på denne, kan eg da fortelle deg at bilen og alle problemer blei solgt vidare som vinterbil til ein billig penge...den gikk på dynga i slutten av mars. Er nå tilbake på forumet, da eg har blitt den glade eigar av ein ny e39 528i, og her har vi dog ingen lekkasjer, hehe! Men, joda, nokon småhindringar å teste IQ-en sin på høyrer jo med...
  12. Stein-98

    HJELP! Lekkasje..?

    Ooookei, så en liten oppdatering. Fekk CO-testen min, og prøvde meg på det i forgårs, men ble ikke klok på det, enten fordi eg har gjort det feil, fordi det er "crap" eller fordi jeg faktisk ikke har CO i radiator. Eneste er at jeg prøvde etterpå å holde den bak eksosen, og merket ikke forskjell på væsken da heller, noe jeg skulle gjort ganske raskt, så vet ikke om jeg har gjort noe feil :/ Deeeerimot synes jeg nå at både oljenivå og kjølevæskenivå holder seg stabilt (har gjort over en uke nå), så har en ide om at dette eg har puttet i (Bar's Leaks produktene i olje og radiator) kan ha begynt å virke litt inn nå - men bilen ryker fortsatt en god del. Tenker å prøve å skifte toppdekselpakningen, kan det hjelpe på røyken? Og så også få takk en litt grundig vask rundt eksosmanifold osv, hvor det er litt olje"søl", som forhåpentligvis gjør slutt på den brendte oljelukten eg kjenner i bilen mens eg står stille. Innvendinger?
  13. Stein-98

    HJELP! Lekkasje..?

    Ja, har bestilt, så får den nok iløpet av neste uke!