Søk på Bimmers

Viser resultater for nøkkelord 'abs'.



Flere søkevalg

  • Søk på nøkkelord

    Separer flere nøkkelord med komma
  • Søk på medlem

Innholdstype


Kategorier

  • Nyheter om BMW
  • Fra Forumet
  • Nyheter om Bimmers.no
  • Sett på Nett
  • Bimmers+

Forum

  • Teknisk
    • Teknisk
    • Koding og diagnose
    • Bilstereo, multimedia og navigasjon
  • Annet
    • Annet BMW og motorprat
    • Bilder og filmer / Show-off
    • BMW-prosjekter
    • Alt annet / Off topic
    • Bimmers.no
  • Kjøp & Salg
    • Salg & Info - Bedrifter/Næringsdrivende
    • BMW-biler selges
    • BMW-deler selges
    • Felger & dekk selges
    • Ønskes kjøpt
    • Annet selges

Blogger

  • MKJ sitt hjørne
  • oddis' Blogg
  • MKJ's Blogg
  • TRF Performances Logg
  • Marthe's bmw
  • bmw520d's Logg
  • HD91's M3/M5 Logg
  • Oggu
  • And-reas' Logg
  • E21_323i's Logg
  • magnusbs1's Logg
  • XHS' Logg
  • 30EWMB's Logg
  • Jan Øyvind Svendsen's Logg
  • alessiE46's Logg
  • x6 M-sport's Logg
  • Rune s' Logg
  • Ludvigs E28's Logg
  • narvee36's Logg
  • Kawa's Logg
  • Marie's Logg
  • Karzan2's Logg
  • And-reas' Logg
  • 1 serie's Logg
  • FJPopp's Logg
  • robertbge's Logg
  • Lite E60 prosjekt
  • Thbj's Logg
  • Glennern's Logg
  • Kyrresen's Logg
  • abu
  • abu
  • TERJE GJØSE
  • bayerske motor werke
  • BMW 635 CSI 1985
  • m
  • led strips
  • Torstein
  • herman
  • BMW e36
  • lambda
  • Jeg søker bare menn på BMW
  • Ove Andreassen
  • E34 Prosjekt

Arrangementer

  • Alle relevante arrangementer

Fant 56 results

  1. Hei! Har fått en rar feil på BMW'n. Når jeg kommer i rundkjøringa å skal gasse ut, (trenger ikke å ligge bredt) så er det noen ganger bilen klikker helt. Bilen finner på å stoppe opp heilt i ett halvt sekund før den fortsetter, et skikkelig rykk i bilen. Engang så var det som om jeg tok av tenninga og slo den på igjenn med engang ( lys gjekk av, spiller skrudde seg av) Først trodde jeg det var ASC som slo inn, at det var dårlig kommunikasjon mellom asc deaktiver knappen og modulen, men selv om jeg har tatt av wiren på antispin spjeldet så skjer det samme. ABS lampa begynner og lyse men sløkker seg like fort igjenn også. Er null feil på ecu, motor går som bare det. Har 3 feil på ABS modulen, sjå vedlegg. øverste feil er servomotor, pga wire er tatt av. Inpa er brukt til og lese ut Er originalt en 520i, 1996mod bygget om til 528 med motor og hjerne fra 728i. Montert quaife LSD. Noen som har erfaringer med lignendes feil? Hjelp mottas med takk!
  2. E39 abs sensor

    Har en e39 1997 hvor abs sensor og antiskrens lampe lyser. Bytta abs sensor men fortsatt feil. I følge diagnose måler ikke høyre bakhjul. Hvordan går jeg fram for å fikse dette? Kan jeg tvinne sammen kablene? Er det hjernen som er svidd? Må på eu i sommer og lite trolig at den går gjennom med disse feilene.. HELP ANYONE
  3. BMW E39 lys i dashbord

    Hei Gjelder BMW E39,2002, 520i. for noen dager siden poppet det opp noen lys i dashbordet; dsc, bremse og abs lyset. Kommer på etter jeg har kjørt ca 1 km etter hver oppstart. Har prøvd med carly adapter å få opp feilkoder, men ingenting finner den. Mistenker en sensor som må rengjøres/evt byttes eller hele abs sentralen. Noen som vet hvordan jeg kan finne ut hvilken sensor som er ødelagt? Evt noen. I Bergen/askøy/sotra som har en bedre feilkodeleser enn meg som kan hjelpe?
  4. Problemer med ABS og OBD2

    Hei! Kjøpt meg E39 520i med M54B22 motor. Har kjørt nå en måneds tid med bilen, og det har etterhvert dukket opp litt problemer med ABS og ACS. Begynte rolig med at lampene til abs og acs dukket opp i ny og ne, og jeg tenkte da dette var dårlig sensor en plass. Fikk nettopp tatt en diagnose på bilen hos et bosch verksted. Der klarte vi altså ikke å få kontakt med hverken ABS eller ACS. Fikk lest feilkoder på motorstyring, der jeg hadde feil på en lambdasonde. Men fikk ikke lest noe annet, ikke abs og heller ikke "instrumentstyring"(elns). Vi kom fram til at det må være en sikring eller rele eller noe i den dur. Fant ikke noe gåen sikring noe plass, men jeg lurer da på hvor abs rele'a sitter, og om det er en abs modul før selve abs styreenheten? Takker for svar!
  5. ØK: ABS sensor bak

    Ønsker å kjøpe abs sensor bak til bmw e46 2003 mod. I nærheten av akershus.
  6. Plutselig vil ikke bilen starte/tenne

    Byttet begge H7 pærer og smørte opp gliderne på kalliperene da hjula måtte av. Tok på hjula igjen og startet bilen. Parkerte bilen, Litt senere skulle jeg starte bilen. Den tente, men ikke ville starte selv om starteren prøvde i 1 sekund. Plutselig kom det opp en gulklokke og alt var nullstilt (streket ut). Andre feilmld kom også. Blant annet >ABS> >Dekk> , bilradionene skrudde seg av og på. lysene blinket, drivstoffindikator viste halvparten av reell tankinnhold, airbag begynte å lyse, og dørlåsene låste seg selv av og på, og rattlåsen kom automatisk på. Har nok batteri. Men nå vil denne ikke starteren prøve å starte en gang. Hva har skjedd ? Pga av noen pærer ??
  7. BMW e53 Tikkelyd ABS pumpe.

    Hei! Har en tikkelyd i ABS pumpe. Den følger bilens hastighet. Ingen feilkoder, alle sensorer har samme hastighet når jeg kjører med tilkoplet diagnose (launch) Kjøpte en brukt pumpe med styreenhet. Det samme skjer. Noen som har vært borti samme problem ? 2000 mod 3,0i X5
  8. Gåen abs-modul? E39

    Hei! Den første skikkelig varme dagen her i Bergen, for eit par veker sidan, var eg så heldig å få besøk av abslampa i dashbordet. Kom etter ein 30 minutters køyretur, når eg stoppa bilen og starta den igjen. Kom heim, sjekka koden som sa "speed sensor rear left". Sletta den, og når eg sjekka på nytt dagen etterpå var alt OK. For å være sikker tok eg ut sensoren, rensa den og holet litt, og monterte den tilbake. Men neste gang eg brukte bilen, kom lyset og koden tilbake når bilen var god og varm, og eg stoppa og starta den igjen. Kjøpte ny Bosch-sensor og monterte den idag. Renska godt inne holet med bremserens før eg monterte. Tok bremserens på ein q-tip som eg holdt inn mot hjullageret mens eg snurra rundt for å reingjere godt. Så tok eg ein kebab-run for å sjekke om det gjorde susen, men lyset og koden kom like forbanna etter eg stoppa og starta bilen når den var blitt varm. Tenker då at det tyder på abs-modulen? Fikk tips om hjullageret og, men kan ikkje sei at eg høyrer noko frå det, og hjulet går like greit rundt som på andre sida. Når eg får feilkode på sensoren venstre bak, så fungerer ikkje speedometeret, sidan det brukar den sensoren for å lese farten. Men når eg les av live-data viser alle sensorane 2km/t når bilen står stille. Ville tru at ein sensor som var gåen eller hadde ledningsbrudd ville vist ein anna verdi? Og når eg går under livedata for motoren mens eg køyrer, får eg sett farten eg har. Bruker ikkje den samme sensor, eller er det ein på f.eks girkassa og? Synsing mottas med takk
  9. E39 abs sensor

    Har en e39 1997 hvor abs sensor og antiskrens lampe lyser. Bytta abs sensor men fortsatt feil. I følge diagnose måler ikke høyre bakhjul. Hvordan går jeg fram for å fikse dette? Kan jeg tvinne sammen kablene? Er det hjernen som er svidd? Må på eu i sommer og lite trolig at den går gjennom med disse feilene.. HELP ANYONE
  10. Styreenhet ABS

    Hei. Mest sannsynlig er styreenheten til ABS´en gåen. Prøver å finn en brukt en. Fant en fra en 96modell men har en 2000modell. Passer denne?
  11. Hei På X3en så har jeg en rekke varsler i instrumentpanelet. Det varsles på 4x4, ABS, bremser, antispinn? og dekktrykk. I tillegg viser speedometeret ca halv fart. Jeg mistenkte tannhjulet i styremotoren på fordelingskassen, men det var i orden. Etter å ha fått liv i INPA igjen så leser jeg feilkode på ABS sensor venstre bak, samt at det måles halv hastighet på måleblokken for abs sensorene. Her var flere feilkoder, men disse kom ikke inn på nytt. Når jeg plukker av sensorene bake så ser dem slitt ut på sensorflaten, og videre på kransen så har det vært kontakt på begrenset område. Mest slitasje på venstre side. Mye tyder på at de er ødelagt, men jeg stusser litt at det fortsatt gir målinger, og at den som varsler feil gir halv hastighet. Jeg måler ca 9,5 MOhm (9500000 Ohm) på begge sensorene, noe som vel er alt for mye? Er det noe å tvile på at jeg må bytte sensorer her? Kan det være kast i kransen?
  12. Hei. Har en 1 serie E87 118D 2009 modell. For ca 1 mnd siden fikk jeg plutselig opp varsellampe ABS/ANTISPINN og en til ( feil koder CC-ID 50, CC-ID 678 og CC-ID 24 ). Tok diagnosetest og fikk beskjed om å bytte ut ABS føler vestre bak. Føleren ble byttet ut men etter 3 dager begynte den å lyse igjen. Fikk samme feil og byttet samme føler igjen. Kjørte 1 uke og fikk igjen samme feil men fikk denne gangen beskjed om å bytte ut ABS ring og føler siden den ble slitt av den gamle ABS ringen. Byttet ut alt og virket som om alt var i orden men etter ca 3 uker fikk jeg IGJEN samme varsel !! Nå anbefaler de at jeg bytter ut føler igjen og starter med det på nytt men jeg har ikke noe tro på det lenger. Noen som har noe erfaring rundt dette ? Gjelder kun venstre side bak.
  13. ABS unit e36

    ABS unit til e36 uten asc for modeller før aug 94. Pris: 500.-
  14. Hei Har tatt diagnose selv nå, og fikk opp 4 feilkoder. Disse betyr System too lean bank 1 og to, og System too rich bank 1 og to. Bilen fusker litt når jeg mater på, men når den kommer opp på turtall går den som en kule. Det betyr jo at den får for lite oksygen i eksosen, mens den andre koden betyr at det er for mye oksygen i eksosen. Er det ikke rart at det er for mye og for lite samtidig? Er det kanskje bare å rengjøre LMM? evt bytte den? En annen ting, Har byttet slitasjevarsler og ABS sensor. (Ledningene røk når vi skulle bytte hlullager, så det er kun den siden som var ødelagt) Etter jeg byttet sensorene lyser varsellys ennå. Må disse nullstilles?
  15. Selger ett stk ABS styringsenhet for e36 uten asc, og en motorstyringsenhet for m40b18 motor
  16. Hei. Har en feil med ABS sensor og anispinn på min BMW e46 coupe. I dashbordet kommer og går lysene som det passer, men de er mer tilstede enn ikke tilstede. Ved bremsing kan det høres ut som om at det er Stein i bremseskivene, blir en fæl lyd og bremsene henger seg også av og til opp. Ikke så mye at bilen stopper men de henger såpass at lyden er der. Det kan av og til også komme en slags elektronisk lyd når jeg bremser. Det virker som om at det er høyre fremme som er problemet.. har nettopp hatt bilen på verksted for bremsene bak og det kostet 8000, lite keen på å sende den inn på nytt.. på verkstedet sa de til meg at bremsene fremme var veldig slitt, både klosser og skiver, om det kan ha noen betydning. Noen som har vert borti noe lignende før? Er det kun bytte av ABS sensor som må til eller er det noe mer som er galt? Har hatt ABS sensorfeil før og da har ikke denne lyden oppstått, riktignok var det bak den gangen om det skal ha noen betydning. Lyden kommer vertfall fremme og innbiller meg da at det er en av sensorene fremme det er noe feil med. Er rimelig dårlig på bil.. Takker for svar
  17. Hei! I går mens jeg kjørte langs Ring 3 i Oslo poppet det plutselig opp noen feilmeldinger i dashbordet som så slik ut: Etter å ha scannet etter feilkodet med Torque så dukket opp "P0500 - Powertrain. Vehicle speed sensor", og etter å ha sjekket feilkoden her så er det da "Vehicle Speed Sensor A malfunction". ABS og DTC (antispin) sluttet å fungere etter jeg fikk varsellampene, men speedometer funker fint. Jeg hørte med GS Bildeler, her i Oslo, om de hadde en "Vehicle speed sensor", og da spurte han om det var foran eller bak. Jeg gjettet bare på foran, men vet en av dere hvor denne sensoren befinner seg? Og hva den heter på norsk? Fikk beskjed om at de hadde en sensor til 1068,-, men er redd for å få med feil, spesielt når jeg ikke klarer å finne ut hvor den sitter. Jeg har forsøkt å slette alle feilkoder, samt plugge ut batteriet i 30 sek, men feilmeldingen kommer tilbake så fort jeg skrur på tenninga.
  18. Bil: E46 320dat (2002-modell) Diagnoseverktøy gir følgende melding (avhengig av type verktøy): "Communication error" "Hardware not found" Ingen respons på denne i den store diagnosetråden, så legger inn en egen tråd her i håp om at noen har vært borti feilsøking på dette området før. Ingen diagnostiske verktøy får kontakt med bilens styreenhet. Furubakken BMW med sitt avanserte diagnoseverktøy får ikke koblet seg opp, BMW code reader 1.4.0 fungerer ikke og i910 fungerer heller ikke. Jeg begynner å mistenke at det kan være en jordingsfeil, men har ikke oversikt over alle jordingspunkter på min E46 320dat 2002-modell. Jordingspunkt fra bilens styreenhet ser perfekt ut. Det er 12V på pin 16 på OBD2-porten, dessuten har pin 7 (K-line som er koblet til ECU) rundt 10V når nøkkelen står i posisjon 2. Har hørt at feil på ABS/DSC-modul kan gjøre at hele diagnosesystemet feiler. Det ser ut som denne er plassert under bremsevæskebeholderen og er svært vanskelig å komme til for å koble fra elkontakten, noen som har tips i denne forbindelsen? Det er noe irr (?) i sikringsboksen, bittelitt fint "bøss" renner ut i varierende grad når man drar ut enkelte sikringer. Vet ikke om dette kan skape feilen, kanskje sikringsboksen må byttes (DIY?). Har litt angst for tusenlapper som flakser av gårde hvis jeg setter den på et verksted som ikke har spesielt mye erfaring på feilsøking i denne forbindelsen. Alle tips mottas med stor takk
  19. Hei, Jeg har fått feil ABS-styreenhet til min 2000 E39 og ønsker derfor å selge denne videre til en god pris. Denne er brukt, men nyoverhalt og senest testet 25.11.2016. Disse koster nærmere 20.000kr komplett og bare den elektroniske delen (halve uniten) koster 11.500kr hos Bilia. Jeg selger denne for ca 2000kr komplett med den hydrauliske delen. Delenummeret er 6 750 843 (internt hos BMW) og 0 265 950 001 (Bosch sitt delenummer). Dette er riktig nok delenummeret på den elektroniske delen.
  20. Har et problem med en 1999 318i (E46) i familien... Har nylig overhalt bremser mm, byttet ABS følere og en del annet. Etter dette har det kommet en plagsom lyd fra bremsesystemet. Det er en during/knurring (mye lik vanlig ABS lyd), men den varer i flere sekunder etter at du har tatt foten av bremsen. Kommer selv ved svak bremsing hvor ABS ikke normalt slår inn. Typisk ved nedbremsing for å kjøre inn på gårdsplassen og så kan den stå og dure i flere sekunder etterpå. Fryktelig irriterende!!! Har hatt bilen til diagnose, finner ingen feil på følere / bremsesystem, ei heller noen lamper som lyser. Har som sagt byttet ABS sensorer og har samtidig gjort ren kransen som føleren leser av. Dersom man kobler fra en sensor slik at ABS lampa lyser og systemet kobler ut forsvinner lyden så den kan helt klart relateres til ABS systemet. Noen der ute som har vært borti noe slikt? Har søkt litt på forumet uten hell... Alle tips mottas med takk
  21. E39 Abs Trøbbel DSC 2001touring

    Hei Sliter litt med en e39 touring som jeg feilsøker, kansje noen har vært borti samme trøbbelet. Setter 2 feilkoder. Feilkode på hjulsensor v.s.bak. Å noe om koding. Hadde ikke feilkode arket liggende hær. Feilkode 48 ivertfall på hjullsensor. Bilen har Abs med DSC. Byttet hjulsensor v.s.bak først. ble ikke noe bedre, Fant feil ohm i ny sensor "dårlig produsent. Har nå satt i en annen brukt sensor som jeg vet fungerer. Får Forsatt ikke dette til å fungere, ingen slakk i hjullager, å ingen ting visuelt å se på abs på hjullager. Feilsøker videre, finner da ut at det ikke kommer ut volt på ene ledning til sensor v.bak/ Uansett om feilkode er til stede eller ikke. Har prøvd med annen elektriskdel tilkoplet på Abs enhet. Får samme resultat da, mangler spenning til v.hjulssensor bak. Målt spenning til alle andre sensore. ca 10-11v. også målt alle spenninger inn til abs. disse er ok. Legger også merke til at abs som står i bil Er skrevve E39 med gult, så stammer mest sannsynelig fra et høggeri. Men noen som har vært borti dette? Også lurer jeg på om noen har vært borti om dette kan være pga satt i annen brukt enhet å ikke kodet den? om alt kansje kan bli i orden hvis man koder? prøvde å hente strøm fra annen sensor for å lure krets, får da utslag på v.s.b så virker veldig som den kretsen er i orden. men setter da feilkode på sensor jeg låner fra, så fårlig permanent løsning men greit forsøk Mvh Roger
  22. ABS / DSC styreenhet

    Heisann! Er det tilfeldigvis noen som har en ABS, styreenhet til en e39 liggende? Trenger sårt en DSC styreenhet. Opphavsbil må være en 5-serie produsert et sted mellom 06/99 til 2003. Mvh Thorbjørn
  23. 528i uten abs og asc

    Heisann! jeg har en e39 528i 97 mod som ikke har abs eller asc, det er ingen lamper i dashbordet som lyser og bremser man hardt nokk så er det røyk ut av alle fire hjulbuene.. ellers ikke noe problem med speedometer eller noe lignende. det var sagt fra forigge eier av bilen at dette forsvant når det ble byttet spiller i bilen til en eonon spiller. Har blitt kjørt diagnose på bilen å ingen feil bortsett fra noe med ews da det ble byttet batteri i nøkkelen. Spørsmålet mitt er da hvordan jeg skal få igang abs/asc uten å bytte tilbake spiller?
  24. Har hatt bilen inne på verksted å der vet de ikke helt hva som er galt. Jeg får opp feilkodene "5" og "7" på VF og HB ABS sensor. ABS og antispinn lampe står på konstant, den sletter seg ikke når jeg skrur bilen av og på. Om jeg sletter feilkoden går ABS og antispinn lampen bort. MEN, når jeg begynner og kjøre så slår den inn med en gang / når jeg såvidt bremser. Deretter slår ABS og antispinn lampen seg på igjen, å vil ikke gå av før feilkoden er slettet. Det er bare venstre foran (VF) og høyre bak (HB) som slår ut, de andre fungerer helt fint. Ting som er prøvd å fikses/byttes: - Rensket hvor sensorene står på navet, foran og bak. - Sjekket alle sikringer. - Rensket stikket hvor sensoren står, i hjulbuen. - Byttet ABS sensorer, foran og bak (OEM kvalitet) byttet to ganger, samme feil hver gang. - Hjullager HB (det som ble byttet ut hadde hål i seg og var defekt, men dette fikset ikke problemet) Så ifølge verkstedet gjenstår det da bare å sjekke ledningsnettet, eller bytte ABS hjernen. (På denne bilen ligger hjernen separat inni bilen, og ABS pumpen i motorrommet) Vil helst ikke måtte kjøpe en "ny" hjerne for så å få denne kodet og byttet, uten at det løser problemet. Har heller ikke feilsøkt noe på ledningsnett før, å er litt usikker på hvor jeg skal begynne. Har tilgang på måleapparat.
  25. X3 problemer

    Noen som veit ka som kan vere gale når 4 varsellamper lyser gult , har skiftet en ABS føler men feilmeldingen er muli og slette , lampe for ABS,4 hjulstrekk,dekkskadeindikator,bremsesystem lyser gult.