Jump to content

BMW dieselmotorer


Recommended Posts

På 14.11.2018 den 21.16, Hpi skrev:

Du kan ikke teste LMM fra den andre bilen da? 

Tja, hadde vell kanskje gått an en dag det. Skal se hvordan planer begge har til helgen. Ser nå at når jeg sammenligner begge, så måler faktisk min høyere på IST.

 

Kjenner jeg begynner å få vondt i hode av det problemet her. Burde vell kanskje gå over vakuumslanger en gang til. Bilen ryker veldig veldig mye ved pådrag, og drikker suppe som bare det ved pen kjøring.

 

https://koed.no/no-no/catalog/diagram/11_3331/1/47665?steering=L&transmission=N&productiondate=20020700

 

er det ofte feil med del nr 1? Sikkert vanskelig og få testet?

Googler så jeg blir svett, men Vacum control-engine-turbo charger og  Vacuum control-AGR har samme delenr. Kunne det ha vært mulig og bare byttet om dem to for å teste? EGR er blokkert i software, samt montert TRF EGR erstatter, så har den noe for seg på den siden noe lengre? Eller forflytter jeg bare problemet hvis en av de er defekt? Hva tenker du @Hpi

 

http://www.realoem.com/bmw/enUS/showparts?id=EU72-EUR-09_2003_E46_BMW_318d&diagId=11_3331#11747796634

og

http://www.realoem.com/bmw/enUS/showparts?id=EU71-EUR-08_2002_E46_BMW_318d&diagId=11_3332#11747796634

Ser ut som jeg har vært litt borte vekk. Analyserte live data nå, og min mangler vanvittig mye ladetrykk ved akselerasjon ser det ut som. Legger ved ett dårlig screenshot, øverste målingen er ladetrykk. Til venstre er "skal" være verdi, mens høyre er faktisk verdi.

Er så lite kyndig av meg når det gjelder mekking så skal høre med ett verksted jeg har tillit til om dem kan ta en titt på slanger rundt ic, samt vakuumslangen som går ned til turbo. Egentlig ta en titt på alt av slanger på nytt og rør som er på bildene fra realom nedenfor. Bilder ble litt alle steder her  ser jeg, enkelte ting er bedre på datamaskin enn mobil.IMG_20181115_153222.thumb.jpg.09bd9b3cfdc28e43a81324d744616622.jpg

Screenshot_20181115-223332.jpg

IMG_20181115_153205.jpg

Edited by tennbrikket
Link to post
Share on other sites
  • Replies 5.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nå er 2016 sesongen for TRF 330d WTCC oppsummert med bilder og info her: Følg med på TRF Performance loggen for gode tilbud, konkurranser, nyheter og artikler! Gå inn på: http://bimmers.no/b

Vel, dere er inne på noe. Godt spotta med e46 VIN, for det er litt av poenget her. Det er også en DDE6, som for eksempel står i e6x, selv om denne er utvendig lik med DDE5 som står i sen e46. "Pr

Mulighet for å få seg TRF Performance produkt, helt gratis! http://bimmers.no/topic/804348-julekonkurranse-med-flott-premie-fra-trf-performance-oppdatert/   Jeg synes dette er et svært bra forum, o

Posted Images

På 14.11.2018 den 21.37, tennbrikket skrev:

Tja, hadde vell kanskje gått an en dag det. Skal se hvordan planer begge har til helgen. Ser nå at når jeg sammenligner begge, så måler faktisk min høyere på IST.

 

Kjenner jeg begynner å få vondt i hode av det problemet her. Burde vell kanskje gå over vakuumslanger en gang til. Bilen ryker veldig veldig mye ved pådrag, og drikker suppe som bare det ved pen kjøring.

 

https://koed.no/no-no/catalog/diagram/11_3331/1/47665?steering=L&transmission=N&productiondate=20020700

 

er det ofte feil med del nr 1? Sikkert vanskelig og få testet?

Googler så jeg blir svett, men Vacum control-engine-turbo charger og  Vacuum control-AGR har samme delenr. Kunne det ha vært mulig og bare byttet om dem to for å teste? EGR er blokkert i software, samt montert TRF EGR erstatter, så har den noe for seg på den siden noe lengre? Eller forflytter jeg bare problemet hvis en av de er defekt? Hva tenker du @Hpi

 

http://www.realoem.com/bmw/enUS/showparts?id=EU72-EUR-09_2003_E46_BMW_318d&diagId=11_3331#11747796634

og

http://www.realoem.com/bmw/enUS/showparts?id=EU71-EUR-08_2002_E46_BMW_318d&diagId=11_3332#11747796634

Ser ut som jeg har vært litt borte vekk. Analyserte live data nå, og min mangler vanvittig mye ladetrykk ved akselerasjon ser det ut som. Legger ved ett dårlig screenshot, øverste målingen er ladetrykk. Til venstre er "skal" være verdi, mens høyre er faktisk verdi.

Er så lite kyndig av meg når det gjelder mekking så skal høre med ett verksted jeg har tillit til om dem kan ta en titt på slanger rundt ic, samt vakuumslangen som går ned til turbo. Egentlig ta en titt på alt av slanger på nytt og rør som er på bildene fra realom nedenfor. Bilder ble litt alle steder her  ser jeg, enkelte ting er bedre på datamaskin enn mobil.

 

 

Du kan bytte om de solenoidene ja, den til Egr trenger du ikke lenger. Men husk at du må få blendet vacuumslanger skikkelig på det utstyret  du ikke bruker som Egr og gjerne flaps. Hvis en av disse er åpne eller har lekkasje kan det gå ut over ladetrykket da de bruker samme vacuumpumpe som turbo. 

Når det gjelder ladetrykk er Inpa litt treg på oppdatering så det er ikke alltid helt reelt det du ser, bildet trenger kanskje et sekund og to før det oppdaterer med faktiske verdier men jeg ser hva du mener på bildet her. Begynn med å blende/sjekke vacuumslanger og bytt solenoid fra Egr til Turbo så ser du om det føles annerledes. 

Edited by Hpi
Link to post
Share on other sites
8 timer siden, Hpi skrev:

Du kan bytte om de solenoidene ja, den til Egr trenger du ikke lenger. Men husk at du må få blendet vacuumslanger skikkelig på det utstyret  du ikke bruker som Egr og gjerne flaps. Hvis en av disse er åpne eller har lekkasje kan det gå ut over ladetrykket da de bruker samme vacuumpumpe som turbo. 

Når det gjelder ladetrykk er Inpa litt treg på oppdatering så det er ikke alltid helt reelt det du ser, bildet trenger kanskje et sekund og to før det oppdaterer med faktiske verdier men jeg ser hva du mener på bildet her. Begynn med å blende/sjekke vacuumslanger og bytt solenoid fra Egr til Turbo så ser du om det føles annerledes. 

Skal over til en kamerat og bytte om solenoidene. Skal prøve han sin, i stedet for å ta egr siden min og bytte om. Forhåpentligvis får jeg gjort dette i dag, og har ett resultat jeg kan komme med. 

 

Update! Fungerte heller ikke med den som satt på kameraten min sin. Da kan jeg hvert fall utelukke denne.

Edited by tennbrikket
Link to post
Share on other sites
  • 2 weeks later...

Vel, dere er inne på noe. Godt spotta med e46 VIN, for det er litt av poenget her. Det er også en DDE6, som for eksempel står i e6x, selv om denne er utvendig lik med DDE5 som står i sen e46.

"Problemet" er at man aldri før (såvidt jeg vet) har kunnet kjøre motorer/ecuer med fra e6x "generasjon" (e8x/9x etc) biler i e38/39/46/53 generasjons biler. Arkitekturen er forskjellig, med bla innføring av CAS. Dette er grunnen til at du ser e46 med e90m3 v8 motor enten har e9x instrument, og mangler en hel masse greier som blinklysindikering etc, eller at man legger over "hele" sullamitten fra e9x, med de følgene det har. Disse har ofte også fått deaktivert ews etc for å få det til å fungere.

Siden jeg er i diesel verden, så er 35d 286hk motoren noe av det bedre i denne tidsepoken. Det er dog ikke mulig å kjøre en slik motor fra DDE5, kun DDE6 er i stand til det. Og da oppstår problemet nevnte over. Etter ganske mye arbeid med software har vi nå fått til en løsning ser det ut til. Denne ecuen plugges i kontakten i e46, og eier beholder sine nøkler, sin ews, instrument etc. Løsningen ble utviklet og "benktestet" for ei stund siden, og dette er den første ecuen som går ut til kunde.

Her når jeg dreiv å testa løsningen. Her er 35d 286hk koblet til min løpsbil, som faktisk har DDE4 ledningsnett. (beklager dårlig bilde).

20170712_195226.thumb.jpg.86083a9f94f834443485ac13ce9d63db.jpg

 

Neste på lista er jo at 35d aldri kom med manuell. Mens det er "enkelt nok" å få den til å fungere med manuell, så er det faktisk betydelige software forskjeller på en motor som skal gå med manuell vs automat, og da spesielt i såkalte "ramper", altså hvordan økning og minskning av moment skal gjøres under f.eks girskift.

"motorsport" er bare fordi denne skal i en banebil, og man kjører vel ikke med deaktivert EGR og DPF på en registrert bil :shock: ? Neida.. skal gi meg.

 

Når det er sagt Otis, så har jeg BMW Motorsport software til diesel, og fysisk ecu liggende. Og den ser også helt lik ut med unntak av spesiell merking, og interessant innhold da.

 

Edited by TRF
Link to post
Share on other sites

Noen som har tips til meg for å lokalisere motorolje lekkasje på førerside fra en plass over motorfeste på e39 530d? Klarer ikke å se noe fra oversiden, prøvd å vasket rein under men fortsatt vanskelig å lokalisere. På bildet ser det ut som det kommer fra bunnpanne, men det kommer lengre oppe fra. 

47323990_2194192840835681_5365296089878495232_n.thumb.jpg.73a0305e0228d28528059e208cf5c8c4.jpg

 

Tenker å prøve å bytte tettingen på oljefilterhuset mot blokk om ikke noen har noe bra råd. den tettinga nr 11, er vell grei å ta i samme slengen? 

206972.jpg?Category=1&Name=206972&Width=500&Height=0

Edited by hsd
Link to post
Share on other sites

Da har jeg hatt bilen må verksted en tur. Mekanikeren sjekket etter vakuumlekkasje, men fant ingen. Det han tror er problemet er at den armen som justeres av vakuum (vnt greier, beklager mangelen på kunnskap hvis jeg er helt på res) operer sakte, og er for treg. Bilen går bra etter 3k omdreininger, men før det er den daff, han dyttet armen fram og tilbake og den flytter seg, men han syns den gikk litt tregt. Han anbefalte meg og prøve å smøre den opp samtidig som jeg tar den att og fram. Dette var visst ett veldig vanlig problem på Volvo, og ved smøring så hendte det seg at armen fikk løsnet litt opp og begynte å operere i riktig hastighet, andre tilfeller så måtte det byttes turbo. Jeg fikk forklart en hel masse om hvordan dette systemet fungerte, men etter en sliten arbeidsdag så var det dessverre ikke alt som gikk like lett inn i hodet.

 

Planen nå er hvert fall og prøve å smøre opp den armen før jeg gjør noe mer. Fungerer ikke det, så begynner jeg å lete etter en brukt original turbo.

 

Noen som har noen tanker rundt dette ? Har lest om samme problemstillingen på en rekke utenlandskeforum, der har noen hatt hell med og smøre opp den armen, mens andre ikke.

Link to post
Share on other sites
  • 2 weeks later...

Heisann.

Slet med utvendig lekkasje på høytrykkspumpen på min 525d E39 M57. Bestilte brukt pumpe av seriøs selger på ebay og flyttet over trykkreguleringsventil fra pumpen som stod i. Får ikke start etterpå.

Lest ut feilkoder med iCarsoft CR Plus

Feilkode på lavt trykk på høytrykksiden.

 

Lest av "live" data:

Tenning på uten materpumpe i gang:

Matertrykk - 0.93 bar

Railtrykk - 0 bar

"Ønsket" Railtrykk - 317.75 bar

Actual current, railpressure control valve - 44.95mA

 

Ved skjinning av motor/startforsøk:

Matertrykk - 3.69 bar

Railtrykk - 0 bar

"Ønsket" Railtrykk - 502.25 bar

Actual current, railpressure control valve - 1368.60mA

 

Noen som har noen tanker her? Hvordan er det mulig å ikke klare å bygge noe trykk overhode ved startforsøk når den får diesel fram til pumpen?

Testet forøvrig mange parametere med scanneren, og alle verdier virker fornuftige ut så tar utgangspunkt i at railtrykket faktisk er 0.

Link to post
Share on other sites
På 11.12.2018 den 23.45, Otis skrev:

@divad

Har du løsnet railrør og sjekket om det er noe trykk der?

Og matepumpe trykket var litt lavt? Mener det skal være 4,5 bar.

Nei har ikke det. 

Bil fungerte utmerket før høytrykkspumpen ble byttet. Denne ble byttet pga. utvendig lekkasje. 

Klarer ikke se noe annet enn at problemet må ligge på høytrykkside. Å ikke klare å bygge noe trykk i det hele tatt trodde jeg nesten ikke var mulig sålenge høytrykkspumpe får diesel.. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...