ThomasLS

Til alle med N47 motoren! Det kjente problemet med registerkjedet!

Anbefalte innlegg

Fikk en slags forklaring på hvorfor problemene har oppstått av en kar fra Bavaria i Oslo. Han sa ikke at det var 100 % sikkert at det hadde all skyld i dette, men han trudde det.

Vet ikke om det er nevnt her i løpet av alle innleggene, men bedre med to en ingen ;)

Nå vet jeg ikke helt hvordan jeg skal få forklart meg her.Tenk dere et sykkelkjede, der leddene er festet så kan jo dem roteres fritt altså på den sylinderen eller hva det heter. Den muligheten er det ikke på disse kjedene som sitter originalt på disse motorene. og når tannhjulene drar kjedet rundt  og rundt så blir dem slarkete/slitte. Forklarte meg sikkert ganske vanskelig nå :P Før var kjedene som et sykkelkjede, altså løse. Fikk ikke noe svar på om det problemet var løst med det nye kjedet.

Endret av West320ci

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fikk en slags forklaring på hvorfor problemene har oppstått av en kar fra Bavaria i Oslo. Han sa ikke at det var 100 % sikkert at det hadde all skyld i dette, men han trudde det.

Vet ikke om det er nevnt her i løpet av alle innleggene, men bedre med to en ingen ;)

Nå vet jeg ikke helt hvordan jeg skal få forklart meg her.Tenk dere et sykkelkjede, der leddene er festet så kan jo dem roteres fritt altså på den sylinderen eller hva det heter. Den muligheten er det ikke på disse kjedene som sitter originalt på disse motorene. og når tannhjulene drar kjedet rundt  og rundt så blir dem slarkete/slitte. Forklarte meg sikkert ganske vanskelig nå :P Før var kjedene som et sykkelkjede, altså løse. Fikk ikke noe svar på om det problemet var løst med det nye kjedet.

Høres mindre sannsynlig ut, iom at de bytter strammeren.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror nok det går fint, er i samme båt og har et godt inntrykk av motoren min som er samme som din.

 

Som nysgjerrighet; Hadde du giddet å tatt av motordekselet og sett i trakten / gropen som rommer injektorene? Finner du pittelitt olje/diesel der på din?

Du kan bruke en Q-tip til å suge opp hvis det er noe. Gjør litt research på om flere opplever det samme med 177hk motoren. Antagelig litt normal lekk fra injektoren som egentlig burde gått i lekkoljeledningen på toppen men også kanskje litt lekk via pakningen mellom injektor og toppdeksel. Vurderer å bytte / sjekke hele toppdekselpakningen men det er litt jobb med det.

Skiftet olje og filter på min 11/2009 E91 igår og fant det som ser ut som dieselrester på stedet du beskriver. Er noe som lekker ja. Skal jeg suge det opp med q-tips så trenger jeg bortimot en hel eske :P Var og spurte på Trondsen bil i Tromsø om bilen min skulle inn til sjekk mtp registeret, og da sa de den var såpass ny (nov 09) og at de derfor ikke ikke får opp noe på det understellsnummeret. Bil i Nord i Tromsø sier også at den er ikke innbefattet. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sendte epost til Bmw på Lillehammer idag, etter att jeg har latt meg til merke en lik lyd som tidligere beskrevet her i tråden. 
Min bil er 08 mod e91 320d med n47, importert i 2011 og 180 000km. 
Etter 10 min att eposten var sendt ringte de fra Lillehammer og kunne fortelle meg att det var aksjon på bilen min, og att jeg skulle få time der de skulle kontrollere registerkjede. Hvis dette hadde blitt rammet av problemet skulle reparasjon bli kostnadsfritt for min del, eneste att jeg kom til å bli bmwløs i noen dager. 
Hyggelig fyr og god service. 
 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ifølge denne tråden er det nå etterhvert en del som forumbrukere som har fått byttet registerkjeder. Har byttet alle kjeder og strammer på min egen, men stusser over en lyd mellom 1200-1800 (samme sted som raklingen var med gammelt kjede) Det høres ut som en svak viftereimhyling. I Puma fra BMW er det beskrevet at det kan forekomme en ny lyd etter bytte av guider/skinner, og det er mulig at det jeg hører er helt normalt. Noen andre som har merket noe lignende?

Endret av johanngj

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har akkurat handlet oss en norsk 320d xdrive produsert sept. 09 - ringte til bavaria Stavanger for å forhøre meg om denne problematikken. Han var meget behjelpelig og kunne fortelle meg at et par dager før jeg ringte var den gamle "jobbaksjonen" var trukke tilbake av BMW sentralt og en ny var kommet inn i systemet. Oppga VIN nr og han sjekket, men ingen aksjon på bilen jeg i etterkant kjøpte. Så det er nok fortsatt som nevnt ovenfor her en aksjon på visse VIN nr!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok vet ikke om jeg helt kjøper siste, finner det nokså naturlig at et automatgir er snillere med motoren enn manuell med svinghjul ved giring... det er basert på tilbakemeldinger fra veldig mange eiere (deriblant noen BMW folk) på tyske forumer hvor jeg har prøvd å finne litt erfaringer da problemet ikke er så stort i Norge som andre land, naturlig nok da vi er et lite land,...Klart vil det jo være unntak fra unntaket. fra BMW fikk jeg etterhvert ut at på Vestlandet har 2-3 blitt reparert i Bergensregionen. auto start stopp (S1CCA) har jeg merket meg en del folk mistenker og jeg kjører ikke med den. Når jeg kjører gjennom byen kan bilen gjerne starte og stoppe 10-15 ganger på 10-15 minutt og ved start overføres jo 90Amp eller noe som er en del energi, aks på motor fra 0 til 800 rpm. Sistnevnte føles intuitivt riktig men om det stemmer i praksis har jeg ikke nok info til å fastslå. Performance pack skal jeg uansett kjøpe snart så får en garanti på den jobben og motoren så får vi se om det holder :)

Uansett noe drit som BMW burde tatt mer ansvar for.

red: skriveleif

2-3 reparert i Bergen? Altså alt 2-3 N47 motorer er blitt overhalt i bergen grunnet register havari? I så tilfelle må det være 2-3 i uken.

Sent fra min SM-G900F via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har selv tatt 2stk ein org 2007 med automat kjørt av min mor. Der røk kjeden på rett over 130000km. Eg var bed ho om og kommentere lyden på bile på service ca3mnd før.

Jæger sentrum fant ingen ting galt,

Så i desember for 2årsiden røk den. Og jæger ville ikkje dekke noen ting.

Bilen hadde da hatt alle servicer der. Så der byttet eg 4ventiler pluss ramme verket til kamaksler. Nedre kjeden som røk

På min egen 2008mod med manuel og chip med. Samme kilometer stand hadde også rasle lyder. Så den fikk kjøre forbud tileg fikk plukket ned og sett.

Begge kjedene var utrulig mye slark i. Så etter dette har eg bed alle som har vert inn oss for event tuning og ta ein start på kald motor for og høre etter rasling.

Og om det har rasling er det bedre og få det utbedret før event tuning.

Men veldig bra at dei har kommet til det at dei skal dekke jobben no. For min del er det litt for seint.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter å ha lest denne artikkelen på Søndag henvendte jeg med på Bavaria Gardermoen i går for å forhøre meg om dette,og jo da,det lå inne en teknisk aksjon på bilen min,så den skal inn på sjekk 05.08.15. Det var ingen tvil om saken sånn ift km.stand og årsmodell.

Bilen er en 2008 320 dat km.stand 98.000

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har vært i tvil om puma'n og nå denne aksjonen som pågår i disse dager gjelder for min N47D20C fra 02.2009. Fikk beskjed fra Bilia Stenshagen Skøyen at det ikke ligger inne noe teknisk aksjon på VIN nr. Heller ikke mye rasling å høre. Noen med N47D20C som har fått utbedret dette?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har vært i tvil om puma'n og nå denne aksjonen som pågår i disse dager gjelder for min N47D20C fra 02.2009. Fikk beskjed fra Bilia Stenshagen Skøyen at det ikke ligger inne noe teknisk aksjon på VIN nr. Heller ikke mye rasling å høre. Noen med N47D20C som har fått utbedret dette?

 

Jeg har ikke hørt noe om at det er aksjon på de motorene. Snakket med min forhandler og de har ikke fått noe beskjed om at de skal sjekkes. Men de sa at alle biler som de har på service med N47 motoren hører de etter om det er den kjente lyden fra kjedet. Det gjelder altså alle årsmodellene som har N47 motoren. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ifølge denne tråden er det nå etterhvert en del som forumbrukere som har fått byttet registerkjeder. Har byttet alle kjeder og strammer på min egen, men stusser over en lyd mellom 1200-1800 (samme sted som raklingen var med gammelt kjede) Det høres ut som en svak viftereimhyling. I Puma fra BMW er det beskrevet at det kan forekomme en ny lyd etter bytte av guider/skinner, og det er mulig at det jeg hører er helt normalt. Noen andre som har merket noe lignende?

Jeg hentet bilen på mandag etter å ha byttet øvre kjede+strammer på aksjon (:)) og ECU pga vannlekkasje (:().

På vei hjem hørte jeg en lignende lyd som du beskriver. Hørte den på ca 1500-2000 (litt usikker på turtallet), men den var såpass lav at jeg bare hørte den med radioen av og vifta på lav fart. Så det er kanskje normalt? Evt kan det ha vært noen reimer som var litt skrikete etter å ha stått nesten ubrukt i en måned.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da kan dere plusse på enda en 09 mod. 320d i Bergen. Står nå på Jæger Kokstad.

Bare flaks at jeg leste dette innlegget og tipset sønnen som nettopp hadde fått ulyd i motor. Takk skal dere ha :happybday:  \:D/  \:D/  \:D/  :beer:  

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da kan dere plusse på enda en 09 mod. 320d i Bergen. Står nå på Jæger Kokstad.

Bare flaks at jeg leste dette innlegget og tipset sønnen som nettopp hadde fått ulyd i motor. Takk skal dere ha :happybday:\:D/\:D/\:D/:beer:

Hvilken motorkode er på den?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive