Jump to content

Ryggekamera


Recommended Posts

På min X5 2011 mod, har eg eit valg på ryggekameraet som fokuserar på slepekroken .

dette er fantastisk flott når eg skal koble på tunge hengarar som ein ikkje klarer å trille manuelt.

Problemet er berre at ryggealarmen hyler som besatt, og raude markeringar kjem opp på skjermen slik at eg ikkje er i stand til å sjå slepekroken. Prøvar eg å slå av alarmen med knappen i midtkonsollen, så forsvinner måde ryggealarmen og ryggekameaet.

Er det nokon som har nokre tips til å løyse dette problemet?

Link to post
Share on other sites

Såvidt jeg vet så skal ryggesensorbilde være på høykant når man har ryggekamera, kontra liggende hvis ikke.

Høres ut som om du trenger en liten omkoding.

Edit: ser ut som jeg misforstod litt, se bort fra dette. :)

Link to post
Share on other sites

Jeg kan ikke huske at disse firkantene blir i veien når jeg rygger intill henger. Så det er sikkert mulig at det må koding til.

Men som en midlertidig løsning er det jo mulig å slå av disse firkantene på ett av valgene på venstre side av skjermen, der du velger krokmodus på kameraet.. (Husker ikke hvilket i farten)

Link to post
Share on other sites
  • 3 months later...

Ja det vet jeg :) Men hvis det er et problem med ryggesenoren når en er på vei mot hengeren, så kan en koble til ledningen når den rekker bort til bilen. Da vil du se kroken når du skal rygge helt inntil.

Men det er mulig det er noe feil, for jeg har ikke det problemet på min E70

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...