Anbefalte innlegg

Jeg har akkurat instalert en høytaler forsterker i tillegg til en subwoofer forsterker i min BMW 316 E46. Subwoofer forsterkeren og subwooferen fungerte helt fint før jeg installerte høytalerforsterkeren.
Jeg har satt inn 4 nye høytalere i bagasjen på bilen som er koblet på en 4kanals forsterker.
Det som er problemet er at når jeg skrur på tenninga så kommer det 2-5 store smell i alle høytalerne i bagasjen. Etterfulgt av en slags summelyd. Høytalerne fungerer helt fint å spille musikk på og det er veldig fin og klar lyd men den smellinga er litt skummel syntes jeg...
Når jeg kobler subwoofer forsterkeren av strøm så er det ingen smelling eller summing når jeg skrur på tenninga. Subwoofer forsterkeren er noen år gammel.


Noen som har noen Ide om hva som kan være årsaken til disse smellene og summingen?

Hvis dere skur på høy lyd på pcn eller mobilen så hører dere smellene som kommer.

video-1458846970.mp4

Del dette innlegget


Lenke til innlegg
Del på andre sider

SOMMER LYD OG FOTO

Jeg har prøvd 4 forskjellige jordingspunkt, det er ingen forskjell. Signalutgangen på spilleren fungerte fint med subwoofer forsterkeren før jeg installerte Høytaler forsterkeren..
Bytte subwoofer forsterker kanskje?

Del dette innlegget


Lenke til innlegg
Del på andre sider
14 minutes ago, Sommer Lyd&Foto said:

Dårlig jording i forsterker. Prøv med en annen så er det nok i orden, hvis det ikke er jordinga til signalutgangen på spilleren som er dårlig.

SOMMER LYD OG FOTO

Jeg har prøvd 4 forskjellige jordingspunkt, det er ingen forskjell. Signalutgangen på spilleren fungerte fint med subwoofer forsterkeren før jeg installerte Høytaler forsterkeren..
Bytte subwoofer forsterker kanskje?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, jeg ville prøvd en annen :) Hjelper det ikke, prøv en annen spiller. Du kan ha brent jordinga på signalutgangene fra spilleren av en eller annen grunn, for eksempel hvis du koblet til den nye forsterkeren uten at spilleren var avskrudd. Da vil du også antakeligvis merke en sterk økning i dynamostøy de neste dagene også.

Endret av Sommer Lyd&Foto

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 minutes ago, Sommer Lyd&Foto said:

Ja, jeg ville prøvd en annen :)

Men hvorfor smeller det i høytalerene når sub ampen er tilkoblet, de har jo ingen ting med værandre å gjøre?
Subben trenger ikke være koblet i sub ampen for at det skal smelle engang, så lenge subampen har strøm så smeller det i høytalerne...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive