Anbefalte innlegg

Ikke meningen å holde tråden din over i EGR-prat, men jeg har bare et spørsmål.

Er det noe vits i å bytte EGR-termostat når EGR-røret uansett er blendet? Sånn som jeg skjønner det da så vil det ikke være noe gjennomstrømning av eksos som kan kjøles ned?

Endret av brani

Del dette innlegget


Lenke til innlegg
Del på andre sider
20 timer siden, Evopower skrev:

Jeg hadde nettopp min på EU. Den også gikk fint igjennom med blendet egr utslippsmessig :) 

Erfaringer er til for å deles ;) 

supert! :D da veit jeg :D bare å få fjerna møkka! :D

Del dette innlegget


Lenke til innlegg
Del på andre sider
8 timer siden, brani skrev:

Ikke meningen å holde tråden din over i EGR-prat, men jeg har bare et spørsmål.

Er det noe vits i å bytte EGR-termostat når EGR-røret uansett er blendet? Sånn som jeg skjønner det da så vil det ikke være noe gjennomstrømning av eksos som kan kjøles ned?

Det er jeg ikke helt sikker på faktisk. Stemmer det at du ikke lenger har behov for nedkjøling av eksos, men samtidig har du mer vann som sirkulerer, og som tar litt lenger tid å varme opp (forutsatt at du har feil på egr termostat slik at den står konstant åpen.

Etter mitt hode vertfall.

Finnes nok egr tråder bare man søker :P men ingen problem å preike om det her heller. Åpen tråd!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen som kan svare kjapt på dette?

Når jeg gløder bilen på kald motor, så lyser glødelampa 4-5 sek før den slår seg av. Regner med dette er normalt.

Før jeg måler noe som helst: er glødelampa en bekreftelse på at det går.strøm til glødepluggene? Eller lyser den bare etter timeren som er innstilt i glødereleet? Kan det være feil på releet selv om glødelampa lyser?

Del dette innlegget


Lenke til innlegg
Del på andre sider
11 minutter siden, Otis skrev:

Høres normalt ut. Det kan uansett være feil. Starter den fort å går fint på tomgang ved kald start, så er alt ok. 

Den kinner tungt og bruker et par forsøk nå i kulden. Kinner 4 sekunder før den kommer på kald motor. Når den først starter så går den fint. Ved varm motor kinner startmotoren med mye raskere omdreining og motoren kommer med en gang.

Har målt både statisk volt og volt i startøyeblikket på batteriet. Har også vedlikeholdsladet det. Alt ok, så det er ikke der feilen ligger.

Endret av Evopower

Del dette innlegget


Lenke til innlegg
Del på andre sider
8 hours ago, Evopower said:

Den kinner tungt og bruker et par forsøk nå i kulden. Kinner 4 sekunder før den kommer på kald motor. Når den først starter så går den fint. Ved varm motor kinner startmotoren med mye raskere omdreining og motoren kommer med en gang.

Har målt både statisk volt og volt i startøyeblikket på batteriet. Har også vedlikeholdsladet det. Alt ok, så det er ikke der feilen ligger.

Hørtes helt likt ut med min bil. Jeg har bare sakt til meg selv at jeg skal bytte batteri og gløde plugger. Men er ganske så sikker på at det holder og bytte batteri siden den er svært gammel og blir fort tomt

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter flere uker med mye arbeid og lite søvn ble det i dag en liten powernap som endte i subbing langs autovern... :D 

Liten skade på høyre framskjerm og ripe i høyre framdør. Som reulterte i at jeg fremskyndet noe som jeg har tenkt på tidligere. Nemlig omlakkering og rep av påbegynnende rustflekker. 

Pris er skaffet på lakkervksted. Jeg fjerner lister og sandblåser og reparerer stålet. De matter ned lakken og lakkerer oppigjen begge sider av bilen fra vinduer og ned. 

Skaden:

 

20170113_172740.jpg

20170113_172744.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den rusten på bakskjermen kan fort være litt skummel når du tek av bakfangaren. Eg hadde litt rust der, og fekk ein lakkerar-kamerat til å ta det. Var eindel meir skjult under der enn det såg ut som ved første augekast. Slik det diverre ofte er med rust.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja skal av med bakfangeren uansett, så da ser jeg om det er noe skjult rust der. I så fall kan jeg slipe og grunne og sause på rust kill og tectyl.

Det er de plassene som er synlige ute i dagslys at jeg trenger hjelp til å få bra finish av lakkverksted :) 

Forrige eier har lakkert kanalene med sprayboks av en eller annen grunn. Så blir bra å bli kvitt det.

Endret av Evopower

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive