Raymond86

Komunikasjonssvikt ved diagnose

Anbefalte innlegg

Hei.

Har eit problem med ein e46 320d facelift når eg kobler til pc for og ta diagnose. 

Eg tar diagnose ofte og på masse forskjellige årganger og modeller men dette har eg bare opplevd en gang tidligere.

Eg får kun til å kommunisere med dde og egs. Dette er med kabelen som ikkje har bro mellom pin 7 og pin 8.

Bruker eg kabelen med bro er de null kontakt.

Når eg måler spenning i kontakten får eg mellom pin16 og pin 7 : 0.24v og mellom 16 og 8 får eg 9.45v. Mulig dette var omvendt når eg tenker meg om. At de var pin 7 som var 9.45 og 8 som ikkje hadde.

Eg tror de skal være rundt 11v på begge pinner men ikkje helt sikker på de.

Har prøvd å koble ifra noen ting iform av sikringer (abs,dsc,instrumentpanel)  men får ikkje opp spenninga alikevell. Så tenker at de har noe med kbus å gjøre men de er jo 100ledninger i den store kontakta bakom sikringsboksen. 

Google sier at de kan ha med abs uniten eller lws (rattvinkelsensoren) å gjøre men har prøvd å koble ifra både på stikket til lws og sikringen til abs/dsc.

Noen så har kunnskap om detta så kan være til hjelp så del gjerne :)

Eg bruker følgende programmer :

Inpa. Ncs expert. Bmw scanner. Dis/gt1. 

Eg har forskjellige kabler der en er lodda bru mellom pin 7 og 8 og en er uten.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sliter selv med dette her.
Har ikke giddet å forske på dette her så mye.

Men på E39 så er det et koblingspunkt under teppet ved fører setet for k-bus, dette har av og til en tendens til å irre av pga fuktighet.
Om der er alt ok, får du bare ta ut en og en ledning fra koblingspunktet bak hanskerommet til spenningen kommer opp.
Så må du huske på at instrumentpanelet er bus-master, så det må være koblet til og funksjonibelt.

Har ikke flere forslag her, men det er nå et sted å begynne.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvilken årsmodell er dette? Vet at noen modeller hadde i en periode både OBD-kontakt under rattet og en diagnosekontakt under panseret. OBD-kontakten var da bare koblet til et fåtall moduler. Ser du skriver facelift, og da tror jeg kobling til alle moduler skjer via OBD-kontakt, men tenkte jeg skulle tipse om muligheten iallfall...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da er problemet løst.

Eg kobla multimeteret på diagnosestikket på pin 16 og på pin 8 imens eg starta og nappe en og en ledning. Viste seg og være en av de lilla og kvite i den svarte boksen over sikringsboksen. Usikker hvor denne går men på diagnose fekk eg kontakt med alle moduler etterpå. Om de var en så mangla så var den vertfall ikkje savna. 

Håper denne tråden kan hjelpe noen andre med samme problem :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive