Ingvaldsen

E39 med individual hifi som ikke fungerer(LØST)

Recommended Posts

Har kjøpt meg en 02 mod m5 med 16/9 navi og hifi individualpakke, og per idag fungerer ikke stereo.  Ifølge tidligere eier fungerer den nå og da, igår har jeg prøvd med bm54 fra annen bil med lik lydpakke uten hell. Enhet får strøm men ingen ting mer. Kjørecomputer, navi, gv og telefonfunksjon fungerer hekt fint på skjermen, men alt som har med lyd å gjør fungerer ikke.  

Etter det jeg har skjønt sp ble ikke bilen levert fra fabrikk med 16/9 men med buisniss cd. Det er brukt en adapter mellom bm54 og ledningsnettet der bilen har iso kontakt og bm54 har quadlock

cd veksler og stereo er orginalt fra fabrikk

 

er noen som har greie på e39 med dsp her inne? Kjedlig med så dyr bil uten lyd...

har lagt ved en film av hvordan 16/9 fungerer og hva som ikke gjør det

C99A80B1-D523-49EF-AB71-E0F0273157FC.thumb.jpeg.cbc742de994270e332379ef243a942b8.jpeg69C8447E-73C1-41B9-93C9-DCC352E6B88D.thumb.jpeg.c4374f758286b6d10ab58e81b4f3d2e0.jpeg8700A374-551F-47D4-B6E5-E0585F137CE2.thumb.jpeg.10b05b3f0ca4fdee6e9b982a139ebbd4.jpeg

Edited by Ingvaldsen

Share this post


Link to post
Share on other sites

Har du sett denne tråden. https://www.m5board.com/vbulletin/e39-m5-e52-z8-discussion/48709-very-happy-fixed-my-dsp-problem.html

Ok det hele virker litt sykt. Men tråden er fra et seriøst forum. Om det ikke virker kanskje noen av de andre svarene i tråden kan hjelpe. En av tipsene i tråden sier at man faktisk må starte bilen igjen for at det skal virke

Share this post


Link to post
Share on other sites
17 minutter siden, t06afre skrev:

Har du sett denne tråden. https://www.m5board.com/vbulletin/e39-m5-e52-z8-discussion/48709-very-happy-fixed-my-dsp-problem.html

Ok det hele virker litt sykt. Men tråden er fra et seriøst forum. Om det ikke virker kanskje noen av de andre svarene i tråden kan hjelpe. En av tipsene i tråden sier at man faktisk må starte bilen igjen for at det skal virke

Hadde et lite håp her nå men gikk gjennom prosedyren uten hell.. men takk for linken !

Share this post


Link to post
Share on other sites
2 timer siden, t06afre skrev:

Ok synd. Her litt info om NAVI systemene som BMW har brukt. Ut fra hva jeg kan se kom bilen din med 16:9 skjerm

https://e39source.com/archives/797

 

Bilen kom faktisk med MID ifølge rammenr så navigasjon er ettermontert men har fungert en gang i tiden. 

 

Men kom over en tråd med samme problem der eeprom flash, ikke at jeg vet så mye om det er så må få noen kyndige til å se på saken

 

her er feilkodeneF597EE91-3412-4A66-93FA-A006BB0B0D3D.thumb.jpeg.0054b161b6b2967fff97a2ee998f269c.jpeg

 

radio status telegram timeout ligger inne konstant

Edited by Ingvaldsen

Share this post


Link to post
Share on other sites

Det er vel slik at enten radioen eller telefon kan sende slå DSP forsterkeren av eller på med et kontroll signal. Så hvis det er problemer med radioen vil nok ikke DSP bli slått på. Når det gjelder lyden fra NAV så sendes den via videomodulen til radionmodulen. CD spiller sender digitale signaler direkte til DSP så langt jeg kan forstå. Feilmeldingen du viser til tolker jeg slik at radioen ikke kan kommunisere med bus-systemet i bilen. Dermed kneler det meste av audio. På min E38 sitter radioen ikke i on-board monitor men i en unit i bagasjerommet sammen med GPS,TV, og CD modul

Share this post


Link to post
Share on other sites

Vist noen som kan koding å alt det der så hadde det vært fint om noen ville ha tatt en titt på bilen min over teawiever, har inpa og ncsexpert men har ikke kunnskapen til å bruke programmene..

Share this post


Link to post
Share on other sites
2 timer siden, Ingvaldsen skrev:

hvor finner jeg det ? 

Jeg bruker  gratis online BMW WDS

http://bmwpost.ru/forum/bmw_wds_electroshemy/en/

https://www.pss-autosoft.net/diagrams/bmw/index.htm

Disse to lenkene er samme sak

Det er viktig at du leser denne siden nøye. SÆRLIG det med

Manage the JRE Exception Site List

https://www.pss-autosoft.net/WDSRequirements.php

Har også fått det til å virke på crhome med dette tillegget

https://chrome.google.com/webstore/detail/ie-tab/hehijbfgiekmjfkfjpbkbammjbdenadd?hl=no'

Når du åpner hoved siden med i Chrome trykke på E symbolet for å aktivere IE -Tab

Så får du søke deg frem til infoen. Skal du grave deg ned i DSP systemet søk etter A18. Radio har kode N9. Det er lettest å begynne med radioen siden den på mange måter er sjef i systemet på en måte. Det med grønn skrif er klikkbare hyperlenker. Legger ved utskrift fra systemet. Selve kilden er en DVD fra BMW utgitt i 2007. SYstemet er ikke ideelt og litt tungt å bruke men korrekt

 

WDS Wiring Diagram System BM on board.pdf

WDS Wiring Diagram System radio.pdf

WDS Wiring Diagram System.pdf

WDS Wiring Diagram System A18.pdf

A18, X18771.pdf

Share this post


Link to post
Share on other sites

Igår ble det endelig lyd i M5'en ! :)

etter å prøvd alle komponent i @Erlend HF sin m5 å da fungerte alt perfekt så da måtte det jo være noe feil i ledningsnett...

etter diverse tenking og måling av strøm så trakk vi ny ledning fra ibus ut fra 16/9 og direkte inn på bm54 og vipps så fungerte alt perfekt i min  å :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.