ezlife

F11 - 2012 mod Alarm piper mens bilen kjører

Recommended Posts

Alarmen på min F11 er plutselig begynt å slå seg på og av med ugjevne mellomrom mens jeg kjører. Bare lyd ikke blinkende lys.

Stopper ikke om jeg stopper bilen, men går ferdig. Ca 15 til 30 sekund varighet hver gang.

Har hatt avlesning på Bavaria men der var ikke noen feilkoder registrert.

Noen som har vert borti lignende ?

Share this post


Link to post
Share on other sites
4 minutter siden, ezlife skrev:

Alarmen på min F11 er plutselig begynt å slå seg på og av med ugjevne mellomrom mens jeg kjører. Bare lyd ikke blinkende lys.

Stopper ikke om jeg stopper bilen, men går ferdig. Ca 15 til 30 sekund varighet hver gang.

Har hatt avlesning på Bavaria men der var ikke noen feilkoder registrert.

Noen som har vert borti lignende ?

Ja, E39. Kjenner ikke til F11 så vel på alarmen men om det er likt oppsett som det ofte er så har alarmhornet eget batteri på E39. På noen serier kan en bytte batteri som E63 men på E39 var de støpt fast. Når det batteriet blir dårlig så tror alarmsystemet at noen tukler med det og går av eller alarmhornet tror noen kobler batteriet fra og da er det programert til å utløse alarmen. Ville sjekket det, de pleier være på innerskjermen bak høyre eller på innsiden av støtfanger bak høyre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.