Jump to content
sveigis

Min E30 Helårsbil.upd.

Recommended Posts

58 minutter siden, Bimmerlorris skrev:

Herlig oppdatering på den nye tråden Jan 👍😃 Har du noen idé om årsaken til denne varmgangen i instrumentet ? Merkelige greier 🤔 Uansett, dette får du tak i og tenker denne bilen blir en morsom liten sak å rægge rundt i når du får fiksa det mest nødvendige 👍 Stå på kompis og god søndag til deg og dine 😃

Bra du likte det Tore 😀.

Nei hva som er årsaken ,det vet jeg ikke men varmt har der vært fordi mye oppunder dashbord er smeltet brent bort .😩😩.

Men det har jeg allerede fjernet ,så kun ledninger og div som må gjøres noe med .

Ja gleder meg til å få den på veien igjen og som du sier liten og morsom .

Takk det samme.

5 minutter siden, Fredrik 90 skrev:

Jeg synes det bare var artig å være flue på veggen noen timer i går. Jeg er veldig god på å se på andre skru, eller å være godt skru selskap da det kan bli ensomt å skru ute alene. Jeg må bare si at jeg klødde nesten i fingrene selv etter å gjøre noe med lakk og detaljer på denne bilen. Dette er ett såpass god utgangspunkt at man lett ser hvor lite som egentelig skal til for at denne skal bli skikkelig bra. Alt blir så mye lettere når man slipper å styre med rust. Alt man trenger her kosmetisk er rubbing, polish, plastfornyer, ett sett 15" krysseike og man har totalt forvandlet denne bilen utseende messig.

Men jeg er helt enig i at du bør få den opp å gå først, det er det viktigste 😀 Også er det jo artig også, som vi snakket om så er nok dette en bil som har blitt passet på. Mest sansynlig så har den hatt gamle eiere som har hatt den lenge, det ser du på kapselhjula. Og det faktum at det er en E30 som har overlevd 2000 tallet..

Ja men det var veldig gøy du var der og gjør ofte det om du kan .😀

Jeg og klør i fingrene etter å ta tak i lakk på denne og shine den opp ,men denne skal jeg ha opp og gå før sånt kontra de andre .

For om jeg ikke får det til så kan andre overta ,noe jeg håper å slippe .

E30 er ikke til enhver pris for meg .

Men ja er nydelig å slippe rust på denne ,og det lille som er ,er liksom en flikk og kos .

Må være som du sier ,gamle eiere ,for jeg fant et sånt tektylsertifikat nå istad .

Og den har vært behandlet hvertfall tre ganger og bare det hjelper på .😀.
Fine felg skal og på ,men aller først må den virke .😀👍

 

Share this post


Link to post
Share on other sites

Og kan jo opplyse mens folk har svart her ,har jeg atter vært ute .😀

Jeg slår meg ikke med ro hvorfor den ikke går ,så tok en test.

Røsket av slange etter filter og turner starter,og der kommer kun svart bensin ut.

Så går jeg bak ,kobler strøm på pumpe direkte fra tank og der kommer ren bensin ut .Ergo filteret ødelegger alt her .

Sikkert gammel kondens og dritt ,så nytt skal på veldig kjapt .😀

Share this post


Link to post
Share on other sites

Nytt filter montert .

Igår kom Mini hjem med nytt filter og bestemte meg for å få dette på idag .

Bare et problem ,det regner og blåser som fy og surt .

Men på skulle det uansett .

Er jo så kronglete nede i der når man står med stive fingre og regndråpene drypper ned på ryggen .

Men stahet ,lenge leve og filteret kom av .

Og fremdeles så ser man jo innhold i gammelt filter :

2AAF9ED0-B002-444B-A08D-C1F79DC97CFA.thumb.jpeg.b9343e0eebecfa124d802ef38accc1c0.jpeg

Sånn ser det ikke ut når jeg kjører ut direkte fra pumpen ,så dette er gammelt innhold i filter .

Og nytt filter :

A7BB61DA-E403-4981-8305-CE3BCB083B2B.thumb.jpeg.88ea664611dcc0b544b34c082241ca25.jpeg

Etter å ha tørket vann fra rygg og varmet fingre mange ganger ,var det nye på .

Og gjennomstrømning fra det nye kontra gammelt ,var 100 prosent bedre .

Jeg kunne selvsagt valgt regnjakker selv idag men M40en fikk den i stedet:

CF360E1C-8995-45D6-9BD7-34FB1F93618E.thumb.jpeg.01edbe74da74f15dcd6435dfd040b65a.jpeg

De siste dagene har jeg og fått forsket litt på ledningsnettet og utfordringene der .

Er mye jeg må bytte og det pga sikkerhet og unngå brann .

Her står utfordringer i kø da tosken har klippet bort releekontakter osv .

Det positive her ,er at jeg nå har kommet over noen som har alt jeg trenger som igjen gjør at alt skal bli komplett igjen .

Blir en drittjobb ,men har planen klar .😀😀.

Og forresten ,prøvde ikke å starte bil idag pga jeg var søkkvåt .

Tilslutt dette:

436B8CEF-C26D-4C67-84DC-6B98F3A6BE89.thumb.jpeg.6faa1d61934c099a8c30cb43ef8ed93d.jpeg

Hva gjør man ikke for å få bilen opp og gå ?

Regn og vind har null og si ,viktigste er å få e30en opp og gå .😀

 

Share this post


Link to post
Share on other sites
På 26.1.2020 den 13.44, sveigis skrev:

Og vi tar en sånn type kjapp oppdatering .

Fikk jo gjort masse igår ,likevel tenkte jeg at jeg fikk ikke helt fred med den flushen igår .

Så demonterte alle slanger igjen idag ,og tok samme runden ,igjen det gav resultater .😀

Langt fra sånn som det var igår likevel noe .

Tok og slangene ved varmeregister og sørget for god flush der til alt var skinnende rent .

Bilde:

DDF969E1-D197-4A00-ADAC-5DBDC7424986.thumb.jpeg.371ac34a3f0584dc3356d91deb3d75f0.jpeg

Og for å sørge for at der er vann og slippe så mye lufte problemer ,fylte jeg opp varmeregister :

774CE74B-FEBE-4A35-B586-4CF1561A47A0.thumb.jpeg.c86830fa59ee977a3969f7c607ecc66f.jpeg

Etterhvert startet jeg bil og den fyrte jo tvert .😀

Går fint men likevel har jeg nok ikke fått ut nok bensin ,for den stoppet og nektet å starte igjen .

Jeg blåste jo kun rent filteret igår og der var gjennomstrømning .

Så jeg skal avgårde imorgen å kjøpe nytt for det skal på uansett.

Gadd bare ikke igår å kjøpe nytt.

Så mulig det er bare der det stopper .

Hvis ikke så jekker jeg bil høyt opp og tapper alt av igjen .

Men fikk den til å lenge nok til at der ble sirkulasjon og nå er jo kjølevannet sånn:

C7CFCAFF-978E-4923-BC11-0B8680F6A6CF.thumb.jpeg.a32e1351e0dd2720c5f04fd84954d9c6.jpeg

Og bare det er grunn nok til å fortsette 😀.

Olje er fin og kjølevæske samt at den sviver jo kjempefint .

Fikk og gått gjennom det elektriske idag og der har vært tilløp god varme ja:

CD601B4A-5429-400E-9066-DED59BA447E6.thumb.jpeg.3d266b9103946ec93ec89d2a995e2f6a.jpeg

Som dere ser så er instrument smeltet ,men likevel ,virker jo stortsett det meste.

Kanskje ikke så rart at nåla til speedometer har rustet fast?😀😀

Så dette kan jeg ikke fikse og er søppel helt enkelt .

Absolutt alle funksjoner ellers av det elektriske virker på bil ,så ledningene under ,skal være til alt annet er iorden er det bestemt .

Somsagt småting og bil går for egen maskin.

Lykken idag var null majones i kjølevann og olje .

 

 

Denne må det ha vært en liten brann i i? 😅 Aldri sett makan😂 brann i bil er ikke trivelig🥺

Share this post


Link to post
Share on other sites

Ja at det har vært varmt det sikkert 😀😀

Du vet jo alt om det fy søren !.

Men alt annet av plast osv er helt ,og ikke lukter der brent ,så tenker at det er gått varme i ledningene med div smelting som resultat .

Share this post


Link to post
Share on other sites

Kan jeg få litt hjelp her tro?

Har jo fått svev på den men har et problem .

Bilen starter tvert ,men vil ikke gå på tomgang .Må holde den på rundt 1500 ,hvis ikke dør den og vil ikke starte igjen .

Nå er alt av drivstoff nytt med filter .

Tok av drivstoffslange ved filter og nå var der trykk ,noe der aldri har vært før med det gamle filteret .

Da startet den igjen ,men ikke snakk om at den vil gå på tomgang ,og dauer den ,starter den ikke .

Nå skal sant sies at jeg istad tok av tomgangsregulator og den satt dønn.

Renset den og den er nå bevegelig igjen ,samt at jeg og ser slangen som skal på fra innsug ikke var skikkelig fast .Kan dette utgjøre problemet?

Noen sa jeg mått ta av luftmengdemåler og se på den for rusk og dill.

Husker e28en var og sånn ,men der var det og ting som satt i spjeldet .

Den reagerer momentant når den ruses og henger ikke igjen .

Vakuum skla og være iorden .

Så kom med tips .

Ps tomgangsregulator er ikke satt på plass enda ,så ikke testet 😀

Share this post


Link to post
Share on other sites

Luftmengdemåler er et must og sjekke, men det første jeg tenker på er luftfilteret. Har sett eksempel på biler som har stått lenge at det begynner og gro noen slags soppsporer i luftfilteret som tetter det helt.

Litt rart det der med instrumentene og ledningene. Hvis du har mulighet så ville jeg prøvd og lete etter et nytt ledningsnett og byttet alt sammen, det er ikke så mye jobb som det virker som, bare og være nøyaktig. Det er helt umulig og vite om det er noen skader andre steder på ledningene uten og separere ledningene og sjekke alt for skader. Det kan være smeltet isolasjon langt fra der du ser skader med det blotte øye.

Share this post


Link to post
Share on other sites
7 minutter siden, Rune-K skrev:

Luftmengdemåler er et must og sjekke, men det første jeg tenker på er luftfilteret. Har sett eksempel på biler som har stått lenge at det begynner og gro noen slags soppsporer i luftfilteret som tetter det helt.

Litt rart det der med instrumentene og ledningene. Hvis du har mulighet så ville jeg prøvd og lete etter et nytt ledningsnett og byttet alt sammen, det er ikke så mye jobb som det virker som, bare og være nøyaktig. Det er helt umulig og vite om det er noen skader andre steder på ledningene uten og separere ledningene og sjekke alt for skader. Det kan være smeltet isolasjon langt fra der du ser skader med det blotte øye.

Jeg tenkte og på den og er der noen tips for å sjekke om den er iorden ?

Angående ledninger så er jeg i dialog med en nå som har ,og da bytter jeg alt jeg kan Rune 😀

3 minutter siden, Evopower skrev:

Hvordan ser bensintrykkregulator ut? Hva om det er en vakuumlekkasje på denne? Og kan du få målt bensintrykket?

Går det an å se noe på den eller må man bare evnt bytte ?

Trodde jeg hadde fått tatt det som var av lekkasje men 😀.

Jeg har ikke målt det og vet ikke om dett er sånn på fuelrail heller nei .

Share this post


Link to post
Share on other sites
7 timer siden, MariusE34tds skrev:

Med tanke på alt dritten i bensin så mulig dysene er fulle av dritt? Prøve og rense dem? Håper det ordner seg😊

Ja har fått flere tips om dyser her som er tette ,evnt ta å sjekke luftmengdemåler / prøve en annen .

Men je heller og mot drivstoff system problemer.

Håper jeg og .

Frustrerende å ikke få det til dette på denne lille bilfilla😀

Share this post


Link to post
Share on other sites
8 timer siden, sveigis skrev:

Ja har fått flere tips om dyser her som er tette ,evnt ta å sjekke luftmengdemåler / prøve en annen .

Men je heller og mot drivstoff system problemer.

Håper jeg og .

Frustrerende å ikke få det til dette på denne lille bilfilla😀

Prøv en lmm for å se om du har muligheten😀 trodde også min hadde bensin problemer først.. 😁

Share this post


Link to post
Share on other sites
10 timer siden, scoot skrev:

Kan det være noe så enkelt som en tomgangsregulator som har satt seg fast tro? 🤔

Den hadde jeg oppe igår og rengjorde.

Alt der skal være iorden .😀

4 timer siden, slettaas skrev:

Prøv en lmm for å se om du har muligheten😀 trodde også min hadde bensin problemer først.. 😁

Ja jeg må få gjort det .😀

Share this post


Link to post
Share on other sites

Oppdatering .

Da har jeg brukt noen timer på litt feilsøking og ikke så mye lengre gitt.

Tok ut plugget og de så sånn ut:

DF581419-37CC-420C-B976-0B25741E1438.thumb.jpeg.d5e73d13cbc147c45bb13dfd1bfbe601.jpeg

Disse var nye på fredag men helt nedsotet,noe er galt.

Tok og av luftmengdemåler ,rengjorde den ,men så ikke noe spesielt .

Startet opp og det samme ...

Fjusker ,sur alt er igrunn ikke noe greit .

Men fikk bøyd meg frem til mengdemåler og koplet den av og da sank den ned på turtall og økte når den satt på igjen .

Bilen stoppet så fort jeg slapp pedal og ikke søren om den vil starte .

Dvs at jeg når holder på starteren i ca 1 minutt eller noe så kommer den sakte men er helt forferdelig sur.

Men nå er jeg i tvil hva jeg skal gjøre her .

Frister vel egentlig å tømme alt systemet igjen  og se.

Så igjen folkens jeg begynner å lure på hva jeg skal gjøre nå.

Nå skal jeg igjen sjekke hva som kommer ut av filter imorgen og er det fremdeles sort bensin ,da er det ny runde med tapping og da er det jo opplagt at det er drivstoffproblemer .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...