Jump to content

Recommended Posts

Har en X5 E70 2010 model, gått 210k km. Har mistet kraften fra bremsekraftforsterkeren. Etter en stund har jeg nok vakum til et bremsetrykk så kommer pedalen opp igjen selv om jeg holder trykket på pedalen. Gir jeg turtall så går pedalen inn men komme ut igjen hvis jeg slipper gasspedalen.

har målt stabilt vakumtrykk fra slangen ut fra bremsekraftforsterkeren

har testet enveisventilen at den virker.

Har bestilt ny bremsekraftforsterker. Regner med at den som er feilen her?

Share this post


Link to post
Share on other sites
47 minutter siden, TRF skrev:

Jeg fant ingen god forklaring annet enn elendig kvalitet (trw). Ingen ytre påvirkninger på min. 

Hadde du samme symptomer som bilen min? Hvordan fant du ut at det var bremsekraftforsterkeren?

Share this post


Link to post
Share on other sites

Jeg skiftet en gang bremsekraftforsterker på en E70, Bremsene virket ok, men motorlampa kom på nå og da med feilkoder på EGR. Da var det en liten lekkasje på forsterkeren så at vakuumpumpa ikke klarte å skaffe nok vakuum til å drifte EGR systemet skikkelig.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...