Jump to content
Mariuse34

BMW X3 2.5i Lite prosjekt (tenningsproblem: mulig løst)

Recommended Posts

Om det skulle være bensinpumpe, hvilke av disse kan jeg eventuelt kjøpe? Gidder ikke 3k for en original en. 

Bensinpumpe er en av de siste tingene jeh kommer til å teste etter bensinrens og coiler, men greit å vite hvilke som er riktig til m54b25 om jeg plutselig ser meg nødt til å "handle" 

Share this post


Link to post
Share on other sites
9 timer siden, Poppy skrev:

Tilfeldig vil jeg si. Må vanligvis kjøre en runde eller 2 for å kunne få avklart om kodene kommer tilbake uansett.

Koder kommer ikke tilbake. Men treg første tenning kommer innimellom 

Share this post


Link to post
Share on other sites
42 minutter siden, Mariuse34 skrev:

Om det skulle være bensinpumpe, hvilke av disse kan jeg eventuelt kjøpe? Gidder ikke 3k for en original en. 

Bensinpumpe er en av de siste tingene jeh kommer til å teste etter bensinrens og coiler, men greit å vite hvilke som er riktig til m54b25 om jeg plutselig ser meg nødt til å "handle" 

Er ikke bensinpumpe ganske usannsynlig i og med at bilen går som den skal når den først starter. Jeg vil anta at innsprøytningssystemet får det bensintrykket det trenger om bilen går bra på høyt turtall.  Ville kanskje vært bedre å starte med bensinpumpe-reelet siden feilen virker litt sporadisk?

Share this post


Link to post
Share on other sites
32 minutter siden, laffe skrev:

Er ikke bensinpumpe ganske usannsynlig i og med at bilen går som den skal når den først starter. Jeg vil anta at innsprøytningssystemet får det bensintrykket det trenger om bilen går bra på høyt turtall.  Ville kanskje vært bedre å starte med bensinpumpe-reelet siden feilen virker litt sporadisk?

Ja jeg er enig. Mer bare greit å vite hvilke om det blir en option. Har det med å ville fikse ting ASAP hvis jeg først lander på noe. 

Jeg tenkte også kanskje rele, men det ville vel vært mer sporadisk? her er det stort sett på kald og lunken motor. Gjerne første start for dagen. 


 

Share this post


Link to post
Share on other sites

Jeg kom på en ting. det er en liten sprekk i luftbelgen. I den lille armen som ikke går til innsuget, men til idle control valve over. Jeg teipet den bare godt med sort elektrikerteip da jeg byttet veivhusventilasjonen. Men er det sannsynlig at den skaper disse problemene? 

Share this post


Link to post
Share on other sites
20 minutter siden, Mariuse34 skrev:

Ja jeg er enig. Mer bare greit å vite hvilke om det blir en option. Har det med å ville fikse ting ASAP hvis jeg først lander på noe. 

Jeg tenkte også kanskje rele, men det ville vel vært mer sporadisk? her er det stort sett på kald og lunken motor. Gjerne første start for dagen. 


 

Syntes heller ikke det hørtes ut som rele egentlig, det er vel heller vanlig at de kutter om de blir varme. Men har egentlig helt peiling der. Googla litt og ser noen tråder nevne bensinfilter bytte som tips mot samme symptom.

Å la bensinpumpe prime litt før man vrier fra 1 til 2 på nøkkelen var også et tips som kanskje kan være verdt å prøve. 

Share this post


Link to post
Share on other sites
1 minutt siden, laffe skrev:

Syntes heller ikke det hørtes ut som rele egentlig, det er vel heller vanlig at de kutter om de blir varme. Men har egentlig helt peiling der. Googla litt og ser noen tråder nevne bensinfilter bytte som tips mot samme symptom.

Å la bensinpumpe prime litt før man vrier fra 1 til 2 på nøkkelen var også et tips som kanskje kan være verdt å prøve. 

Har testet. Gjør ingen forskjell. Ref en del videoer av Nathans DIY garage så peker det mot coiler PT. Eventuelt lekkasje i den idle control valve slangen, men det tror jeg er rimelig tett og det er ikke noe problemer på tomgang, bare på en oppstart cirka

 

Share this post


Link to post
Share on other sites
5 timer siden, scoot skrev:

Ved feil på coiler så pleier bilene å fjuske/spytte på lavt turtall. Jeg ville heller byttet slangen som du vet er dårlig.

Men vil ikke det gi akkurat samme konklusjon. Den slangen tror jeg er rimelig tett, men om den ikke var det bør den vel være ujevn på tomgang, ikke bare på oppstart? 

Share this post


Link to post
Share on other sites
40 minutter siden, Mariuse34 skrev:

Men vil ikke det gi akkurat samme konklusjon. Den slangen tror jeg er rimelig tett, men om den ikke var det bør den vel være ujevn på tomgang, ikke bare på oppstart? 

Jo forsåvidt, men ved defekt coil pleier ( les; pleier ) ikke problemet være kun ved oppstart. ICV kan jo forsåvidt kompansere på tomgang ved skade på slanger. 

Poenget mitt var vel å bytte det man vet er ødelagt i første omgang, slangen bør/må jo byttes uansett. Kan jo hende det hjelper.

Share this post


Link to post
Share on other sites

For å oppsummere feilen litt kjapt. 

Hver morgen, eller når bilen har stått lenge, så vil den ikke starte på første forsøk. Kan kinne i ti sekunder. Nada liv, kanskje et host. Neste forsøk, starter med en gang. Deretter INGEN problemer resten av dagen. Går fint på alle seks. Går som den skal. Men konsekvent på kranglete start på første forsøk for dagen. 

Ingen feilmeldinger, bortsett fra en gang med misfire cylinder 4. 

Share this post


Link to post
Share on other sites

Da tror jeg dette er løst. Bank i bordet. Batteriet er ikke i god form, og i tillegg har det stått en FM-sender i sigaretttenneren hver natt og trukket strøm. 

Har satt bilen på vedlikeholdslader lengre strekk i noen dager nå. Starter hver gang. Men batteriet faller fort ned til rundt 12V etter lading, så virker å være ferdig snakka. Skal teste med annet batteri og. MEn hver gang batteriet er fulladet så starter den rett opp som den skal. Jeg fikk det ikke for meg å måle spenning på batteri, fordi den startet jo hver gang. Jeg har vært borti mye svake batterier, men da pleier det å være relativt enkelt å merke om det er på vei ut. 

Har forøvrig brukt noen timer på diverse forum. Ifølge et amerikansk E46 M3-forum er tenningssystemet svake for ødelagte batterier. Om en celle er ødelagt i et batteri, så vil bilen starte men med masse ulike feil. Ofte den feilen jeg har beskrevet. 
Ifølge et australsk E39 M5 forum er E39 iallefall, og da antar jeg også M54/M52-motorer innimellom, svake for kullfilterproblematikk. Så om du har ramlet over denne posten noen år frem i tid fordi du sliter med at bilen ikke starter på første slag, men på de neste så har du iallefall noen pointers. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...