Jump to content
Carlsius

Min 5'er garasje - F11 Sophistogrey / Titansilver E60

Recommended Posts

14 minutter siden, E.H.D skrev:

Var disse 10mm? Har selv opplevd det samme med 10mm spacere, men aldri på tykkere siden der er det mulighet for mer gods. 

Hadde et par i 20mm og er par med 10mm, og dette var 10mm ja! Men begge parrene ble lagt på hylla når jeg så dette. Muligens 20mm er mer safe ja, siden det er mer gods som du sier 

Share this post


Link to post
Share on other sites

Men E60’n har fungert utmerket som trekkbil i helgen.

2EAE75FC-B83C-4EF4-979F-D646EBF8381A.thumb.jpeg.9a3ac653057e2a18230351ad55c5c3c8.jpeg
Til en henger som er aaaaalt for stor for det den skal frakte 😅  Ved leie av henger tenker jeg bare jo større jo bedre, er det ikke alltid sånn?😂

D06F2B1E-8355-4117-AE6D-3D01D97527DE.thumb.jpeg.5d184fb6d8e0f5cbb5a9a979c6c01e09.jpeg

Bil < Henger

B9CE8DFE-9790-4BED-AD8F-A740E650176D.thumb.jpeg.a082a770ae2c393cfc432ee71470de6f.jpeg

Litt større sving rundt pumpene enn vanlig

DDD3D410-AB1B-4A7F-A477-6DAAED9B58CF.thumb.jpeg.2441ddb57345618fdef10cb7cef5b2e9.jpeg

Vel hjemme igjen med et gjsnitt forbruk på 1.08 som anses som greit med 1 tonn på slep, så var det tid for at F11 skulle igang med de mer regelmessige og lette transport oppdragene, men først en vask:

0E1EEF6F-A96F-4FFE-A104-01F218814921.thumb.jpeg.ebeb3d8038444764655a7ed17266fe0c.jpegF2CBEFC4-D810-4076-8501-C7170ED2AB0E.thumb.jpeg.f179be8b8ac9cbe83bf8caf71886ea22.jpeg92D2303E-F4A0-4CD3-86B9-CC6E29BC5ED7.thumb.jpeg.3833c2d5516c5c0ccd69d542eef090b7.jpeg

Deilig med ren bil da dette ikke er et trivelig syn:

AD5C83A9-92CF-487D-9FA5-54799212CC0D.thumb.jpeg.24ea9d90ba751e4ecef4ae65d58bb208.jpeg

Edited by Carlsius

Share this post


Link to post
Share on other sites
11 timer siden, Carlsius skrev:

Håper det jeg har opplevd her hører til sjeldenheten, for tanken på at hjulet kun skulle bli holdt av hjulboltene liker jeg ikke. 

Spaceren ser veldig blank/glatt ut, men det er kanskje bildet som lyver?

Senter på spaceren skal bare styre felgen under montering. Når hjulboltene strammes skal det i hovedsak være friksjonen mellom felg og spacer og mellom spacer og nav som sørger for at hjulet sitter som det skal. Derfor er det viktig at alle anleggsflatene er helt fri for fett eller lignende. På grunn av dette er det skummelt å smøre senter på felg/nav/spacer for å unngå at det setter seg fast. Viktig å ikke søle noe på anleggsflata og å bruke smøremiddel som ikke begynner å krype rundt når det blir varmt.

Share this post


Link to post
Share on other sites
15 timer siden, Carlsius skrev:

Håper det jeg har opplevd her hører til sjeldenheten, for tanken på at hjulet kun skulle bli holdt av hjulboltene liker jeg ikke. Samtidig som at spacerne kun er brukt i 2 sesonger synes jeg det var ALT for tidlig for at noe slikt skulle oppstå! 
Har opplevd selv en gang at det var spor til skrutrekkeren, da ble jeg imponert. Noe så enkelt som et hakk kan hjelpe så mye 😅

Ja, syns det der hørtes litt snodig ut, og alt for tidlig også.

BMS spacerene jeg har kjørt med har vært 12/18/20mm, mens H&R spacerene var 10mm.

Mhm, de hakkene er ganske hjelpsomme! BMS spacerene går av lett som ingenting, selv uten å ha vært smurt med noe anti-seize eller lignende. :)

Share this post


Link to post
Share on other sites
3 timer siden, ogee1 skrev:

Spaceren ser veldig blank/glatt ut, men det er kanskje bildet som lyver?

Senter på spaceren skal bare styre felgen under montering. Når hjulboltene strammes skal det i hovedsak være friksjonen mellom felg og spacer og mellom spacer og nav som sørger for at hjulet sitter som det skal. Derfor er det viktig at alle anleggsflatene er helt fri for fett eller lignende. På grunn av dette er det skummelt å smøre senter på felg/nav/spacer for å unngå at det setter seg fast. Viktig å ikke søle noe på anleggsflata og å bruke smøremiddel som ikke begynner å krype rundt når det blir varmt.

Anleggsflaten på spacer er helt blank og ingen riller som du sier. 

Hvis det er slik at felgen blir holdt på plass av friksjon mellom felg-nav og ikke nav ringen , så er jo noen riller en fordel. Men det er da heller ikke noen slike riller på bremseskiven :-k ?

Share this post


Link to post
Share on other sites
3 timer siden, Carlsius skrev:

Anleggsflaten på spacer er helt blank og ingen riller som du sier. 

Hvis det er slik at felgen blir holdt på plass av friksjon mellom felg-nav og ikke nav ringen , så er jo noen riller en fordel. Men det er da heller ikke noen slike riller på bremseskiven :-k ?

Trenger ikke å være riller, men det er nok en fordel at overflata ikke er blank. Det viktigste er at det ikke er noe fett eller lignende.

Share this post


Link to post
Share on other sites
1 time siden, ogee1 skrev:

Trenger ikke å være riller, men det er nok en fordel at overflata ikke er blank. Det viktigste er at det ikke er noe fett eller lignende.

Håper jeg slipper å bruke spacere, men om jeg må - så er det kjekt å vite!

Share this post


Link to post
Share on other sites

Mine felger har alltid hatt et lite rustlag som har kommet fra navet. Jeg har med vilje ikke tatt det vekk, nettopp for å få god friksjon. Et alternativ kan kanskje være å matte spacerne litt med fint sandpapir, men da blir de vel fort litt stygge i finishen. Jeg hadde aldri problem med spacerne de årene jeg kjørt med det på E87'en. Hadde 10mm spacere med syltynt gods på styreflensen.

Share this post


Link to post
Share on other sites

Hjelp søkes - System Time fault feilkoder

Det hele startet når tidligere eier byttet batteri på et verksted samt fikk kodet inn ny PDC modul. Da bilen ble henter var Følgende feil tilstedet: 

E743CA99-37BB-4F68-A2BD-05F48C148793.thumb.jpeg.867bd230b8d4aa4cea02835162f50270.jpeg
Hovedpunktene er airbag system samt setebelte varsler lyser rødt. 

Jeg tar å leser av feilkoder og finner system time fault på modulene: 

  • SFZ
  • TMFA
  • TMBF
  • SZL

Det passer ganske bra med feilene tidligere eier prater om, og når jeg prøvde å restarte system time gjennom ISTA-D, klarer jeg ikke få startet den på følgende moduler:

5285D058-B971-4E56-8436-ADB245749CB7.thumb.jpeg.e7e261ea366637f49612475a94e3319e.jpeg

Får dermed et tips gjennom et forum om at dette kan skyldes feil VINNR på Noen moduler sjekker dermed opp vinnr på modulene i bilen. Riktig vin er CN30617 og det har ikke alle

12C66898-DAAC-48D2-A335-954A6B163732.thumb.jpeg.33c8d55466a90f784432427cc7c3bb07.jpeg
Prøvde deretter å kode om modulene uten hell. 
Samtidig har jeg problemer å kode inn Aux på bilen og får COAPI 1000 error på NCS EXPERT. 

Spørsmålet er: Har dere noen anbefaling til noen som kan løse problemene for jeg har gitt litt opp.

Til sist et bilde av modul-treet med feilkodene

65B22D64-9582-4AAD-BC72-8C0E90D0C777.thumb.jpeg.52df78e9cf0d44ea87918fee9cf77312.jpeg

 

Share this post


Link to post
Share on other sites

Koding kan jeg ikke noe om. Derfor setter jeg det bort. Sist jeg retrofittet en modul hadde den annen software enn bilen. Det medførte at den ikke lot seg kode inn og skapte krøll på andre moduler. Ny software på bilen og vipps. Kanskje kanskje ikke, for din del :)

Share this post


Link to post
Share on other sites
19 timer siden, humpfy skrev:

Koding kan jeg ikke noe om. Derfor setter jeg det bort. Sist jeg retrofittet en modul hadde den annen software enn bilen. Det medførte at den ikke lot seg kode inn og skapte krøll på andre moduler. Ny software på bilen og vipps. Kanskje kanskje ikke, for din del :)

Jeg vil vel også si at koding ikke er min sterkeste side, så foretrekker å sette dette bort jeg også. Min hypotese er slik du beskriver der, mangler bare noen til å gjøre jobben 😕 

8 timer siden, ahj skrev:

Utan at jeg har masse peiling heller. Men ser ut som om det er veldig varierende software versjoner på de modulene dine. 

Jeg holder en knapp på det @humpfy!

Helt enig, holder også en knapp på det! 3 knapper totalt for st det er noe med modulene som kødder 😄

Anbefaling til noen som har forstand på å kode moduler til bmw? 
Jeg ble tipset om Sigmund som driver Nordic motortuning, men her har jeg ikke kommet igjennom verken på tlf eller Mail. Så tenker jeg før prøve noen andre. Nordic motortuning ligger riktignok i Fredrikstad så hadde blitt litt av en reisevei fra Grimstad men hadde ikke sett det som en hindring for å få løst problemet. 
Søker helst noen mellom Grimstad - Oslo som har peiling. 

Jeg tror ikke hvilket som helst verksted klarer å løse dette problemet og er redd de bare vil ha meg til å bytte masse moduler(som kanskje ikke er nødvendig) :(

Edited by Carlsius

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...