Jump to content
Sign in to follow this  
KBN

X5 e70 luftfjæringen tuller

Recommended Posts

Får feilkode 5F9A Control-time fault å ingen andre feilmeldinger. Har hatt av av armene på begge nivå sensorene bak å begge kjentes fine ut. Men bilen står på stylter bak å begge belgene er knallharde så kompressoren gjør i hvertfall jobben sin. Noen ideer siden jeg ikke får feilmelding på sensorene bak?

Share this post


Link to post
Share on other sites

Står den på stylter før du deaktiverte nivåsensorene eller etterpå ? Jeg vet på Wabco kompressoren på F-serie kan releet til kompressor henge seg opp slik at den ikke stopper, det sitter også en reguleringsventil på kompressor rack som får beskjed om å åpne/lukke etter behov. Disse kan også bli ødelagt. Når det gjelder nivåsensor kan nok disse være ødelagt og gi feil signaler uten at du nødvendigvis kan se det på de. 

Edited by Hpi

Share this post


Link to post
Share on other sites

Den hevet seg under kjøring. Og fikk feilmelding under kjøring.Det er nå kommet feilmelding på høyre sensor så da bør det være greit å fikse

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...