Jump to content
Woopii

320d starter ikke etter motorbytte.

Recommended Posts

Hei. Jeg har tatt over en bmw e46 320d 2003 mod. Denne er det skiftet motor i men jobben er ikke gjort ferdig. Jeg får ikke strøm til starteren. Finner ingen ledningsbrudd. Det klikker i ews modulen når jeg vrir på tenning. Sentrallåsen fungerte på nøkkelen før de begynte motorbytte. Men denne fungerer heller ikke nå.  Ingen ting annet enn selve motor er byttet. 

Noen som kunne kommet med noen gode råd? Prøvd å skifte nøkkelbatteri også.

Share this post


Link to post
Share on other sites
1 time siden, K.F skrev:

forumregel nr 1: les feilkoder 😁

Har ikke utstyr. Lokalt bmw verksted er opptatt ut måneden og jeg finner ingen som kan.

Share this post


Link to post
Share on other sites
3 minutter siden, Woopii skrev:

Har ikke utstyr. Lokalt bmw verksted er opptatt ut måneden og jeg finner ingen som kan.

blir bare tipping uten.

Share this post


Link to post
Share on other sites
5 minutter siden, K.F skrev:

blir bare tipping uten.

Ja. Men hadde håpet at noen hadde opplevd det samme og hadde noe tips

Share this post


Link to post
Share on other sites

Du må gå over alle ledningene på nytt i så fall og sjekke at alt er koblet til riktig. Sentrallås og batteri i nøkkel er et separat system fra EWS. Ellers så er det faktisk bare å glemme å feilsøke slike feil uten en datamskin.

Share this post


Link to post
Share on other sites
59 minutter siden, E.C. skrev:

Du må gå over alle ledningene på nytt i så fall og sjekke at alt er koblet til riktig. Sentrallås og batteri i nøkkel er et separat system fra EWS. Ellers så er det faktisk bare å glemme å feilsøke slike feil uten en 

Ja da får jeg bare smøre meg med tålmodighet til bmw verksted har tid. Takk så mye

Share this post


Link to post
Share on other sites

Går jo ann å kjøpe en kabel på ebay eller en carly adapter så slipper du å være avhengig av ett verksted for å kjøre diagnose for deg?

Share this post


Link to post
Share on other sites
På 5.10.2020 den 18.56, Woopii skrev:

Har ikke utstyr. Lokalt bmw verksted er opptatt ut måneden og jeg finner ingen som kan.

Ikke for å være kritisk, men du byttet motor på en bil som har en rekke elektroniske moduler som krever koding og det helt uten noen utstyr for å lese av feilkoder?
Blir som en kirurg starter jobben med å bytte hjertet på en pasient uten en puls- og oksygen-måler.

Men hva er byttet? Er det kun "motorblokken" eller er noe ledninger, moduler(ECU) byttet?
Det man være 1000 ting som hindrer start av motor. Er det automatkasse eller manuell?
Begge disse har sensorer som hindrer at startmotoren slår inn.
Men klikker det i startmotoren eller er det helt dødt? Har du nok strøm?

Share this post


Link to post
Share on other sites
På 10.10.2020 den 15.01, Mons1 skrev:

Ikke for å være kritisk, men du byttet motor på en bil som har en rekke elektroniske moduler som krever koding og det helt uten noen utstyr for å lese av feilkoder?
Blir som en kirurg starter jobben med å bytte hjertet på en pasient uten en puls- og oksygen-måler.

Men hva er byttet? Er det kun "motorblokken" eller er noe ledninger, moduler(ECU) byttet?
Det man være 1000 ting som hindrer start av motor. Er det automatkasse eller manuell?
Begge disse har sensorer som hindrer at startmotoren slår inn.
Men klikker det i startmotoren eller er det helt dødt? Har du nok strøm?

Det er kunn byttet motorblokk. Ikke Ecu, Ews eller noe annet. 

Når jeg vrir på tenning så klikker det i ews modulen. Når jeg prøver å starte så skjer det absolutt ingen ting. Det dimmer ikke i dashbordet engang. Ews og Ecu har nettopp vært inne på syncronisering og nøkkelen blir gjenkjent av Ews. Har også satt det over i en annen bil. Der gikk starteren rundt. Jeg vet det er noen sensorer på innsuget som ikke er tilkoblet. Kan dette ha noe med at starteren ikke drar rundt?

I denne bilen er det manuell girkasse.

Og når du sier det så vet jeg at den på kassa ikke er tilkoblet. Men starteren burde vell dra rundt?

Sjekket etter ledningsbrudd. Ikke funnet noe og motor er godt jordet.

Grunnen til at jeg i det hele tatt spør her er at det lokale BMW verkstedet ikke har tid før om ca 3 uker. Da skal den inn på en sjekk. 

Jeg vet det er vanskelig å stille diagnose uten utstyr men jeg har ingen annen mulighet akkuratt nå. 

I tillegg så er det ingen her i forumet heller som holder til i nærheten som kunne ha lest ut feilkoder.

 

Edited by Woopii

Share this post


Link to post
Share on other sites
17 minutter siden, Woopii skrev:

I tillegg så er det ingen her i forumet heller som holder til i nærheten som kunne ha lest ut feilkoder.

 


Har ikke sett hverken spørsmål om hjelp til dette eller beskrivelse av hvor nærområdet er.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...