Jump to content

BMW 1 serie 118i 06 modell tregstartet om vinteren blitt værre hjelp! (Update pga batteri kabel i fra batteri bak ikke festet korrekt)


Recommended Posts

Du bør nok regne minimum et par timers kjøring hvis det er kaldt for og få et fulladet batteri.

Jeg kan ikke nok om hvordan elektronikken fungerer i en 1 serie til og si hvor mye det har og si på levetiden til batteriet at du ikke registrerte det.

Du har en merkelig måte å formulere deg på men jeg tror jeg begynner og skjønne det nå. Jeg begynner nok og bli gammel. Må nok ta et kurs hos onkelbarnet mitt snart.

Link to post
Share on other sites
  • Replies 116
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Et par søk forteller at A0B4 kan skyldes kabelbrudd. Det er uforståelig hvorfor du ikke bruker noen minutter på å undersøke dette, fremfor å gå rett på en langt mer omfattende jobb med å bytte starter

Med mindre du måler ladespenning mens bilen går, og utelukker ladeproblem/dynamo. Så er det ingen hensikt å fortsette den tråden.   Gjør det du har fått tips om, ingen vits å skrive mer før

Du fikk veldig konkrete råd og tips til feilsøking av oss her, men du valgte å ikke følge dem og hellet bytte starteren pga. feilkoden du fikk. Flere her poengterte at det å bytte starter kanskje ikke

Posted Images

9 minutter siden, Rune-K skrev:

Du bør nok regne minimum et par timers kjøring hvis det er kaldt for og få et fulladet batteri.

Jeg kan ikke nok om hvordan elektronikken fungerer i en 1 serie til og si hvor mye det har og si på levetiden til batteriet at du ikke registrerte det.

Du har en merkelig måte å formulere deg på men jeg tror jeg begynner og skjønne det nå. Jeg begynner nok og bli gammel. Må nok ta et kurs hos onkelbarnet mitt snart.

ok vet jeg er ganske rett fram og direkte og enkel formulering ok takk du men hvis jeg har fulladet batteriet mitt jeg behøver vel ikke kjøre et par timer etterpå da? det du sier? holder det ikke da og lade batteri og det er det? Ble vist en lang tråd dette men populær da og mange svar;)

Men hvis det gamle batteri lader fort så er kanskje den ødelagt å vel ikke for ikke håpe det den lader nå...

Edited by Bimmernew
Link to post
Share on other sites

Neida så lenge du bruker en batterilader noen ganger så går det helt fint. Har du ikke batterilader så må du ta en langtur innimellom.

Problemet på vinteren er at første turen så får du kanskje ladet det til 95% så står bilen en stund også synker kapasiteten til 90% fordi det er kaldt. Neste tur da så får du kanskje ladet til kun 85% og slik forsetter det. Derfor bruk batterilader på vinteren, det gjør alt så mye enklere.

Link to post
Share on other sites
10 minutter siden, Rune-K skrev:

Neida så lenge du bruker en batterilader noen ganger så går det helt fint. Har du ikke batterilader så må du ta en langtur innimellom.

Problemet på vinteren er at første turen så får du kanskje ladet det til 95% så står bilen en stund også synker kapasiteten til 90% fordi det er kaldt. Neste tur da så får du kanskje ladet til kun 85% og slik forsetter det. Derfor bruk batterilader på vinteren, det gjør alt så mye enklere.

Ok bra forsår godt da men lade hver uke er vel drøyt? Holder ikke med hver 14dag eks....  og skal ikke et batteri da holde da utover vinteren?

Jeg mener det. Spørs kanskje for kaldt det er å sikkert... men jeg bruker bilen jevnlig hver uke korte turer mest om sommeren men litt om vinteren så det er sakt igjen men alikvel synker batteri kapasitet mener du vel.. skjønnerm ye mer nå enn før om dette temaet.

Hvis eks jeg går ut nå og det gamle batteriet er ferdig og lade noe galt da sikkert med den å? var 12v begynte og lade. For da gått bare ca 3 og en halv time og lade mener jeg.

Edited by Bimmernew
Link to post
Share on other sites

Flesteparten lader ikke men spør NAF eller Falken hvor mange oppdrag de har på vinteren med tomme batterier. Mange hadde spart seg for mye bråk hvis det bare hadde satt på en lader noen ganger i løpet av vinteren. Men moderne mennesker vet jo knapt hvordan man åpner panseret så da kan man vel ikke vente noe annet.

Hvor ofte du trenger og lade kommer helt ann på kjøringen din. Jeg bruker 10 minutter hver vei til jobben og da får jeg aldri fulladet batteri.

Link to post
Share on other sites
2 minutter siden, Rune-K skrev:

Flesteparten lader ikke men spør NAF eller Falken hvor mange oppdrag de har på vinteren med tomme batterier. Mange hadde spart seg for mye bråk hvis det bare hadde satt på en lader noen ganger i løpet av vinteren. Men moderne mennesker vet jo knapt hvordan man åpner panseret så da kan man vel ikke vente noe annet.

Hvor ofte du trenger og lade kommer helt ann på kjøringen din. Jeg bruker 10 minutter hver vei til jobben og da får jeg aldri fulladet batteri.

Ok ok men saken er alt i alt da bare korte turer men noen lange å helt sant men tror jo at den lader da batteriet for holdt jo 2år men kunne vart lenger tror jeg hvis jeg hadde vært mer oppmerksom osv. Men alder ikke dynamoen NOE av korte urer? eller hvor mye skal til og få bra kraft/lading fra dynamo? Teit dynamo bare lader vel av lange turer? Skulle vært slik at bilen lader av korte turer å.

Men NÅ bet jeg mye om dette takker.

Hvis eks jeg går ut nå og det gamle batteriet er ferdig og lade noe galt da sikkert med den å? var 12v begynte og lade. For da gått bare ca 3 og en halv time og lade mener jeg

Edited by Bimmernew
Link to post
Share on other sites
4 minutter siden, CrZyWiz skrev:

Med mindre du måler ladespenning mens bilen går, og utelukker ladeproblem/dynamo. Så er det ingen hensikt å fortsette den tråden.

 

Gjør det du har fått tips om, ingen vits å skrive mer før du har sjekket ut de punktene.

Ok skjønner det grundig jeg skal komme tilbake med en oppdatering i morgen eller snart jeg sjekket batterilader nå og ser ut som lader raskt da var 12,V på batteriet og nå 14,v så tror ikke 12 timer men lader ti ldet er ferdig og JA da kjem jeg tilbake med en opptatering og skal få målt batteri og satt det inn i morgen for håpe det gamle batteri holder en stund ja.

Link to post
Share on other sites

Vi driver jo litt med voksenopplæring her også. Må jo lære den nye generasjonen hvordan det fungerer. Dessuten så liker jeg og skrive slik at hvis noen andre foretar et søk om noen måneder så kan de også få hjelp.

En dynamo lader selvfølgelig også på korte turer, det er bare snakk om tiden. Når det er sakt så har som regel moderne biler store dynamoer. Man skal ikke så mange år tilbake i tid før 55At var vanlig men nå er det sjelden man finner dynamoer under 100At.

For og regne litt på det. Hvis man har et batteri på 60At og en dynamo på 120At så bruker man en halvtime på og full lade ett tomt batteri. Men så må man trekke ifra frontlys ca. 15A, varmetråder mellom 10 og 20A, varmeseter noe av det samme, så kjører du vifta på høy hastighet og den trekker nok en 10 amper. Man kommer fort opp i en 50 amper kun på forbruk om vinteren. Da kommer man fort opp i en times tid for og lade batteriet. Samtidig så bruker man lenger tid på og lade de siste prosentene spesielt hvis det er kaldt. 

Alt dette er veldig teoretisk, det kommer også inn tap i ledningene, temperatur og mange andre ting men du har en pekepinn.

En batterilader for hjemmebruk er på typisk 6 til 8 ampere, da bruker man tilsvarende lenger tid. Samtidig så lader en moderne Ctec lader, eller tilsvarende lader, batteriet på en veldig snill måte. På den måten så slipper man den sjokkladingen som en dynamo gir og batteriet varer lenger.

 

Link to post
Share on other sites
På 1.2.2021 den 22.11, Rune-K skrev:

Vi driver jo litt med voksenopplæring her også. Må jo lære den nye generasjonen hvordan det fungerer. Dessuten så liker jeg og skrive slik at hvis noen andre foretar et søk om noen måneder så kan de også få hjelp.

En dynamo lader selvfølgelig også på korte turer, det er bare snakk om tiden. Når det er sakt så har som regel moderne biler store dynamoer. Man skal ikke så mange år tilbake i tid før 55At var vanlig men nå er det sjelden man finner dynamoer under 100At.

For og regne litt på det. Hvis man har et batteri på 60At og en dynamo på 120At så bruker man en halvtime på og full lade ett tomt batteri. Men så må man trekke ifra frontlys ca. 15A, varmetråder mellom 10 og 20A, varmeseter noe av det samme, så kjører du vifta på høy hastighet og den trekker nok en 10 amper. Man kommer fort opp i en 50 amper kun på forbruk om vinteren. Da kommer man fort opp i en times tid for og lade batteriet. Samtidig så bruker man lenger tid på og lade de siste prosentene spesielt hvis det er kaldt. 

Alt dette er veldig teoretisk, det kommer også inn tap i ledningene, temperatur og mange andre ting men du har en pekepinn.

En batterilader for hjemmebruk er på typisk 6 til 8 ampere, da bruker man tilsvarende lenger tid. Samtidig så lader en moderne Ctec lader, eller tilsvarende lader, batteriet på en veldig snill måte. På den måten så slipper man den sjokkladingen som en dynamo gir og batteriet varer lenger.

 

Hei igjen!

En liten rask update jeg bestemte meg for og ta batteriet til Thansen og ja batteriet lader der nå halveis allerde ladet og dem kan også se om batteriet om virkelig er ødelagt eller ikke. Satset jo på det da for da stemmer mine teorier om batteriet ja og da for jeg et nytt.

Tok det gamle batteriet også viste 14,v tok det og installerte det og ikke start sank til 12,v men en gang (det gamle batteriet) var jo på lading over 12timer. Fra Espen Aass: dårlige kabler/irr/kontakter som forårsaker så mye spenningsfall

Edit: og fikk plutselig ide om kan være rød+ kabel under bilen bak eller jordingskabel foran på venstre side? (under bilen) Mulig her i mitt tilfelle? Skal det mye til at den blir ødelagt jording? Vet kjent problem men mest tro på batteri oss meg men...

Edit: den + kabeleen under batteriet bak var stram og fin kunne ikke se den hadde takk for seg. Og jordings foran ikke troa på betteriet kjem tilbake med en update senere da.

 

Edited by Bimmernew
Link to post
Share on other sites
  • Bimmernew changed the title to BMW 1 serie 118i 06 modell tregstartet om vinteren blitt værre hjelp! (Update batteri svikt ikke avklart enda men snart)

Quick update igjen folkens vi nærmer oss nå.

Det batteriet som lader nå er det som satt i bilen den alder nå på Thansen og tar veldig lang tid men bestemte meg for og lade skikkleig det gamle batteriet ved hjelpe av smartlader fra EP og viste ferdig på 14,v monterte i bilen igjen.

Prøvde og starte men så sank det til 11,v why? Det kan ikke være jordings kabel den grønne som sitter foran under bilen ved passjersiden som gjør volten synker? BAre noe jeg kom på.

Det gamle batteriet ødelagt? Viss det ikke hadde synket med en gang så hadde jeg fått start tror jeg temmelig lei dette nå se viktig video.

Men alt av radio og lys virker bortsett fra for ikke start på bilen.

Noen tips?

Edited by Bimmernew
Link to post
Share on other sites

Det er fordi du ikke kan måle med den dritten der. Jeg har hatt to tilsvarende dings i sigarettenneren og begge viste rundt 0,5V for lite. For alt du vet så er det 12,4V på batteriet ditt, noe som er helt normalt for et oppladet og fungerende batteri med tenningen på, særlig i -15C.

Hvis du ønsker seriøs hjelp i denne tråden så må du investere den ene 100-lappen som et billig multimeter koster.

Link to post
Share on other sites
2 minutter siden, E.C. skrev:

Det er fordi du ikke kan måle med den dritten der. Jeg har hatt to tilsvarende dings i sigarettenneren og begge viste rundt 0,5V for lite. For alt du vet så er det 12,4V på batteriet ditt, noe som er helt normalt for et oppladet og fungerende batteri med tenningen på, særlig i -15C.

Hvis du ønsker seriøs hjelp i denne tråden så må du investere den ene 100-lappen som et billig multimeter koster.

Skjønner det men jeg glemte det skal måle spenningen i morgen da men biltema apparat visste også samme volt så du vet,Det kan ikke være jordings kabel den grønne som sitter foran under bilen ved passjersiden som gjør volten synker? BAre noe jeg kom på. hvor sannynlig er det??

Link to post
Share on other sites

At spenningen sank til litt over 11 volt når du prøver og starte bilen er helt greit men det bør ikke nærme seg 10 volt. Har du målt spenningen rett på batteriet? Etterpå så måler du spenningen på kontaktpunktet i motorrommet under belastning. Det bør være likt som bak på batteriet.

Jeg ville undersøkt de ledningene du har fått tips om i en annen tråd. De kan se bra ut selv om de er dårlige så prøv og løsne de og gjør ordentlig rent før du skrur det sammen igjen. Sammen med jordledninger. 

Videre feilsøking får andre hjelpe deg med, jeg har lite greie på 1 serie spesifikt men kan en god del om strøm og spenning.

Link to post
Share on other sites
7 minutter siden, Rune-K skrev:

At spenningen sank til litt over 11 volt når du prøver og starte bilen er helt greit men det bør ikke nærme seg 10 volt. Har du målt spenningen rett på batteriet? Etterpå så måler du spenningen på kontaktpunktet i motorrommet under belastning. Det bør være likt som bak på batteriet.

Jeg ville undersøkt de ledningene du har fått tips om i en annen tråd. De kan se bra ut selv om de er dårlige så prøv og løsne de og gjør ordentlig rent før du skrur det sammen igjen. Sammen med jordledninger. 

Videre feilsøking får andre hjelpe deg med, jeg har lite greie på 1 serie spesifikt men kan en god del om strøm og spenning.

Du har besvart meg veldig bra nei ikke målt rett på batteri pga glemte og kjøpe men skal gjøre og normalt ja hørte ar den røde ledingen bak er til dynamo og starter er bra den lover deg.

Men jording foran til venstre må muligens sjekke men. Kan det være starteren da? for motoren vil jo ikke dra i det hele tatt? eller for tidlig og si uten multimeter og det batteriet som lades nå det jeg ahdde bilen alstå. HAr egenltig tro at det gamle batteriet er også i orden skjønner du.

For skal starte nå med 11v men skal sjekke grundig mend multimeter også som jeg glemte da.

Edited by Bimmernew
Link to post
Share on other sites
  • Bimmernew changed the title to BMW 1 serie 118i 06 modell tregstartet om vinteren blitt værre hjelp! (Update pga batteri kabel i fra batteri bak ikke festet korrekt)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...