Jump to content

Vindusvisker og vifte 520d E61 2008mod


MariusMatre
 Share

Recommended Posts

Hei

Etter tull med elektronikken på bilen ble det byttet startmotor, jordingskabel og noe som kalles en "kas" (har ingen peiling på hva dette er) på merkeværksted. 

Nå fungerer hverken klimaanlegget eller vindusviskerene fremme. Hva kan dette være? Kan det være sikkringer eller rele?

Link to comment
Share on other sites

10 timer siden, E.C. skrev:

CAS heter det, men om merkeverkstedet har utført jobben og tingene fungerte før så bør vel de ha en formening om saken? Eller påstår de at dette er urelatert?

Bilen sto i ro et par uker. Og så ville den plutselig ikke starte, før dette fungerte alt. Har ikke snakket med værkstedet enda, men bør nokk gjøre det.

Link to comment
Share on other sites

På 13.1.2022 den 23.40, Otis skrev:

At bilen ikke vil starte kan være mye rart.

Ville ikke motoren gå rundt eller?

Bilen starter å går fint som aldri før etter att værkstedet byttet startmotor og jordingskabel. Men di byttet og en cas-modul, og nå fungerer ikke vindusvisker fremme eller vifte i klimaanlegg

Link to comment
Share on other sites

På 13.1.2022 den 22.32, MariusMatre skrev:

Bilen sto i ro et par uker. Og så ville den plutselig ikke starte, før dette fungerte alt. Har ikke snakket med værkstedet enda, men bør nokk gjøre det.

Er det mulig att bytte av denne CAS-modulen har ført til att vindusvisker og vifte på klimaanlegg ikke fungerer? Eller er det helt unaturlig? Har sjekket sikkringer på viskere og vifte, di var helt fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...