willybilly

Members
  • Content Count

    3
  • Joined

  • Last visited

About willybilly

  • Rank
    Visekorporal

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hei, Har en 2001 mod e39 525i med godt over 300.000km. Ved kjøp fortalte eier at katalysatorene sannsynligvis var tette. Symptomene jeg merker på bilen er dårlig bunndrag spesielt i oppoverbakker eller på lavt turtall generelt. Ved akselerasjon i høyere turtall funker motor helt knall og maler rent så jeg grubler på om det kanskje heller er vanos som er problemet? Har forresten et par feilkoder: P0011, P0014 og P1620. De første melder om "cam timing over advanced", er det her problemet med bunndrag ligger kanskje? Skal også nevnes at Torque appen (gjennom OBD2) viser at både catalyst og O2-sensor er "incomplete". Erfaringer rundt denne beskjeden hadde også vært fett Takk!
  2. willybilly

    E39 diamantnøkkel vil ikke låse bilen

    Ja har grublet litt på om det kan være noe med den. Problemet er at låseknappen i midtkonsollen fungerer fint så det motsier såvidt jeg vet gm3-feil symptomet der bla. alle låseknappene slutter å virke
  3. Hei hei, Kjøpte meg nylig en E39 525i Touring 2001 mod. med nøkkel som ikke ville fjernlåse/åpne bilen. Jeg la merke til at den ville fungere i noen sekunder etter en lang kjøretur, så konkluderte med at den trengte nytt batteri. Kjøpte meg deretter et originalt V2020 batteri og loddet dette på. Tok en kjøretur på 30min og prøvde deretter funksjonene. Dessverre så fungerer ikke låseknappen (BMW emblemet), men det går fint an å låse opp bil/bagasjerom med de to andre knappene. Prøvde å "re-programmere " nøkkelen og dette gikk fint (krever at man bla. trykker på låseknappen for å gjennomføre), så regner med at selve knappen er OK. Hva kan være feil her?