Jump to content

Varsellampe - "Feil i motorstyring" mm. - Haster!


Dazed
 Share

Recommended Posts

Jeg hadde problemer med startmotoren på min E46 318i Touring, og fikk byttet den på merkeverksted.

Da den kom derfra, fikk jeg beskjed om at veivhusventilasjonsslangen var sprukket, så blilen gikk ujevnt på tomgang. Det hadde den ikke gjort før, men ganske riktig, så gjør den det nå. Har bestilt ny slange.

Siden dette har bilen ikke blitt skikkelig varm. Måleren går ikke særlig over det blå feltet før etter et kvarters kjøring eller deromkring, og da klatrer den ikke lenger opp enn halvveis opp til midten. Kan dette ha sammenheng med den nevnte slangen, eller har termostaten tilfeldigvis røket samtidig? Innimellom spretter også temperaturmåleren helt opp til max, men dette tror jeg er kluss med føleren eller noe, siden den faller ned igjen på blått hvis jeg f.eks. slår tenningen av og på igjen. Etter et minutt eller to, detter den ned igjen av seg selv også. Motoren er ikke varm, det blåser bare lunkent fra varmeapparatet, og det er nok vann på kjølesystemet.

I dag, to dager etter starterbyttet begynte også "feil på motorstyring"-varsellampa å lyse. Hva kan dette komme av? Jeg HÅPER alt kan relateres til den defekte slangen, men... :-/

Dette haster litt, siden jeg skal bytte inn blen I MORGEN, så jeg håper noen har noen tips å komme med.

På forhånd takk.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...