Jump to content

Defekt dynamo m42


osjaavik
 Share

Recommended Posts

Dynamoen har sluttet helt å lade opp batteriet på bilen min, så i dag var jeg på huggeren og fikk tak i en dynamo jeg trodde var lik som den jeg hadde. Man kan jo tenke seg hvor forbannet jeg ble etter å ha stått ute i mørket i 10 minusgrader og byttet dynamo, for så å finne ut at den ikke er lik. Den mangler hullet til å skru inn strammehjulet i, så reima ble ganske slapp kan du si (den funker sånn halvveis. Nå må jeg altså bytte igjen......

Er det stor sannsynlighet for at det er børstene som er dårlige og at jeg bare kan bytte ut de på den gamle dynamoen, og er det i såfall en stor jobb?

Hvis det er noen som har en ekstra dynamo til m42 liggende så er det bare å rope ut.

Link to comment
Share on other sites

det kan jo vere børstene. passer ikke de heller over fra dymanoen du pluka ned .

børstenè/spenning reg. er skiftet på 5 min. de står festet med 1 eller 2 skruer på baksiden av dynamoen. og har et stikk me en kabel på.

så det er bare og koble fra kabel skru løs skruene. ta av den gamle og sette i den nye.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...