Jump to content

(løst)e34 m50b20 vil ikke starte etter en kjøretur


lierbimmer
 Share

Recommended Posts

Hei

har nettopp hvert ute å kjørt en tur med min e34 m50b20 93 mod med singel vanos og startsperre.

nå skulle jeg ut å kjøre en tur igjen men bilen vil ikke starte!!:/

starteren går rundt som bare det og det er masse strøm på batteriet.

den starter såvidt det er og dør igjen.

kan det være startsperra som er def?

startsperra er en liten minnepinnelignende greie som står til høyre for rattet.

noen som har noen tips om hva det kan være?

ser ikke ut som det er noe galt med verken olje eller vann og ingen ulyder.

Link to comment
Share on other sites

hei.

takk for svar GeirArne

har ikke helt trua på at det kan være bensinpumpa. syns det er litt rart at den skal ta kvelden sånn helt plutselig når blien har gått som en drøm helt til jeg parkerte:P

skal ut å sjekke om det spruter bensin ut av filteret nå, når jeg setter på tenninga.

men har noen spørsmål rundt dette med startsperre.

-nå lyser ikke det røde leddet ved siden av startsperra lenger. den blinket da jeg holdt på i går. noen ide?

-om startsperra ikke står i. vil bensinpumpa gi bensin da?

-kan det hvere hjernen som er def? noen som vet hvordan jeg kan teste det?

-noen som vet om starsperra kutter både bensin og tenning?

-noen som vet om det er montert noen fuelcut bryter noe sted om jeg skulle velte bilen?

-noen kjente feil som f.eks sikringer/reler som tar kvelden?

tenkter også sjekke triggersensor og om det kommer gnist når jeg går ut.

når jeg skrev at den startet såvidt så var det heller mere at jeg hørte den tenne en gang før den døde. gassen har jeg i bånn og får aldri over 1000rpm

takker for alle svar.

Link to comment
Share on other sites

skjønner du funderer på bensinpumpa, men pumpene til disse motorene blir "plutselig" dårlige! ikke det at de slutter å virke men at de mister effekten sin, dvs. at du vil se spon i tanken under pumpa. ulempen er at pumpa er relativ dyr til m50,m60 motorer.

hjelper heller ikke å sjekke om det spruter bensin for du ser ikke om det kommer 3,5bar.. kan være 1bar og motoren vil starte men fuske og jævelig og ikke dra i det hele tatt!

mvh. geir hagen

Link to comment
Share on other sites

hei..

takk for at du gadd å følge opp:)

men nå har jeg løst problemet mitt.

hang meg for mye opp i det greiene med startsperrra.:P

gikk ned for å sjekke om jeg kunne høre pumpa gå på delbilen min og den hørte jeg godt.

fant da straks ut at problemet lå akkurat der!

jeg sjekket gjennom sikringene en gang til og fant en som hadde gått. jeg var nok litt for rask da jeg sjekke første gang for bruddet på sirkinga var ikke stor.

takk uansett:-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...