Jump to content

520 e34 starter ikke(skjedde når det ble kaldt)


Shibbs
 Share

Recommended Posts

Good morning

Igår skulle jeg starte bmwen men det gikk ikke så greit som jeg trodde. Sist gang jeg starta den var onsdag, og da gikk det helt knirkefritt.

Så igår når jeg skulle starte visste jeg at den var helt tom for bensin så jeg dro ned å kjøpte en 5 liters kanne med bensin. fylte så på de 5 literne, men det hjalp ikke. Prøvde å trillstarte og da starta den faktisk, men måtte ruse motoren for at den ikke skulle stoppe(dette er riktignok et problem uansett om det er kaldt eller varmt ute). Så fikk jeg ikke trillstarta lenger(var i bånn av en bakke uten drahjelp), så prøvde jeg å starte med nøkkeln uten at det hjalp. kjøpte så 15 liter med bensin til + kondensfjerner(om det hjelper vet jeg ikke), men den ville fortsatt ikke starte.

skal legges til at det var rundt 0 grader igår og frost over hele bilen.

håper noen har noen smarte løsninger eller tips

Link to comment
Share on other sites

Er det M20-motor?

Jeg slet ræven av meg i fjor vinter. Bilen nekta PLENT å starte når den hadde stått i ro mer enn 24 timer i kulda.

Løsningen ble å ta av innsugsbelgen, åpne innsugs-spjeldet og stikke en hårføner inni der. La den varme i 1 time, +/- og så pryle startmotoren litt.

Men, jeg går denne vinteren med håp om at det ikke skjer igjen. Ble nemlig tipsa om å skifte kjølevanns- og motortemperatur-følerne (de sitter bortpå radiator-huset.

Håper og ber om at dette kan bli redningen din også, for det der er til å bli hårløs av..!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...