Jump to content

e-39 vil ik starte


bjarne320
 Share

Recommended Posts

holder på og sandblåse litt baki bagasjeromet,tok vekk altt av ledninger og kobbla av batteriet,var uten strøm noen timer,kobbla på batteriet igjen og sku starte men bilen var helt død,virka som den ik får bensin eller noe sånt,kan startsperren ha kødda seg når eg hadde av batteriet?får ik den summelyden som pleier når eg setter på tenningen,noen som har peil på kontakter div og hvor bensinpummpen/rele/sikkringer ligger??

noen som har ett forslag :)

Link to comment
Share on other sites

ingen??kobbla bensin pumpen dirkte i dag,da startet den :) men veit ik kor gunnstigt d er og kobble den sånn??tengte og kob den så den går når tenningen er på,noen som har en meining om d :) ?

ingen sikkringer som er gåen,er d di tre grønne relene som er til bensin pumpen? eller er d bare de ene grønne som går med blå og hvitledning til pumpen?

Link to comment
Share on other sites

Viss motor "shinner" så er startsperren ok. Det er bare det ene av disse rele`ene som går til bensinpumpa ja. Åpne relet å se om det er noen brente kontakter, spes på siften. Ellers kan du bytte bensinpumpoe-rele`et med et av de andre å se om den starter da.

Link to comment
Share on other sites

Viss motor "shinner" så er startsperren ok. Det er bare det ene av disse rele`ene som går til bensinpumpa ja. Åpne relet å se om det er noen brente kontakter, spes på siften. Ellers kan du bytte bensinpumpoe-rele`et med et av de andre å se om den starter da.

har prøvd og bytte rele,d hjalp ik,har åpna de og men såg ik noe gale og d lukta ik svidd av d,hvor mange sikkringer er d til pummpen?ern vell bare strøm som kan mangle da??

Link to comment
Share on other sites

Står i boka eller på lokket hva som går til dette.. men du har vel et multimeter så finner du fort ut hvor det stopper seg :)

har funne sjemma på autopower.se men virka som d var fleire sikkringer og baki stemmer ik nummerene

joda har målt me multimeter,kommer strøm fram te relet,men ik ut igjen,men har prøvd fleire reler så derfor eg stusser litt :)

Link to comment
Share on other sites

Når det gjelder ett vanlig arbeidsrele med fire kontakter har du strøm inn på pin 30, strøm ut på pin 87, styrestrøm 86 og jording til styrestrømmen på pin 85. Mange ganger at 86 og 85 blir bytta på. Hender også at releer kommer med tall fra 1-4 eller lignende tull, men det jeg beskrev er noe iso standard greier og vanlig brukt av BMW. Aner ikke om du visste noe av det, men virket ikke sånn, aner heller ikke farge på kablene.

Når det gjelder kopling av bensinpumpe rett til tenninga er det ikke bra, rett og slett fy fy ! Hvis du krasjer bilen, og da begynner den jo å brenne, det har jo hollywood lært oss, så har du kanskje likegodt revet av noen bensinrør i krasjet og pumpa skjønner ikke at motoren har stoppa så den fortsetter å mate bålet med deilig 98 blyfri.

Bensinpumperelee skal være styrt av veivsensoren til motoren. Går ikke motoren rundt, skal heller ikke bensinpumpa gå. Det er derfor veivsensor er en vanlig ting å sjekke når bensinpumpa ikke går, men i ditt tilfelle har du utelukka det ved å tvangskjøre bensinpumpa.

Om du har tøysa masse med ledningene baki der skal du jo ikke se bort ifra at det har med strømmen til bensinpumpa å gjøre nei... Mål fra en kant! Få deg ordentlig koplingsskjema :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...